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Introduction 
The CCH® Client Accounting Suite to Accounting CS® conversion program and the File > Import > 
General Conversion command in Accounting CS enable you to convert your client data from the 
following CCH Small Firm Services Client Accounting Suite v 23.0.0.200 products into Accounting CS. 
Client Write-Up, Payroll, Accounts Payable and Accounts Receivable. The conversion process involves 
the following five steps. 

1. Perform the necessary changes for each client in CCH Client Accounting Suite before starting the 
conversion process. 

2. Install the conversion program files. 

3. Use the conversion program to generate specially formatted files that can be imported into 
Accounting CS.  

4. Import the converted files into Accounting CS. 

5. Verify the conversion results in Accounting CS. 

Please read this entire document before converting client data.  

Note: If you process after-the-fact payroll in CCH Client Accounting Suite, the program will convert 
employee current-month, current-quarter, and year-to-date balances for W-2 processing. Therefore, you 
should convert the data after finishing the payroll processing for a quarter or at year-end. For more 
information on the conversion of payroll amounts, see “Items transferred during conversion” on page 4 of 
this guide. Also, see “Processing steps required for each client before running the conversion program” 
on page 2. 
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Conversion program overview 
The overall objective of the conversion program is to provide a comprehensive conversion of your CCH 
Client Accounting Suite data to Accounting CS. However, due to software differences between CCH 
Client Accounting Suite and Accounting CS, some CCH Client Accounting Suite data cannot be 
converted. Therefore, you should not expect to exactly duplicate results from CCH Client Accounting 
Suite using the converted data without adding or modifying the appropriate data in Accounting CS. The 
specific items that cannot be converted are listed in the “Items not transferred during conversion” section 
of this guide on page 11, and conversion exceptions are listed in the “Conversion notes and exceptions” 
section on page 1213. 

Processing steps required for each client before running the 
conversion program 
▪ The conversion program cannot properly create export files for client data that is locked by CCH 

Client Accounting Suite. Be sure that the client data is not currently in use and exit the CCH Client 
Accounting Suite program before continuing. 

▪ Although the conversion program will not change any of your CCH Client Accounting Suite data, we 
strongly recommend that you make a backup copy of your data before completing the conversion 
process.  

▪ The conversion program assumes that you have finished the processing period for the client in CCH 
Client Accounting Suite and that you will be processing the next period’s transactions in 
Accounting CS. If you have already begun a new processing period in CCH Client Accounting Suite, 
you should not run the conversion until you have posted all transactions. 

For example, if you are processing November data for client 123, you should post the transactions in 
the November period in CCH Client Accounting Suite and then convert to Accounting CS before 
entering any December transactions. 

▪ Accounting CS automatically defaults to a February 29th month-end date during leap years. Confirm 
clients in CCH Client Accounting Suite use February 29th as a month-end date if you are converting 
the data during a leap year. 

Note: We recommend that you do not close the year before converting your CCH Client Accounting Suite 
data. Employee pay items and earnings are converted for the current year only. Therefore, closing the 
year will cause amounts for pay items and transactions to be zero and will prevent conversion of any of 
the year’s transactions.  

 

Important! Transactions must be posted in each journal before running the conversion. 

Installing the conversion program 
 Download the CCH Client Accounting Suite to Accounting CS conversion program from our website at 
https://cs.thomsonreuters.com/support/downloads/acsconv/. Note that you must log into your web 
account on our website before you can download this program. 

If you are unable to download from the link above, contact CS Support to request the CCH Client 
Accounting Suite to Accounting CS conversion program, and then install the file on your local computer 
by following the instructions that CS Support provides. 

 
 

 

https://cs.thomsonreuters.com/support/downloads/acsconv/
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Converting the client data before importing into Accounting CS 
Complete these steps to create the CCH Client Accounting Suite export files. The export files are 
specially formatted files that Accounting CS uses to import your data.  

1. To start the conversion program, right-click the CS Data Conversions icon on your desktop and 
choose Run as Administrator. If you did not install the shortcut, click Start on the Windows taskbar 
and then choose All Programs > CS Professional Suite > CS Data Conversions. 

2. In the Conversion Type field, select Accounting CS from the drop-down list. 

3. In the Competitor field, select CCH Client Accounting Suite.  

4. In the Input Data Folder field, enter the path to the CCH Client Accounting Suite client data that you 
want to convert. The path defaults to C:\UTS\CWUSuite\Data. If your CCH Client Accounting Suite 
data is in a different location, click the Browse button to navigate to the appropriate drive and folder. 

5. In the Output Data Folder field enter the path to where you would like the converted data files to be 
placed. The path defaults to the current Windows user’s Documents folder. If you would like the data 
placed in a different location, click the Browse button to navigate to the appropriate drive and folder. 
The conversion program creates several XML files for each client, formatted for subsequent import 
into Accounting CS. The conversion files will be created in this location in a subdirectory using the 
Client ID. 

6. Click Start to begin the conversion.  

7. The conversion program lists all clients found in the specified data folder. Select a client, and then 
click the Continue button. 

8. If multiple checkbooks have been set up for the client in CCH Client Accounting Suite, you will be 
prompted to select a payroll checkbook and a vendor checkbook. To do this, click a checkbook in the 
list and click the >> button to move the checkbook to the Selected Payroll Checkbook or Selected 
Vendor Checkbook list. If you do not assign a Vendor Checkbook, the program will assign the vendor 
checkbook to the default GL account found in Checking Account Setup. Click Continue. 

9. When prompted, select the journal to be used for payroll transactions, and then click Continue.  

10. When prompted, select the journal to be used for vendor transactions, and then click Continue.  

11. When the conversion is complete, the program replaces the Conversion Status message with a 
message indicating the data is ready for import. Click OK.  

12. To convert data for another client, repeat steps 6 through 10 above. 

13. The CCH Client Accounting Suite to Accounting CS conversion generates a PDF conversion report 
and saves the report to the data location specified in step 4 above. The report contains notes and 
information on changes you may need to make to the client data in Accounting CS. You can view and 
print the report using Adobe® Reader® version 7.0 or higher. If Adobe Reader is not already installed 
on your computer, open Accounting CS and choose Help > On The Web > Adobe Reader; this 
takes you to the Adobe website from which you can download and install the Reader. 

Importing the converted data into Accounting CS 
Complete these steps to import the client’s converted data from CCH Client Accounting Suite into 
Accounting CS.  
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1. Start Accounting CS by clicking the shortcut icon, and then choose File > Import > General 
Conversion. 

2. Browse to the location of the data folder that you specified for the client in step 4 of the “Converting 
the client data before importing into Accounting CS” section of this guide, and then click OK. 

3. Accounting CS verifies the payroll location of the client and its employees. You must specify a 
location for each employee.  

If employees are in the same location as the company, select “Business Location” from the drop 

down if it is already not selected for you. 

If you need to add a location, click the Add Location button. For best results, you should specify the 
full address for each location.  

4. Accounting CS verifies employee addresses based on ZIP codes. If the ZIP code previously assigned 
to an employee can be found in multiple cities or counties, the employee will be listed in the Client 
and Employee Address Mapping screen. To display valid address options for that employee, place 
your cursor in the Lookup field, press the TAB key, select the correct city / county, and then click the 
Update button. Repeat this step until all employees are marked Valid, and then click Next. 

5. If a local tax is applicable for the client, the locality will appear in the Local Withholdings Mapping 
screen, and you will need to verify all information for each locality, including the type of tax and the 
city. Update all tax information, and then click the Finish button. 

6. If the program displays an Informational Messages list following the import process, you may need to 
complete some additional setup steps before processing any data for the client in Accounting CS. 
Click the Print button to print a copy of those messages, and then refer to the messages when 
completing the client setup. 

Items transferred during conversion 
The following tables identify fields in CCH Client Accounting Suite that are converted to Accounting CS. 
The tables are organized by screens in CCH Client Accounting Suite and Accounting CS and denote the 
necessary Accounting CS screen navigation. 

Client information 

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Lists > Client Setup > 
General 

Setup > Clients > Main tab 

Client Code ID  

Federal ID# EIN / SSN   

Business name Client name CCH Client Accounting Suite allows 
50 characters for Business name; 
the conversion allows only 30 
characters. Only the first 30 
characters are converted. 
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CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Taxpayer name Client name CCH Client Accounting Suite allows 
50 characters for Taxpayer name; 
the conversion allows only 30 
characters. Only the first 30 
characters are converted. Taxpayer 
middle initial is not converted. 

DBA Name Payroll name  

Street Address, Address 2, 
Address 3 

Addresses (lines 1 and 2) Lists > Client Setup > Contact tab-
Other Addresses  

The following addresses are 
converted: Business / Home / Other 

City City  

State State  

Zip ZIP  

Telephone # Phone Number 1 Defaults to Lists > Client Setup > 
Contact tab-Phone Number if 
Telephone# is blank. 

 Phone Number 1 Ext Defaults to Lists > Client Setup > 
Contact tab-Extension. 

Fax Number Phone Number 2 Defaults to Lists > Client Setup > 
Contact tab-Fax Number. 

E-Mail Address Email Defaults to Lists > Client Setup > 
Contact tab-E-Mail Address. See 
“Conversion notes and exceptions” 
on page 12 for information on the 
conversion of email addresses. 

Active Active date Lists > Client Setup > Application 
Status 

Inactive Inactive date Lists > Client Setup > Application 
Status  

Defaults to “(none).” 

To view “inactive” converted clients, 
you must mark the Include Inactive 
box in the top, right corner of the 
Setup > Clients screen in 
Accounting CS. 

NAIC Code Industry code Lists > Client Setup > Profile tab 

Lists > Client Setup > 
Contact tab 

Setup > Clients > Main tab > Additional Contacts  

Contact Name Name  

Lists > Fiscal Periods Setup > Clients > Accounting Information tab 
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CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Fiscal year Current fiscal year end date  

Number of periods  Period frequency  

Entity Entity  

ATF Payroll > States - 
General (edit mode for 
each state) 

Setup > Clients > Payroll Taxes tab 

State State: Abbreviation  

State Unemployment ID State: Unemployment ID Number  

Employer SUI > Tax Rate State: UI base rate ATF Payroll > States - State 
Unemployment 

State Withholding ID State: Withholding ID  

Employer SDI > Tax Rate  In Accounting CS, the SDI rate is 
updated automatically. See 
“Conversion notes and exceptions” 
on page 12 for information 
regarding SDI rates. 

 

Chart of Accounts information 

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Lists > Chart of 
Accounts > Account List 

Setup > Chart of Accounts 

Account Number Account number See “Conversion notes and 
exceptions” on page 13. 

Primary Description Description  

Account Category Classification code The conversion uses the Account 
Type to assign classification codes 
and subcodes. 

 

GL transactions 

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Journal Entry Actions > Enter Transactions 
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CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Journal Entry Journal See “Conversion notes and 
exceptions” on page 13. 

Activities > Check Entry Actions > Enter Transactions > Type: Check 

 Bank account  

Reference Check # Only current-year transactions are 
converted. 

Date Date  

Amount Amount The amount field in Accounting CS 
displays the deposit total. 

 Actions > Enter Transactions > Type: Check > Distributions tab 

Account # Account  

Payee / Description Description  

 Actions > Enter Transactions > Type: Deposit 

Reference Reference  

Date Date  

Amount Amount The amount field in Accounting CS 
displays the deposit total. 

 Actions > Enter Transactions > Type: Deposit > Distributions tab 

Account # Account  

Payee / Description Description  

 

Bank accounts  

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Lists > Checking 
Accounts > Bank Setup 

Setup > Firm Information > Banks 

Bank Routing Number Routing number  

Bank Name Bank Name  

Lists > Checking 
Accounts 

Setup > Bank Accounts > Main tab 

Account Name Description  

 Bank  

 Account type All accounts convert as Checking 
type. 
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CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information  

Account Number Account number  

Last Check No. Next Check Number  

GL Account Account  

 

Vendor information 

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Lists > Vendors > 
General tab 

Setup > Vendors > Main tab 

Vendor Code ID  

Federal EIN EIN / SSN  

Vendor Name Vendor name  

dba Name DBA name  

Remit Address Addresses (line 1 and line 2) Defaults to the vendor’s business 
address. 

City City  

State State  

ZIP Code ZIP  

Telephone Phone Number List > Vendors > Contact tab  

Defaults to the vendor’s business 
number. 

E-mail line 1 Email List > Vendors > Contact tab See 
“Conversion notes and exceptions” 
on page 113 for information on the 
conversion of email addresses. 

 Setup > Vendors > Distributions tab 

Client Write-Up Expense 
Account 

GL Account  

Payroll items 

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 
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CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

ATF Payroll > Other 
Pays / Deductions 

Setup > Payroll Items 

Description Main tab > Description & Report 
description 

The description for each pay and 
withholding item must be unique. 

Code Main tab > Description & Report 
description 

 

Tax Reporting Tax Exemptions tab See “Conversion notes and 
exceptions” on page 12 for more 
information regarding 
Accounting CS Payroll items. 

Employee Deduction - 
Amount 

Default amount ATF Payroll > Deductions > 
Calculation tab 

Employee information 

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

ATF Payroll > 
Employees > Required 

Setup > Employees > Main tab 

Employee Code ID  

Soc. Sec. # EIN / SSN   

First Name First  

Middle Name MI   

Last Name Last   

Check Address Line 1 & 2 Address (line 1 and line 2) Defaults to home address. 

City City  

State State  

Zip Zip  

Telephone Phone Number 1 The following employee phone 
number is converted to the Home 
field. 

E-Mail Email ATF Payroll > Employees > 
Employee Contact 

Only one E-mail field converts. See 
“Conversion notes and exceptions” 
on page 113 for information on the 
conversion of email addresses. 
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CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

 Department Converts Dept. Description and 
Dept. Code as Description. 

ATF Payroll > 
Employees 

Setup > Employees > Personal tab 

Hire Date Hire date ATF Payroll > Employees >  
Status tab 

Rate 1 Effective Date Last raise date ATF Payroll > Employees >  
Other tab 

Terminated Date Inactive date ATF Payroll > Employees >  
Status tab 

Birth Date Birth date ATF Payroll > Employees >  
Other tab 

Marital Status Marital status ATF Payroll > Employees >  
Other tab 

Gender Gender ATF Payroll > Employees >  
Other tab 

Ethnic Origin Race ATF Payroll > Employees >  
Other tab 

 

Employee earnings balances 

See “Conversion notes and exceptions” on page 13 for information on the conversion of employee 
earnings and withholding balances for the current period, current quarter, and year-to-date.  

CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

ATF Payroll > 
Employees > Other Pays 
and Other Deductions 

Setup > Employees > Payroll Items tab 

“Regular Pay, “Overtime 
Pay,” and Other Pay items 

 See “Conversion notes and 
exceptions” on page 113 for 
information on the conversion of 
pay and deduction items.  

 Setup > Employees > Payroll Taxes tab 
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CCH Client Accounting 
Suite 
menu navigation and 
field name 

Accounting CS  
menu navigation and  
field name 

Comments and additional 
information 

Current Period 
Current Quarter 
Year to Date 

FICA-SS 

FICA-Med 

Fed W/H 

State W/H 

Local 

FICA amounts are converted 
automatically. No special translation 
is required. 

See “Conversion notes and 
exceptions” on page 113 for 
information on the conversion of W-
4 information. 

 

Items not transferred during conversion 
Although most data from CCH Client Accounting Suite is converted, some data cannot be converted due 
to differences in program features and data structures between CCH Client Accounting Suite and 
Accounting CS. The following items cannot be converted.  

Company reports / Financial statements 

Reports, report options, payroll forms, financial statements, statement layouts, details, notes, and 
documents are not converted.  

Employee information 

Termination reason, employee type, alien status, labor and industry information, filing status, exemption 
details, Workers’ Comp Classification, benefit information, direct deposit information, EIC status, and 
backup withholding are not converted. The ethnic origin status “Other” is not converted. 

Note: Employee information from after-the-fact payroll is converted to Accounting CS. If the client had a 
corresponding CCH Client Payroll client, the employee from that application is not converted. 

Payroll posting accounts 

The pay code / tax type and state of “All” are not converted. However, accounts that are assigned a 
specific pay code / tax type or state are converted. You can assign the specific items in CCH Client 
Write-Up ATF Payroll / Payroll Posting Accounts before creating the import files, or you can assign the 
correct GL account or state ID to the client’s payroll items and payroll taxes and on the Payroll Items and 
Payroll Taxes screens for each employee after completing the conversion and importing the converted 
data. 

Note: Because Accounting CS requires each pay or deduction code to have a unique name, if an 
employee deduction liability item has multiple GL accounts associated with it, only the first GL account 
listed will be converted for an employee.  

Payroll setup, transactions, and employee earnings balances 

After-the-fact payroll setup information, such as general payroll options, check entry defaults, state / 
locality information, and rates and report options, cannot be converted. You will need to set up these 
items in Accounting CS. 

Although payroll transactions are converted to each period’s GL transactions screen, these transactions 
are not converted to the payroll checkbook in Accounting CS. However, current-month, current-quarter, 
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and year-to-date earnings are converted to enable you to process W-2s and current-quarter payroll 
reports.  

Employer Tip Credit, and Employer Meal Credit items and amounts do not convert.  Deduction Limit and 
Employer Contribution Limit amounts are not converted. 

Note: Only the after-the-fact payroll information in CCH Client Accounting Suite converts to 
Accounting CS. If the client had a corresponding CCH Client Accounting Suite Payroll client, the 
employee and vendor information not previously transferred to the CCH Client Accounting Suite is not 
converted for Accounting CS. However, the general ledger transactions posted to CCH Client Accounting 
Suite are converted.  

Beginning balance amounts 

Current year beginning balances are not converted. After completing the conversion and importing data 
for a client, enter the beginning balance amounts in Accounting CS. For information, see Adding a 
Beginning Balance column to a trial balance view in our Help & How-To Center. 

Financial statements 

Report formats, report details, notes, and financial statements are not converted. 

General ledger 

Partnership percentages, ratio, and graph information are not converted.  

 

General ledger transactions 

If a transaction only debits and credits the same cash account within a single transaction, this transaction 
will not be converted, and will have to be added to the client after the conversion is complete.  You will be 
notified in the import diagnostics report from Accounting CS once the conversion is complete. 

 

Journal entry information 

All transactions posted to the GL History table for the current year are converted to the General Journal in 
Accounting CS. Automatic adjusting entry information, such as Auto Reverse Entries not yet posted, are 
not converted. Setup information for recurring journal entries, inventory adjustments, expense allocations, 
automatic distributions, and prior-period entries cannot be converted. 

Other information  

Financial statement, labor and industries, wage report, and accounts payable information are not 
converted. 

Security 

User information, such as password, user rights, user name, authorizations, etc., is not converted. You 
will need to set up this information for the client in Accounting CS. 

Vendor information 

The 1099 Type, box, and 1099 code cannot be converted. Due to data structure differences, 1099 
amounts and year-to-date balances are not converted.  

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acctg/acctg_proc/proc_adding_beg_bal_col_to_a_tb_view.htm?product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/acctg/acctg_proc/proc_adding_beg_bal_col_to_a_tb_view.htm?product=acs&mybanner=1
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Note: Only the vendor information in the CCH Client Accounting Suite after-the-fact payroll program is 
converted to Accounting CS. Changes made to vendor information in the CCH Client Payroll client are not 
converted. 

Conversion notes and exceptions 
The following section details all known conversion exceptions between data from CCH Client Accounting 
Suite and the converted data in Accounting CS. Conversion exceptions may include differences in field 
lengths between CCH Client Accounting Suite and Accounting CS, required parsing of information from 
one field in CCH Client Accounting Suite to multiple fields in Accounting CS, manipulation of CCH Client 
Accounting Suite data to conform with Accounting CS requirements, and so on. 

Adjustments to prior-year balances 

If you need to make an adjustment for a prior-year account balance in Accounting CS after the client’s 
data has been converted and imported into Accounting CS, choose Actions > Enter Trial Balance and 
enter the correct balance directly into the appropriate column for the prior year. 

Bank reconciliation 

We recommend that you reconcile accounts through the most current month. All transactions are 
converted into Accounting CS as cleared for the bank reconciliation. Therefore, if any transactions are 
outstanding at the time of the conversion, you will need to enter the transactions in the Edit > Initial Open 
Items dialog that is accessible from the Actions > Reconcile Bank Accounts screen. 

Chart of Accounts mask 

For information about setting up the Chart of Accounts mask, see Setting up a client’s Chart of Accounts 
mask in our Help & How-To Center. 

Important! CCH Client Accounting Suite allows all zeros in the core accounts in the Chart of Accounts; 
Accounting CS does not allow all zeros. If the conversion program encounters an account with all zeros, 
the program does not convert that account information. You must replace the all-zero account with a 
different account number in CCH Client Accounting Suite before running the conversion program.  

Pay and deduction items 

Pay and deduction items are converted based on the Pay / Deduction Description plus the code for each 
item to provide uniqueness for similarly named items. 

When converting a multi-state client, any pay or deduction items marked as “exempt” in the Tax Reporting 
section will be converted as exempt for all states used by the client. For details about editing for taxability 
status, see Creating and adding payroll items for your client in our Help & How-To Center. 

SDI is automatically updated in Accounting CS with the correct disability rate per state. 

Email addresses 

Email addresses may only contain the following special characters: ^ _ % ! * $ ? # = { } | '. @  “ 

Any email addresses with anything other than these special characters will be removed during 
conversion, see pdf conversion report for list of removed email addresses 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_account_mask_info.htm?product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_account_mask_info.htm?product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_payroll_items.htm?product=acs&mybanner=1


Revised 3/28/2024 Conversion Guide: CCH Client Accounting Suite Premier Client Write-Up to Accounting CS 
Page 14 Copyright 2009 – 2024 by Thomson Reuters/Tax & Accounting. All rights reserved. 

Employee earnings and withholding balances 

A single check that was entered and posted into CCH Client Accounting Suite that contained multiple 
departments is converted, and the totals are combined into one amount whenever possible. 

However, due to software differences between CCH Client Accounting Suite and Accounting CS, some 
CCH Client Accounting Suite data cannot be converted 

Due to differences between CCH Client Accounting Suite and Accounting CS, we suggest that clients that 
have employees with multiple states/localities be converted without earnings. For details and examples, 
see Setting up multi-state employees - examples in our Help & How-To Center. 

See also: Entering historical payroll data. 

Employee W-4 information 

Because this is an after-the-fact payroll conversion, filing status and exemptions are not converted.  After 
the conversion is complete, the “Use 2020 (or newer) W-4” box is marked.  Accounting CS marks this box 
by default, you may however, unmark the box and select the 2019 (or Prior) W-4 option if desired. Please 
see New 2020 Form W-4 information in our Help & How-To Center.  

General ledger period-end and year-end dates 

If the CCH Client Accounting Suite client does not use the month-end dates for the period-end dates, 
verify that the period-end dates in Accounting CS match the dates in CCH Client Accounting Suite. 

Due to differences in data structures between the applications, 13-period and 52-period clients are 
converted as monthly clients. After the conversion process, you will need to complete some additional 
setup changes for these clients in Accounting CS. For more information, see Changing a client’s 
processing frequency in our Help & How-To Center. 

To print a copy of the client’s period-end dates in CCH Client Accounting Suite, choose Setup and 
Maintenance > Accounting Period Maintenance, press the ALT key, click Print, select a printer, and then 
press F5. 

Journal transactions 

Five years of transactions are converted into Accounting CS. 

The conversion is designed to group transactions with the same reference number into a single journal 
entry comprising all of the distributions that make up that entry. Journal transactions display in the 
General journal for the posting period in which the transactions occurred. Complete the following steps to 
transfer entries to a different journal once the conversion is complete. 

1. Choose Actions > Enter Transactions, and click the Edit Multiple Transactions link at the bottom 
of the Enter Transactions screen.  

2. Select Edit from the Action drop-down list. 

3. Select Journal from the drop-down list in the Transactions section, and then select the new journal 
name.  

4. Mark the checkbox next to each item you want to transfer, and click OK.  

Due to differences in the options available for entering transactions in CCH Client Accounting Suite, you 
may need to enter some adjustment transactions to balance accounts.  

 

http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/employees/emp_proc/set_up_multi-state_employees.htm?product=acs&banner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_historical_data.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/employees/new-form-w4-information.htm
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_changing_proc_frequency.htm?Product=acs&mybanner=1
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/clients/clients_proc/proc_cl_changing_proc_frequency.htm?Product=acs&mybanner=1
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Phone numbers 

If a phone number is an incorrect length and does not have enough digits, the telephone number is 
converted with extra zeros for the correct length. We convert CCH Client Accounting Suite Contact 
Extension found in Lists > Client Setup > Contact tab-Extension to Accounting CS client Business 
extension to provide the same detail as found in the CCH Client Accounting Suite client information 
screen. 

Security 

CCH Client Accounting Suite and Accounting CS both allow user-level security. However, the program 
cannot convert user information, such as password, user rights, user name, authorizations, and so forth. 
You need to manually set up this information for the client in Accounting CS. 

Terminated employees / inactive vendors 

Inactive employees are converted.  

Employees with a termination date or vendors marked as inactive in CCH Client Accounting Suite are 
converted to Accounting CS so that you can complete W-2s or 1099s for the current year. You will need 
to mark the Include inactive checkbox in the upper-right corner of the Setup > Employees screen or the 
Setup > Vendors screen in Accounting CS.  

Information from the Vendor Account Ref fields are not converted. After the conversion and import 
process have been completed, enter that information in the Account field of the Setup > Vendors screen 
in Accounting CS. 

Vendor data 

Deductions that accrue during normal processing must be linked to a vendor in Accounting CS. To link to 
a vendor, select the vendor from the Agent field on the Main tab of the Setup > Payroll Items screen for 
the deduction item in Accounting CS. 

Verifying the converted data 
Although the conversion program is designed to convert your client data as accurately as possible, there 
are some instances when the conversion may not correctly convert all data due to data corruption or 
other anomalies within the CCH Client Accounting Suite data. Follow these steps to verify that your CCH 
Client Accounting Suite data has been converted correctly. 

The CCH Client Accounting Suite to Accounting CS conversion program generates a PDF report that is 
saved in the Output Directory folder that you specify in step 4 of the conversion process. This report 
contains notes and information on changes you may need to make to the client data in Accounting CS. 
We recommend that you print this report after finishing the conversion process but before importing the 
client data into Accounting CS.  
You can view and print the report using Adobe® Reader® version 7.0 or higher. If Adobe Reader is not 
already installed on your computer the latest version can be downloaded from the Adobe website. 
1. Review informational messages, if any, that are displayed on the screen after the conversion has 
been completed, and make all necessary changes. 

2. Open the converted client in Accounting CS, and make all necessary changes as noted in 
“Conversion notes and exceptions” on page 1213. 

3. Print and compare the following accounting reports. If the information in the reports does not match, 
you may need to manually adjust the data in Accounting CS. (Other reports are available in both 
applications if you cannot determine the discrepancy using the reports listed below.) Please refer to 
the CCH Client Accounting Suite help to print these reports. 
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CCH Client Accounting Suite Accounting CS 

Detail General Ledger report General Ledger report 

Trial Balance report Trial Balance – Detailed report 

Payroll History report Employee Listing report 

Employee Earnings report 

Vendor Listing report 

 

Getting help 
If you have any questions about your converted data, access Live Chat at 
http://CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. 
Normal weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.  

 

http://cs.thomsonreuters.com/MyAccount

