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General information 

Accounting CS® Payroll includes a number of standard reports that you can use to present firm 
and client information in a useful and organized manner. You can customize any of these 
standard reports or create your own reports from scratch using the robust and versatile Report 
Designer. 

Many of the reports you generated in Payroll CS® can be duplicated in Accounting CS Payroll 
using similar reports and report options. The following tables are organized by report name in 
CSA and report options settings in CSA. The right-hand column displays information about how 
to obtain equivalent report information from Accounting CS Payroll.  

You may be directed to choose options in the Print Reports screen in Accounting CS Payroll, or 
you may be directed to modify the report using the Report Designer. Use the Print Reports 
screen to select reports and to specify print options for each report. Use the Report Designer to 
modify the actual report format and content by editing the text or by adding, deleting, or 
modifying variables contained in the report. 

Print options 

Follow these steps to select a report to print in Accounting CS Payroll. 

1. Choose File > Print Reports. 

2. In the Available Reports list, double-click the report to print.  

3. Select the desired print options, and then preview or print the report. 

Date, filtering, and sorting print options 
The Print Reports screen for most reports includes a Dates section and a Filtering and Sorting 
section. If the Print Reports screen does not include these sections for the selected report, you 
may need to enable those sections in the Report Designer. To enable these sections or to 
specify the date options available for the Date field and the tabbed pages available in the 
Filtering and Sorting section, follow the steps below.  

1. Choose File > Report Designer. 

2. In the Reports list in the Report Designer, click the + sign next to the Payroll folder to 
expand the list of payroll reports, and then double-click the report to modify. 

3. Choose File > Page Setup, and then click the Report tab. 

4. In the Date Options section, select the desired date type, and then mark the checkbox for 
each date option to include in the drop-down list. 
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5. In the Filtering and Sorting Options section, mark the checkbox for each tab to display in the 
Filtering and Sorting section, and then click OK to close the Page Setup dialog. 

ave the report, and then close the Report Designer.  

7. In the Print Reports screen, select the report you just modified. The modified print options 
are now available for the report. 

Regions and sections to include 
The Print Reports screen for most reports may include a Regions to Include section and/or a 
Sections to Include section. If the Print Reports screen does not include these sections for the 
selected report, the report does not contain optional regions or sections. Use the Report 
Designer to designate regions and/or sections of a report as optional sections. Those regions 
and sections will then be listed in the Regions to Include and Sections to Include sections of the 
Print Reports screen. You can choose to include or omit those regions or sections when printing 
the report. 

To make a region or section optional, follow these steps. 

1. Choose File > Report Designer. 

2. In the Reports list in the Report Designer, click the + sign next to the Payroll folder to 
expand the list of payroll reports, and then double-click the report to modify. 

3. In the design grid, highlight the region, row, group of rows, column, or group of columns to 
make optional. 

4. In the Region Properties, Row Properties, or Column Properties, mark the Optional region or 
Optional section checkbox, and then enter a name for the section in the Section name field.  

Note: The Region name field is disabled for Region Properties; the program automatically 
enters the region name in that field. To rename a region, click anywhere in the region and 
choose Edit > Rename Region.  

5. In the Region Properties, Row Properties, or Column Properties, mark the Print by default 
checkbox to have the application automatically mark the checkbox for the optional region or 
section at print time to include it in the report. 

6. Save the report, and then close the Report Designer. 

7. In the Print Reports screen, select the report you just modified. The Regions to Include 
and/or Sections to Include sections now include the regions and sections you just modified. 
Mark or clear the checkboxes for the regions and sections to include or exclude in the 
report. 

6. S
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Report options 

Cash Requirements and Deposits Report 
The comparable report in Accounting CS Payroll is Cash Requirements and Deposits. 

In Payroll CS In Accounting CS Payroll 

Include taxes and EIC payments in 
EFT section 

By default, the EFT section includes taxes. Use the Report 
Designer to cut and paste the variables to the section below. 

Display account and routing numbers y default, the report includes bank routing numbers and 
account numbers. Use the Report Designer to delete the 
applicable columns. 

Include billing detail for the latest 
check date and Include all billing 
detail 

By default, the report includes billing detail, including all 
outstanding invoice amounts for the date selected. 

Display GL accounts The option to show GL accounts on this report is not currently 
available. 

Include deductions By default, the report includes deductions. To exclude them, 
clear the Cash Required for Balance of Payroll checkbox in 
the Regions to Include section of the Print Reports screen for 
this report. 

Exclude net pay for handwritten 
checks 

The option to exclude net pay for handwritten checks is not 
currently available. 

Deduction Selection tab > Print 
selected deductions 
(Allows you to select the specific 
deductions and/or employer 
contributions to include.) 

Use the Report Designer to enable the Payroll Items filtering 
and sorting option in the Page Setup dialog. Then, use the 
Filter by fields in the Payroll Items tab of the Print Reports 
screen for this report to specify the deductions and/or 
employer contributions to include. 

Check Register 
The comparable report in Accounting CS Payroll is Check List. 

In Payroll CS In Accounting CS Payroll 

Exclude voided checks By default, the report does not include voided checks. To 
include voided checks, select the following filter options in the 
Payroll and/or Vendor Activity tab of the Print Reports screen 
for this report. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Historical – 

Voided, Voided 

 B 
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In Payroll CS In Accounting CS Payroll 

Include TPSP department Select the following filter options in the Payroll tab of the Print 
Reports screen for this report. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third Party 

Sick Pay 

Show direct deposit information 
(When marked, the report includes 
direct deposit information, and the 
direct deposit checks are grouped 
together.) 

By default, the report includes an optional Direct Deposit 
Detail section. To exclude this section, clear the Direct Deposit 
Detail checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

Show vendor checks separately he report displays Payroll and vendor checks separately.  
The option to display them together is not currently available. 

City Voucher Report 
The comparable payroll report in Accounting CS Payroll is Local Payment Form. 

In Payroll CS In Accounting CS Payroll 

Data range 
(Data range options include Current 
month; Previous quarter; Current 
quarter; Current year; Last check 
date; Selected ranges; and 1st, 2nd, 
3rd, and 4th quarters.) 

Date options available for this report include Latest check 
date, Current month, Current quarter, Current year, Prior 
month, Prior quarter, Prior year, Single, and Range. 

Locality Selection 
(Select one or more localities to print.) 

Select the desired localities using the Tax Agent ID or Tax 
Agent Name filter in the Payroll Taxes tab of the Print Reports 
screen for this report. 

General Employer 
(Choose to include Address, Federal 
ID number, and/or Account number.) 

The employer address and Federal EIN are included on the 
report by default. The report does not include the account 
number because Accounting CS Payroll does not currently 
allow you to enter an account number for a tax agent that is 
not provided by the program. 

Signature Information 
(Choose to include Name, Title, Date, 
and/or Phone number.) 

Use the Report Designer to add either Client variables or Staff 
variables, depending on who signs the return. Or you may add 
text for labels and lines for the information displayed on the 
report.  

 T
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In Payroll CS In Accounting CS Payroll 

Tax Information 
(Choose to include Period, Due Date, 
Number of employees, Taxable 
wages, Adjustment to tax, Locality 
name, and/or Tax percent.) 

By default, the report includes the period. Use the Report 
Designer to add the following variables. 
 Payroll > Check > Taxes > Local > Description for Locality 

name 
 Payroll > Check > Taxes > Local > Rate for Tax percent 
Variables for Due date, Number of employees, and 
Adjustment to tax are not currently available in Accounting CS 
Payroll. 

Client Information Report 
The comparable report in Accounting CS Payroll is Client Information. 

In Payroll CS In Accounting CS Payroll 

General Information tab > Advanced 
Properties  
(When marked, the report includes 
information from the Contact tab of 
the File > Client Properties > General 
Information tab > Advanced 
Properties dialog.) 

Use the Report Designer to add applicable Client > Additional 
Contacts variables to the report. 
Note: Because the client may have multiple additional 
contacts, these should be set up as repeating rows. 

Payroll tab  
(When marked, the report displays 
“Yes” or “No” for Forms 941, 943, 
944, and 945.) 

By default, the Federal Tax Information section of the report 
includes the Client > Federal Tax Information > Employer > 
Type variable, which shows the federal forms that apply to the 
client. 

Payroll tab > Payroll Report Options  
(When marked, the report honors the 
settings in the Client Properties > 
Payroll tab > Payroll Report Options 
dialog – Use Payroll Name on payroll 
reports and Number of decimal places 
to display for hours and rates.) 

Use the Report Designer to modify the report as follows. 
 To display the Payroll Name on the report, replace the 

Client > Name variable in the General Information section 
with the Client > Payroll Name variable. 

 To specify the number of decimals for any number or 
amount cell, place the cursor in the cell and choose 
Format > Cells, click the Format tab, select the Number or 
Amount category, and then enter the desired number in 
the Decimal places field. 

Payroll tab > Payroll Journal Entry The Report Designer does not currently include variables for 
payroll journal entry setup. 

Payroll tab > SUTA Previous 
Information 

The Report Designer does not currently include variables for 
previous SUTA information. 

Payroll tab > Form Printing Fee The Report Designer does not currently include variables for 
client fees. 
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In Payroll CS In Accounting CS Payroll 

Calculating Payroll tab 
(When marked, the report includes 
information from the File > Client 
Properties > Calculating Payroll tab, 
including client minimum wage, 
default frequency, whole dollar 
rounding, and negative check 
treatment.) 

 Accounting CS Payroll does not store minimum wage 
information in the client record. When needed for payroll 
calculations, the program automatically determines 
minimum wage on the fly based on the client’s work 
location.  

 Use the Report Designer to modify the report as follows. 
 To specify the default frequency, add the Client > 

Payroll Schedules > Pay Frequency variable. 
Note: Because the client may have multiple payroll 
schedules, this should be set up as a repeating row. 
Mark the Print distinct values checkbox in the Cell 
Properties to ensure that each frequency is printed 
only once for clients with multiple schedules with the 
same frequency. 

 include the whole-dollar rounding setting, add the 
Client > Federal Tax Information > Whole Dollar 
Rounding or Client > State Tax Information > 
Withholding > Whole Dollar Rounding variables.  

 Accounting CS Payroll does not currently support negative 
check treatment. 

Calculating Payroll tab > Period 
Details 

Use the Report Designer to add applicable Client > Payroll 
Schedules > Details variables. 

Calculating Payroll tab > Check 
Printing Fee 

The Report Designer does not currently include variables for 
client fees. 

Direct Deposit tab Use the Report Designer to add applicable Bank Account > 
Direct Deposit or Impound Bank Account > Direct Deposit 
variables. 

Condensed Payroll Journal 
The comparable report in Accounting CS Payroll is Payroll Journal – Condensed. 

In Payroll CS In Accounting CS Payroll 

Optional information 
(Allows you to select up to 3 Benefits, 
2 Special Types, 2 Other Earnings, 
and 4 Deductions to display.) 

The report includes all benefits, special types, other earnings, 
and deductions.  
To include only selected pay items, use the Report Designer 
to enable the Payroll Items filtering and sorting option in the 
Page Setup dialog. Then, select the following filter options in 
the Payroll Items tab of the Print Reports screen for this 
report. 
 Filter by: Report Description 
 Method: is or is not (depending on the desired result) 
 Selected: <enter the description for the payroll items to 

include> 

 To  
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In Payroll CS In Accounting CS Payroll 

Exclude remainder deduction column 
(When marked, the report excludes 
the remainder deduction column, 
which includes deduction totals not 
included in other deduction columns.) 

The report includes all deductions.  
To exclude selected deductions, use the Report Designer to 
enable the Payroll Items filtering and sorting option in the 
Page Setup dialog. Then, select the following filter options in 
the Payroll Items tab of the Print Reports screen for this 
report. 
 Filter by: Report Description 
 Method: is not 
 Selected: <enter the description for the deductions to 

exclude> 

Include TPSP department Select the following filter options in the Payroll tab of the Print 
Reports screen for this report. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third Party 

Sick Pay 

Departmental report 
(When marked, the report information 
is sorted by department.) 

By default, the report groups information by primary work 
location and department.  
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Payroll 
Journal – Condensed – Grouped by Location and 
Department Allocation. For information on importing this or 
other reports, see the Help & How-To Center. 

Data Entry Worksheet 
The comparable report in Accounting CS Payroll is Data Entry Worksheet. 

In Payroll CS In Accounting CS Payroll 

Sort order 
(Sort order options include Employee 
ID and Employee Name.) 

Sort order options available in the Employee tab of the Print 
Reports screen for this report include Birth Date, Current 
Inactive Date, EIN/SSN, Employment Status, First Name, 
Gender, Hire Date, ID, Inactive Date, Last Name, Last Raise 
Date, Marital Status, Original Hire Date, Original Inactive Date, 
Primary Department, Primary Location, Race, and Type. 

Format By default, the report is the same as the detailed version in 
Payroll CS. To create a report similar to the short-form 
version, use the Report Designer to insert payroll item 
variables in each applicable column of the report, mark the 
Repeat right checkbox in the Cell Properties for each payroll 
item, and then highlight the row and choose Format > Row > 
Group into Repeating Level. 

Focus employees > All single 
frequency employees  

By default, the report includes all employees. 

Focus employees > Selected 
frequency 

The report does not currently include the option to filter based 
on payroll frequency. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Payroll CS In Accounting CS Payroll 

Focus employees > Include daily time 
entry employees 

The option for daily time entry is not currently available. 

Report dates 
(Report date options include Period 
beginning date, Period ending date, 
Check date, Increment dates by <x> 
days, Use next detail period dates, 
and Use current detail period dates.) 

Comparable report date options are not currently available. 

Optional information 
(Optional information includes Social 
Security number, Salaried pay rates, 
Hourly pay rates, Deductions, 
Comments, and Extra blank 
employees.) 

 By default, the report includes the following items. 
 Social Security number 
 Salaried and hourly pay rates 
 Deductions 
 ixed amounts 
 Extra blank employees (includes 2 by default, but 

more can be added by copying and pasting an 
existing section of rows for one of the blank 
employees) 

By default, the report offers an optional periodic salaried 
pay rate to use instead of the annual salaried pay rate. To 
include this section, mark the Periodic Salary Pay Rates 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 
To exclude the Social Security number, any pay rates, 
deductions, deduction fixed amounts, or extra blank 
employees, clear the desired checkboxes in the Sections 
to Include section of the Print Reports screen for this 
report. 

 The Setup > Employees screen does not include a 
Comments field. To add one, choose Setup > Custom 
Fields > Employees and add a custom Comments field. 
To include the comments in the report, use the Report 
Designer to add the Employee > Custom Fields > 
Comment variable.  

 F 
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In Payroll CS In Accounting CS Payroll 

Detailed report options 
(Detailed report options include 
Overtime and double-time hours, Pay 
amount, Pieces, Department primary 
sort, Hash total fields, Summary 
section, Double-space, Extra lines per 
employee, and Page break between 
departments.) 

 By default, the report includes overtime hours. To include 
double time hours, mark the DT Hours checkbox in the 
Sections to Include section of the Print Reports screen for 
this report. 

 The Report Designer does not currently include variables 
for piecework payroll. 

 By default, the report does not group data by department. 
To group by primary department, the comparable report 
available in the Accounting CS Library is Data Entry 
Worksheet – Grouped by Primary Department. For 
information on importing this or other reports, see the Help 
& How-To Center. 

 se the Report Designer to add page breaks inside the 
Departments repeating region and extra rows within the 
employee repeating region, if applicable. 

 By default, the report footer includes hash totals. 
 By default, the report includes Company Totals as a 

summary section. 
 By default, the report is single-spaced. To include double-

spacing, mark the Double Space checkbox in the Sections 
to Include section of the Print Reports screen for this 
report. 

Deductions Register 
The comparable report in Accounting CS Payroll is Deduction Register. 

In Payroll CS In Accounting CS Payroll 

Checkbook 
(Checkbook options include All or 
Primary account.) 

Select the desired bank accounts using the Bank Account 
fields in the Bank Account tab of the Print Reports screen for 
this report.  

Sort order 
(Sort order options include Employee 
ID and Employee Name.) 

Sort order options available in the Payroll tab of the Print 
Reports screen for this report include Bank Account 
Description, Check Number, Client EIN/SSN, Client ID, Client 
Name, Client Payroll Name, Department, Employee EIN/SSN, 
Employee First Name, Employee ID, Employee Last Name, 
Frequency, Location, Pay Date, Period Begin Date, Period 
End Date, and PSD Code. 

Data range 
(Data range options include Current 
month, Previous quarter, Current 
quarter, Current year, Latest check 
date, Selected ranges, 1st quarter, 
2nd quarter, 3rd quarter, and 4th 
quarter.) 

Date options available for this report include Latest check 
date, Current month, Current quarter, Current year, Prior 
month, Prior quarter, Prior year, Single, and Range. 

 U 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Payroll CS In Accounting CS Payroll 

Departmental report By default, the report displays employee totals across 
location/department.  
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Deduction 
Register – Grouped by Location and Department 
Allocation. For information on importing this or other reports, 
see the Help & How-To Center. 

Report format 
(Format options include Summary 
only, Employee detail – Include SS# 
and Format name Last, First MI, 
Include company matching, Include 
remaining balance, Include TPSP 
department, Group deductions – 
Group same report names and Group 
retirement types.) 
 

 To include a summary only, use the Report Designer to 
hide the employee detail rows by setting the row height to 
zero. 

 To include the employee’s Social Security number, use 
the Report Designer to add the applicable Payroll > Check 
> Employee EIN/SSN variable to the report. 

 The default name format is Last, First MI. Use the Report 
Designer to select a different Payroll > Check > Employee 
Full Name variable, if applicable. 

 By default, the report includes employer contributions. To 
exclude them, use either of the following methods. 
 Select the following filter options in the Payroll Items 

tab of the Print Reports screen for this report. 
 Filter by: Type 
 Method: is not 
 Selected: Employer contribution 

 Use the Report Designer to make the Employer 
Contributions section of the report optional. 

 By default, the report offers an optional remaining balance 
section. To include this section, mark the Remaining 
Balance Details checkbox in the Sections to Include 
section of the Print Reports screen for this report. 

 To include TPSP departments, select the following filter 
options in the Payroll tab of the Print Reports screen for 
this report. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third 

Party Sick Pay 
 By default, deductions with the same report names are 

grouped together. To separate them and group by the 
actual names instead, use the Report Designer to replace 
the Report Description variables with the appropriate 
Description variables. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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Department Summary Report 
The comparable report in Accounting CS Payroll is Payroll Department Summary. 

In Payroll CS In Accounting CS Payroll 

Checkbook 
(Checkbook options include All or 
Primary account.) 

Select the desired bank accounts using the Bank Account 
fields in the Bank Account tab of the Print Reports screen for 
this report. 

Data range 
(Data range options include Current 
month and Latest check date.) 

Date options available for this report include Latest check 
date, Current month, Prior month, Single, and Range. 

Optional information 
(Allows you to select up to two Other 
wages, 3 Benefits, and 4 Deductions 
to display separately.) 

The report includes all benefits and deductions that fit on the 
page.  
To include only selected pay items, use the Report Designer 
to enable the Payroll Items filtering and sorting option in the 
Page Setup dialog. Then, select the following filter options in 
the Payroll Items tab of the Print Reports screen for this 
report. 
 Filter by: Report Description 
 Method: is or is not (depending on desired result) 
 Selected: <enter the description for the payroll items to 

include> 

Department totals 
(Allows you to include department 
totals for earnings, deductions, 
withholdings, and/or employer 
expenses.) 

By default, the report includes department totals for each 
department and combined totals for all departments. 

Depository Totals 
The comparable report in Accounting CS Payroll is Depository Totals. 

In Payroll CS In Accounting CS Payroll 

Departmental report By default, the report displays totals across 
location/department. 
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Depository 
Totals – Grouped by Location and Department Allocation. 
For information on importing this or other reports, see the Help 
& How-To Center. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Payroll CS In Accounting CS Payroll 

Optional information 
(Optional information includes Check 
totals, Include vendor checks, Federal 
depository totals, State taxes, 
Subtotals per state, Local withholding, 
Unemployment taxes, Deductions, 
Company matching, Group 
deductions/matching, and Grand 
Total.) 

By default, the report includes check totals, federal depository 
totals, state taxes, local withholding, unemployment taxes, 
deductions, employer contributions, and grand total. Use the 
Report Designer to make an optional section by highlighting 
the rows that contain the appropriate variables, marking the 
Optional section checkbox in Row Properties, and entering a 
section name.  
By default, subtotals for each state are not included in the 
report. Use the Report Designer to add a subtotal row for each 
applicable state with tax components. Add a conditional 
expression to each row to specify how to print the row. 

Earnings Report 
The comparable report in Accounting CS Payroll is Employee Earnings. 

In Payroll CS In Accounting CS Payroll 

Sort order Sort order options available in the Employee tab of the Print 
Reports screen for this report include Birth Date, Current 
Inactive Date, EIN/SSN, Employment Status, First Name, 
Gender, Hire Date, ID, Inactive Date, Last Name, Last Raise 
Date, Marital Status, Original Hire Date, Original Inactive Date, 
Primary Department, Primary Location, Race, and Type. 
Sort order options available in the Payroll tab of the Print 
Reports screen for this report include Bank Account 
Description, Check Number, Client EIN/SSN, Client ID, Client 
Name, Client Payroll Name, Department, Employee EIN/SSN, 
Employee First Name, Employee ID, Employee Last Name, 
Frequency, Location, Pay Date, Period Begin Date, Period 
End Date, and PSD Code. 

Include current column By default, the report includes current data. Use the Report 
Designer to make this an optional section. 

Print up to month ending Use the Date fields in the Print Reports screen for this report 
to specify the desired month. 

Format name Last, First MI The default name format is Last, First MI. Use the Report 
Designer to select a different Employee > Full Name variable, 
if applicable. 

Departmental report By default, the report displays employee totals across 
location/department.  
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Employee 
Earnings – Grouped by Location and Department 
Allocation per Employee. For information on importing this 
or other reports, see the Help & How-To Center. 

Date filter 
(Date filter options include Birth date, 
Hire date, and Raise date.) 

Date filter options available in the Employee tab of the Print 
Reports screen for this report include Birth Date, Hire Date, 
Inactive Date, and Last Raise Date. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Payroll CS In Accounting CS Payroll 

Optional information 
(Optional information includes Hours, 
Pieces, Department detail, Include 
TPSP department, Show 
components, FICA variance, Missing 
W-2 info, and Exclude inactive 
employees.) 

 By default, the report includes total hours only. To include 
regular, overtime, and double-time hours, use the Report 
Designer to add applicable Payroll > Check > Pay Items 
variables. 

 e Report Designer does not currently include variables 
for piecework payroll. 

 To include TPSP checks, select the following filter options 
in the Payroll tab of the Print Reports screen. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third 

Party Sick Pay 
 Use the Report Designer to add the following, if 

applicable. 
 Payroll > Check > Pay Items variables for regular, 

overtime, and double-time hours and amounts, and a 
conditional expression to print the row only if data 
exists for that row. 

 ptional FICA variance section at the end of the 
report and a conditional expression that multiplies the 
Payroll Tax Summary variables for YTD Taxable 
Wages by the rate, and then compares the result to 
the YTD tax amount. If the amounts match, do not 
print the row. 

 To exclude inactive employees, select the following filter 
options in the Employee tab of the Print Reports screen. 
 Filter by: Status 
 Method: is 
 Selected: Active 

EFTPS Report 
The comparable report in Accounting CS Payroll is EFTPS Payment Worksheet or EFTPS 
Phone Payment Worksheet. 

In Payroll CS In Accounting CS Payroll 

Checkbook 
(Checkbook options include All or 
Primary account.) 

 Use the Report Designer to enable filtering by bank 
account. Choose File > Page Setup, click the Report tab, 
and then mark the Bank Account checkbox in the Filtering 
and Sorting Options section. 

 Select the desired bank accounts using the Bank Account 
fields in the Bank Account tab of the Print Reports screen 
for this report. 

 Th

 O
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In Payroll CS In Accounting CS Payroll 

Data range 
(Data range options include Current 
month, Previous quarter, Current 
quarter, Current year, Latest check 
date, Selected ranges, 1st quarter, 
2nd quarter, 3rd quarter, and 4th 
quarter.) 

Date options available for this report include Latest check 
date, Current month, Current quarter, Current year, Prior 
month, Prior quarter, Prior year, Single, and Range. 

Optional information 
(Optional information includes 
941/944 Taxes, 940 Taxes, and 
Phone Payment Worksheet.) 

 By default, the report includes an optional 941/944 
section. To exclude this section, clear the 941/944 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

 By default, the report includes an optional 940 section. To 
exclude this section, clear the 940 checkbox in the 
Sections to Include section of the Print Reports screen for 
this report. 

 By default, the EFTPS Phone Payment Worksheet report 
includes instructions and formatting for using the phone-in 
payment method. 

Employee Check Record 
The comparable report in Accounting CS Payroll is Employee Check Record. 

In Payroll CS In Accounting CS Payroll 

Departmental report By default, the report displays employee totals across 
location/department. Use the Report Designer to add the 
Payroll > Check > Location Allocation and/or Payroll > Check 
> Department Allocation variables to show allocated amounts 
from location/department distributions. 

Summary report By default, the report includes every check. Use the Report 
Designer to create a summary report by removing the rows 
with the Payroll > Check > Check Number variable in the first 
row. 

Detailed wage format 
(Detailed wage format separates 
regular hours from premium hours.) 

By default, the premium hours are included in the report. If 
applicable, use the Report Designer to remove the premium 
hours column. 

Show FICA components By default, the report lists FICA components separately. Use 
the Report Designer to remove the extra column in the report 
and change the variable from Payroll > Check > Taxes > 
Federal > FICA > Social Security > Amount to Payroll > Check 
> Taxes > Federal > FICA > Amount. 

Show state WH components By default, the report combines state WH components. Use 
the Report Designer to add columns for each state tax type 
and the applicable variables from the Payroll > Check > Taxes 
> State variables. 
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In Payroll CS In Accounting CS Payroll 

Exclude MTD By default, the report includes MTD totals. Use the Report 
Designer to remove the unwanted rows. 

Exclude QTD By default, the report includes QTD totals. Use the Report 
Designer to remove the unwanted rows. 

Exclude YTD By default, the report includes YTD totals. Use the Report 
Designer to remove the unwanted row. 

Exclude Company Totals By default, the report includes company totals. To exclude this 
region, clear the Company Totals checkbox in the Regions to 
Include section of the Print Reports screen for this report. 

Optional Information 
(Optional Information includes Hours 
columns – Totals; Regular, O/T; and 
Regular, O/T, D/T; Pieces; Include 
TPSP department; and selections for 
Deduction 1 and Deduction 2.) 

 Use the Report Designer to add columns for OT and DT. 
 Piecework payroll functionality is not yet available. 
 Select the following filter options in the Payroll tab of the 

Print Reports screen for this report. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third 

Party Sick Pay 
 By default, the report includes all benefits, special types, 

other earnings, and deductions.  
 To include only selected pay items, use the Report 

Designer to enable the Payroll Items filtering and sorting 
option in the Page Setup dialog. Then, select the following 
filter options in the Payroll Items tab of the Print Reports 
screen for this report. 
 Filter by: Report Description 
 Method: is or is not (depending on the desired result) 
 Selected: <enter the description for the payroll items 

to include> 

Employee Listing 
The comparable report in Accounting CS Payroll is Employee List – Condensed or Employee 
List – Detailed. 

In Payroll CS In Accounting CS Payroll 

Sort order 
(Sort order options include Employee 
ID, Employee Name, Home 
Department, and Social Security 
Number.) 

Sort order options available in the Employee tab of the Print 
Reports screen for this report include Birth Date, Current 
Inactive Date, EIN/SSN, Employment Status, First Name, 
Gender, Hire Date, ID, Inactive Date, Last Name, Last Raise 
Date, Marital Status, Original Hire Date, Original Inactive Date, 
Primary Department, Primary Location, Race, and Type.  

Date range 
(Date range options include Birth 
date, Hire date, and Raise date.) 

Date filter options available in the Employee tab of the Print 
Reports screen for this report include Birth Date, Hire Date, 
Inactive Date, and Last Raise Date. 
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In Payroll CS In Accounting CS Payroll 

Format name Last, First MI The default name format is Last, First MI. Use the Report 
Designer to select a different Employee > Full Name variable, 
if applicable. 

Exclude inactive employees  Select the following filter options in the Employee tab of 
the Print Reports screen. 
 Filter by: Status 
 Method: is 
 Selected: Active 

Include employer information By default, the report includes an optional Employer 
Information section. To exclude this section, clear the 
Employer Information checkbox in the Sections to Include 
section of the Print Reports screen for this report. 

Federal > State exempt employee 
listing 

To include a list of employees who are exempt from federal 
and/or state taxes, use the Report Designer to create a new 
region at the bottom of the report that includes the applicable 
Employee > Full Name variable on repeating rows and include 
the following conditional expressions on their corresponding 
rows. 
 For federal withholding exempt, print the employee name 

if Employee.FederalWithholding.TaxExempt = “Yes” 
 For state withholding exempt, print the employee name if 

Employee.StateWithholding.StateWHList contains 
“State tax exempt” 

Print W-2 Employees Only The option to print W-2 employees only is not currently 
available. 
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In Payroll CS In Accounting CS Payroll 

Optional information  
(Optional information includes Social 
Security number; 
Address/phone/email; Salary; 
Personal, W-2, Child support, Federal 
levy, Federal tax, State tax, Local tax, 
and SUTA state information; Non-
periodic tax %; Comments; and Direct 
deposit.) 

 By default, the report includes employee Social Security 
number, address, phone, email, salary, and some W-2 
information (statutory employee, retirement plan, and 
third-party sick pay). To exclude the Social Security 
number, clear the Social Security Number checkbox in the 
Sections to Include section of the Print Reports screen for 
this report. To remove any of these, use the Report 
Designer to delete the applicable variables from the 
report. Department and location information is included for 
each employee, but not for individual pay items. 

 By default, the report includes optional Personal 
Information and Federal Withholding sections. To exclude 
these sections, clear the checkboxes in the Sections to 
Include section of the Print Reports screen for this report. 

 The Report Designer does not currently include variables 
for other W-2 items and amounts, child support, federal 
levy information, local tax information, or non-periodic tax. 

 se the Report Designer to add the following variables to 
the report, if applicable. 
 Employee > State Withholding > State WH List 
 Employee > Taxes > State and Local variables 
 Employee > Direct Deposit variables 

 The Setup > Employees screen does not include a 
Comments field. To add one, choose Setup > Custom 
Fields > Employees and add a custom Comments field. 
To include the comments in the report, use the Report 
Designer to add the Employee > Custom Fields > 
Comment variable. 

 

Journal Entry Report – Payroll 
The comparable report in Accounting CS Payroll is Payroll Journal Entry. 

In Payroll CS In Accounting CS Payroll 

Check types 
(Check types includes Both payroll 
and vendor, Payroll only, and Vendor 
only.) 

By default, the report includes both payroll and vendor checks. 
To exclude vendor checks from the report, clear the Vendor 
Checks checkbox in the Sections to Include section of the 
Print Reports screen for this report. 

 U 
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In Payroll CS In Accounting CS Payroll 

Report format 
(Report format includes G/L account 
exceptions, and List G/L accounts 
once.) 

Accounting CS requires all GL accounts used on a check to 
be in the client’s Chart of Accounts; therefore, GL account 
exceptions are not necessary. 
By default, the report summarizes entries per GL account by 
pay date. To include all detail, clear the Summarize payroll 
journal entries by pay date checkbox in the Journal Entry 
Format section of the Print Reports screen for this report. 
To summarize entries per GL account for the entire date range 
of the report, mark the Summarize payroll journal entries 
checkbox in the Journal Entry Format section of the Print 
Reports screen for this report. 

Local Withholding Worksheet 
The comparable report in Accounting CS Payroll is Local Tax Worksheet. 

In Payroll CS In Accounting CS Payroll 

Exclude inactive employees The Report Designer does not currently allow for filtering by 
inactive date. 

Include TPSP department To include TPSP checks, select the following filter options in 
the Payroll tab of the Print Reports screen. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third Party 

Sick Pay 

Optional information 
(Optional information includes 
Inactive date, Units, Include employer 
expense, and Include employee 
address.) 

 By default, the report does not include inactive dates. Use 
the Report Designer to add a new column for the 
Employee > Employment Information > Inactive Date 
variable. 

 The Report Designer does not currently include a variable 
for units or employer expense. 

 By default the employee address is not included on the 
report. It can be added via the Report Designer using the 
Employee > Addresses > Home variables. 

State selection 
(Options include All states or a 
Selected state.) 

Select the desired state using the State filter in the Payroll 
Taxes tab of the Print Reports screen for this report.  
Note: You could use the Tax Agent ID or Tax Agent Name 
filter instead. 

Locality selection 
(Options include All localities or a 
Selected locality.) 

Select the desired localities using the Tax Agent ID or Tax 
Agent Name filter in the Payroll Taxes tab of the Print Reports 
screen for this report. 
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New Hire Report 
The comparable report in Accounting CS Payroll is New Hire List. 

In Payroll CS In Accounting CS Payroll 

Sort order 
(Sort order options include Employee 
name, Hire date, and Social Security 
number.) 

Sort order options available in the Employee tab of the Print 
Reports screen for this report include Birth Date, Current 
Inactive Date, EIN/SSN, Employment Status, First Name, 
Gender, Hire Date, ID, Inactive Date, Last Name, Last Raise 
Date, Marital Status, Original Hire Date, Original Inactive Date, 
Primary Department, Primary Location, Race, and Type. 

Report dates 
(Date options include Starting hire 
date, Ending hire date, and 
Automatically increment dates after 
printing.) 

 To specify a range of hire dates, use the fields in the 
Dates section of the Print Reports screen. 

 The option to automatically increment dates after printing 
is not currently available. 

Departmental reporting Use the Report Designer to add Employee > Locations and 
Departments variables to group employees by primary 
location/department.  

Optional employer information 
(Optional information includes DBA, 
Address, Contact name and number, 
Fax number, Email address, and ID 
number – SUTA ID and State W/H 
ID.) 

 e the Report Designer to add the following variables to 
the report, if applicable. 
 Client > DBA Name 
 Client > Additional Contacts variables 
 Client > Additional Contacts > Phone and Fax 

Numbers > Fax variables 
 Client > Additional Contacts > Email and Web 

Addresses > Email 
 Client > State Tax Information variables 

 By default, the report includes the employer’s complete 
address. Use the Report Designer to make this an 
optional section. 

Optional employee information 
(Optional information includes Date of 
hire, Date of birth, Salary, 
Independent contractor, New hire > 
Recalled, Medical ins. availability 
date, Occupation, and State of hire.) 

 By default, the report includes hire date. To remove it, use 
the Report Designer to remove the Employee > 
Employment Information > Hire Date variable. 

 Use the Report Designer to add the following variables to 
the report, if applicable. 
 Employee > Personal Information > Birth Date 
 Employee > Pay Items > Rate 
 Employee > Type 

 The Report Designer does not currently include variables 
for New hire > Recalled status, Medical Ins. availability 
date, Occupation, or State of hire. 

 Us 
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Payroll Journal 
The comparable report in Accounting CS Payroll is Payroll Journal – Detailed or Payroll 
Journal with Detailed Hours. 

In Payroll CS In Accounting CS Payroll 

Checkbook 
(Checkbook options include All or 
Primary account.) 

Select the desired bank accounts using the Bank Account 
fields in the Bank Account tab of the Print Reports screen for 
this report. 

Sort order Sort order options available in the Payroll tab of the Print 
Reports screen for this report include Bank Account 
Description, Check Number, Client EIN/SSN, Client ID, Client 
Name, Client Payroll Name, Department, Employee EIN/SSN, 
Employee First Name, Employee ID, Employee Last Name, 
Frequency, Location, Pay Date, Period Begin Date, Period 
End Date, and PSD Code. 

Data range 
(Data range options include Current 
month, Previous quarter, Current 
quarter, Current year, Last check 
date, Selected ranges, and 1st, 2nd, 
3rd, and 4th quarters.) 

Date options available for this report include Latest check 
date, Current month, Current quarter, Current year, Prior 
month, Prior quarter, Prior year, Single, and Range. 

Do not print zero departments Use the Report Designer to create a conditional expression in 
the report that prints the work location and department rows 
only if there is data in row 6. 

Departmental report By default, the report groups information by primary work 
location and department.  
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Payroll 
Journal – Detailed – Grouped by Location and Department 
Allocation – Landscape or Payroll Journal – Detailed – 
Grouped by Location and Department Allocation – 
Portrait. For information on importing this or other reports, 
see the Help & How-To Center. 

Employee totals By default, the report includes an optional Employee Totals 
region. To exclude this region, clear the Employee Totals 
checkbox in the Regions to Include section of the Print 
Reports screen for this report. 

Summary report Use the Report Designer to make the Main region of the report 
optional. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Payroll CS In Accounting CS Payroll 

Optional information 
(Optional information includes Rate, 
Effective rate, Show components, 
Hours, Pieces, Net accruable 
benefits, Company expenses, 
Sales/Units/Periods, Department 
detail, Do not print zero amounts, 
Include TPSP department, and Direct 
deposit.) 

 By default, the report includes rate information. To remove 
it, use the Report Designer to delete the rate variable. 

 By default, the Payroll Journal with Detailed Hours report 
includes components for regular, overtime, double-time, 
and accruable benefit hours. To show additional 
components, use the Report Designer to add variables for 
regular, overtime, double-time, and accruable benefit 
amounts. 

 By default, the Payroll Journal – Detailed report includes 
total hours only, and the Payroll Journal with Detailed 
Hours report includes regular, overtime, double-time, and 
accruable benefit hours. 

 By default, the report includes sales information. To 
remove it, clear the Sales checkbox in the Sections to 
Include section of the Print Reports screen for this report. 

 The Report Designer does not currently include variables 
for piecework payroll, units, or periods. 

 By default, the report includes accruable benefit 
information. To remove it, clear the Accruable Benefits 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

 By default, the report includes company expenses. To 
remove it, clear the Company Totals checkbox in the 
Regions to Include section of the Print Reports screen for 
this report. 

 To exclude items with zero amounts, use the Report 
Designer to create a conditional expression on the cell 
that prints a payroll item only if there is an amount to print. 

 To include TPSP departments, select the following filter 
options in the Payroll tab of the Print Reports screen for 
this report. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third 

Party Sick Pay 
 By default, the report includes direct deposit information. 

To remove it, clear the Direct Deposit Distributions 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 
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Payroll Tax Summary 
The comparable report in Accounting CS Payroll is Payroll Tax Summary – Condensed or 
Payroll Tax Summary – Detailed. 

In Payroll CS In Accounting CS Payroll 

Period to process 
(Period options include Previous 
quarter, Current quarter, and 1st, 2nd, 
3rd, and 4th quarters.) 

Date options available for this report include Current quarter, 
Current year, Prior quarter, Prior year, and Range. 

Optional information 
(Optional information includes 
Employee detail – Format name 
(Last, First MI) and Exclude 
employees with no wages, Include 
current column, Include quarter-to-
date column, and Include year-to-date 
column.) 

 By default, the detailed version of this report contains 
employee detail; the condensed version does not. 
 The default name format is Last, First MI. Use the 

Report Designer to select a different Employee > Full 
Name variable, if applicable. 

 By default, the report does not include employees with 
no wages. To include them, use the Report Designer 
to mark the Print zeros checkbox for the amount rows. 

 To add a current column, use the Report Designer to copy 
and paste the Quarter-to-date columns, and then modify 
the Cell Properties by replacing the QTD periods with 
Custom periods. Choose File > Page Setup, click the 
Report tab, and then mark the Latest check date 
checkbox in the Date Options section.  

 The Report Designer does not currently include variables 
for offset days. 

 By default, Quarter-to-date and Year-to-date columns are 
included. Use the Report Designer to make these columns 
optional sections. 

Taxes to report By default, the report includes FICA, Federal WH, EIC, FUTA, 
State taxes, and Local taxes. Use the Report Designer to 
make any taxes optional. 

State Withholding Worksheet 
The comparable report in Accounting CS Payroll is State Tax Worksheet. 

In Payroll CS In Accounting CS Payroll 

Exclude inactive employees The Report Designer does not currently allow for filtering by 
inactive date. 

Include TPSP department To include TPSP checks, select the following filter options in 
the Payroll tab of the Print Reports screen. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third Party 

Sick Pay 
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In Payroll CS In Accounting CS Payroll 

Optional information 
(Optional information includes 
Inactive date, Units, and Daily 
liabilities.) 

 By default, the report does not include inactive dates. Use 
the Report Designer to add a new column for the 
Employee > Employment Information > Inactive Date 
variable. 

 The Report Designer does not currently include a variable 
for units. 

 By default, the report does not include daily liabilities. Use 
the Report Designer to format the detail row to output per 
distinct pay date rather than per distinct employee. 

State selection 
(Options include All states or a 
Selected state.) 

Select the desired state using the State filter in the Payroll 
Taxes tab of the Print Reports screen for this report.  
Note: You could use the Tax Agent ID or Tax Agent Name 
filter instead. 

SUTA Worksheet 
The comparable report in Accounting CS Payroll is State Employer Tax Worksheet. 

In Payroll CS In Accounting CS 

Include non-taxable wages as exempt By default, the report calculates excess wages (gross taxable 
wages minus taxable wages), so exempt wages are not 
applicable. 

Exclude employees with no wages By default, the report does not include employees with no 
wages. 

Optional information 
(Optional information includes 
Inactive date and Units.) 

 By default, the report does not include inactive dates. Use 
the Report Designer to add a new column for the 
Employee > Employment Information > Inactive Date 
variable. 

 The Report Designer does not currently include a variable 
for units. 

Unprinted Checks Report 
The comparable report in Accounting CS Payroll is Unprinted Payroll Checks. 

In Payroll CS In Accounting CS Payroll 

Do no print zero departments Use the Report Designer to create a conditional expression in 
the report that prints the work location and department rows 
only if there is data in row 6. 
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In Payroll CS In Accounting CS Payroll 

Departmental report By default, the report groups information by primary work 
location and department. 
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Unprinted 
Payroll Checks – Grouped by Location and Department 
Allocation – Landscape or Unprinted Payroll Checks – 
Grouped by Location and Department Allocation – 
Portrait. For information on importing this or other reports, 
see the Help & How-To Center. 

Employee totals By default, the report includes an optional Employee Totals 
region. To exclude this region, clear the Employee Totals 
checkbox in the Regions to Include section of the Print 
Reports screen for this report. 

Summary report Use the Report Designer to make the Main region of the report 
optional. 

Optional information  
(Optional information includes Rate, 
Effective rate, Show components, 
Hours, Pieces, Net accruable 
benefits, Company expenses, 
Sales/Units/Periods, Departmental 
detail, Do not print zero amounts, and 
Direct deposit.) 

 By default, the report includes rate information. To remove 
it, use the Report Designer to delete the rate variable. 

 To show components, use the Report Designer to add 
variables for regular, overtime, and double-time hours and 
amounts from the Payroll > Check > Pay Items variables, 
and then add a conditional expression to print the row only 
if data exists for that row. 

 By default, the report includes total hours only. Use the 
Report Designer to add applicable Payroll > Check > Pay 
Items variables. 

 By default, the report includes sales information. To 
remove it, clear the Sales checkbox in the Sections to 
Include section of the Print reports screen for this report. 

 The Report Designer does not currently include variables 
for piecework payroll, units, or periods. 

 By default, the report includes accruable benefit 
information. To remove it, clear the Accruable Benefits 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

 By default, the report includes company expenses. To 
remove it, clear the Company Totals checkbox in the 
Regions to Include section of the Print Reports screen for 
this report. 

 To exclude items with zero amounts, use the Report 
Designer to create a conditional expression on the cell 
that prints a payroll item only if there is an amount to print. 

 By default, the report includes direct deposit information. 
To remove it, clear the Direct Deposit Distributions 
checkbox in the Sections to Include section of the Print 
Reports screen for this report. 

  

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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Wage Register 
The comparable report in Accounting CS Payroll is Wage Register. 

In Payroll CS In Accounting CS Payroll 

Checkbook 
(Checkbook options include All or 
Primary account.) 

Select the desired bank accounts using the Bank Account 
fields in the Bank Account tab of the Print Reports screen for 
this report. 

Sort order 
(Sort order options include Employee 
ID and Employee Name.) 

Sort order options available in the Payroll tab of the Print 
Reports screen for this report include Bank Account 
Description, Check Number, Client EIN/SSN, Client ID, Client 
Name, Client Payroll Name, Department, Employee EIN/SSN, 
Employee First Name, Employee ID, Employee Last Name, 
Frequency, Location, Pay Date, Period Begin Date, Period 
End Date, and PSD Code. 

Data range 
(Data range options include Current 
month, Previous quarter, Current 
quarter, Current year, Latest check 
date, Selected ranges, 1st quarter, 
2nd quarter, 3rd quarter, and 4th 
quarter.) 

Date options available for this report include Latest check 
date, Current month, Current quarter, Current year, Prior 
month, Prior quarter, Prior year, Single, and Range. 

Departmental report By default, the report displays employee totals across 
location/department.  
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Wage 
Register – Grouped by Location and Department 
Allocation. For information on importing this or other reports, 
see the Help & How-To Center. 

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Payroll CS In Accounting CS Payroll 

Report format 
(Format options include Summary 
only, Employee detail – Include SS# 
and Format name Last, First MI, 
Hours, Amounts, Hours and Amounts, 
Show components, Pieces, Include 
TPSP department.) 

 To include a summary only, use the Report Designer to 
make the employee detail sections of the report optional. 

 To include the employee’s Social Security number use the 
Report Designer to add the applicable Payroll > Check > 
Employee EIN/SSN variable to the report. 

 default name format is Last, First MI. Use the Report 
Designer to select a different Payroll > Check > Employee 
Full Name variable, if applicable. 

 By default, the report includes hours and amounts. To 
remove hours or amounts, use the Report Designer to 
delete the necessary columns. 

 By default, the report includes components for regular, 
overtime, double-time, and accruable benefit hours and 
amounts. To remove any of the components, use the 
Report Designer to delete the necessary columns. 

 The Report Designer does not currently include variables 
for piecework payroll. 

 To include TPSP departments, select the following filter 
options in the Payroll tab of the Print Reports screen for 
this report. 
 Filter by: Status 
 Method: is in the list 
 Selected: Printed, Handwritten, Historical, Third 

Party Sick Pay 

Workers Compensation Report 
The comparable report in Accounting CS Payroll is Workers’ Compensation – Condensed or 
Workers’ Compensation – Detailed. 

In Payroll CS In Accounting CS Payroll 

Departmental report By default, the report displays information across 
location/department. 
To group by location/department allocation, the comparable 
report available in the Accounting CS Library is Workers’ 
Compensation – Condensed – Grouped by Location and 
Department Allocation per State or Workers’ 
Compensation – Detailed – Grouped by Location and 
Department Allocation per State. For information on 
importing this or other reports, see the Help & How-To Center. 

Exclude indicated deductions The report excludes deductions based on the Workers’ 
Compensation exclusion setting in Main tab of the Setup > 
Payroll Items screen.  

 The  

http://www.accountingcsconnection.com/
http://cs.thomsonreuters.com/ua/acct_pr/acs/cs_us_en/report_editor/rpt_ed_proc/proc-importing-from-library.htm
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In Payroll CS In Accounting CS Payroll 

Class 
(Class selection includes all or one 
selected class.) 

The Report Designer does not currently allow filtering by 
workers’ compensation class. 

State 
(State selection includes all or one 
selected state.) 

The Report Designer does not currently allow filtering by state. 

Optional information 
(Optional information includes 
Employee ID, Social Security 
Number, Hours, Show components, 
Total wages, Excess wages, Taxable 
wages, and Rate.) 

 By default, the report includes Employee ID. 
 By default, the report does not include Social Security 

Number. Use the Report Designer to add the Payroll > 
Check > Employee EIN/SSN variable. 

 By default, the report does not include hours. Use the 
Report Designer to add applicable Payroll > Check > 
Workers’ Compensation variables to display total subject 
hours or hours components. 

 By default, the Workers’ Compensation – Detailed report 
contains Total wages, Excess wages, and Rate. The 
Workers’ Compensation – Condensed report does not 
contain this additional information.  
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