
Depreciation Data Conversion: Asset Keeper Pro to Fixed Assets CS Revised 02/23/24 
Copyright 1989 – 2024 by Thomson Reuters. All rights reserved. Page 1 

DEPRECIATION DATA CONVERSION 
Asset Keeper Pro to Fixed Assets CS 
DEPRECIATION DATA CONVERSION Asset Keeper Pro to Fixed Assets CS .......................................... 1 

Reviewing information before the data conversion ................................................................................ 1 
Creating conversion files from Asset Keeper Pro data files ................................................................... 1 
Importing the conversion file into Fixed Assets CS ................................................................................ 2 
Detailed information on items converted and not converted .................................................................. 3 
Reviewing the converted data ................................................................................................................ 9 
Getting help ............................................................................................................................................ 9 

 

This program converts your depreciation data from Asset Keeper Pro versions 2013 through 2023 dated 
1/22/2024 9:23 AM. You can then import this data into Fixed Assets CS® version 2023.1 and above.  

Note: This conversion does not change any of your Asset Keeper Pro client data. 

 
Important! To avoid delays in converting your data, do not install any updates to your previous 
application.  

Reviewing information before the data conversion 
Before you start this conversion, do the following. 

 Identify the companies to be converted and note the company names and file names in Asset 
Keeper Pro. 

 Identify the client IDs you will use in Fixed Assets CS. If you will integrate your depreciation client 
data with UltraTax CS® and/or Accounting CS®, the client IDs must match. 

 Note the drive and path where the Asset Keeper Pro client data resides. 

 Note the entity type of the client (I = Individual, C = C Corporation, S = S Corporation,  
P = Partnership, and so on). 

 Note the current year beginning and ending dates (found in the Year-End field of the General section 
in the Client Information screen). 

Before you convert your client data, verify that the current depreciation has been calculated for all of the 
client’s assets in Asset Keeper Pro. 

Creating conversion files from Asset Keeper Pro data files 
Follow these steps to create the files that are used to import Asset Keeper Pro data into the 
Fixed Assets CS format. 
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1. To start the CS Conversions application, double-click the CS Data Conversions icon on your desktop. 
If you did not install the shortcut, click Start on the Windows taskbar, and choose All Programs > 
CS Professional Suite > CS Data Conversions. 

2. In the Conversion Type field, select Depreciation. 

3. In the Competitor field, select Asset Keeper Pro. 

4. In the Input Data Folder field, click the Browse button to navigate to the location where your data is 
stored. 

5. Click the Start button to start the conversion program. 

6. In the client list, highlight the client you want to convert and click OK. 

7. The client’s data is converted and a Client Data Transfer Report is prepared. When the process is 
complete, click OK. 

8. To process another client, repeat steps 5 through 7 above.  

9. To import the converted data into Fixed Assets CS, click the Close button and proceed to the 
“Importing the conversion file into Fixed Assets CS” section.  

Note: If the first 11 characters of the file name are identical for two or more clients, you must 
complete the entire conversion process for each client before you proceed to the next client. You 
must complete the “Importing the conversion file into Fixed Assets CS” and “Reviewing the converted 
data” procedures in this document before you create the export file in Asset Keeper Pro for another 
client with the same first 11 characters in the file name. If you do not complete the entire conversion 
process for each of these clients, the conversion program will overwrite the Client Data Transfer 
Reports. 

Importing the conversion file into Fixed Assets CS 
Before you start the import procedure, review the “Detailed information on items converted and not 
converted” section in this document. This section describes all of the known exceptions during the 
conversion from Asset Keeper Pro to Fixed Assets CS. 

1. Double-click the Fixed Assets CS icon on your desktop to start the program. If you did not install the 
shortcut, click Start on the Windows taskbar and choose All Programs > CS Professional Suite > 
Fixed Assets CS. 

2. Choose File > New Client to create a new client in Fixed Assets CS. 

Note: If applicable, you must complete the Current fiscal year end and Short years fields in the New 
Client dialog exactly as the information was entered in Asset Keeper Pro to ensure that the 
processing periods and depreciation calculation in the two applications match. 

3. Choose Utilities > Import Asset Data > ASCII file. If the path specified in the Location of import file 
field is not the location of your Asset Keeper Pro client data, click the Change Location button and 
navigate to the correct location. 
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4. Enter the name of the conversion file you want to import or click the drop-down list to view a list of 
conversion files that are available in the specified location. The name of the conversion file is in the 
XXXXXXXXXXX.DSW format, where XXXXXXXXXXX is the client’s file name from Asset Keeper Pro. 

Notes 

 To limit the number of files that appear, click the Only include files with DSW extensions field. 

 The conversion program truncates file names longer than 11 characters. 

5. Click the Import button to transfer the files. 

6. When the import is complete, click Done. 

7. Repeat steps 2 through 6 for each client for whom you’ve created a conversion file. For any client 
whose conversion file has not yet been created, repeat the procedures in the “Creating conversion 
files from Asset Keeper Pro data files” section. 

Detailed information on items converted and not converted 
Items transferred during conversion 
The following items represent a list of known exceptions when you convert the Asset Keeper Pro data to 
Fixed Assets CS. This section also lists differences between the two applications and any data 
modifications that may be required in Fixed Assets CS after the conversion is complete. 

Activity 
Assets for a client whose Entity is Individual, Non-Profit, or Other will convert to a Misc activity. Assets for 
a client whose Entity is Corporation, S Corporation, or Partnership will convert to a Page 1 activity. You 
must assign the assets to the correct form or schedule after the assets are imported into Fixed Assets 
CS. For more information about assigning assets to an activity, see Reassigning assets to a different 
activity, situs, or association in our Help > Help & How-To Center.  

Monthly depreciation 
When creating the client in Fixed Assets CS, you must select the Annual option in the Calc period tab of 
the New Client dialog. Once the Asset Keeper Pro data is imported, you can change the calculation 
period to monthly. For more information about assigning assets to an activity, see Fixed Assets CS: 
Change Client's Calculation Period (Annual, Quarterly, Monthly) in our Help > Help & How-To Center. 

Treatments 
The following table describes how the method type entered in Asset Keeper Pro converts into 
Fixed Assets CS as a treatment.  

Method Type in Asset  
Keeper Pro 

Treatment converted to  
Fixed Assets CS  

F – Federal Tax 

A – Alt. Min. Tax AMT 

C – Adj Curr Earn Other / ACE 

B – Book / Financial Book 

L – California Califo 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/asset_de/reassigning_assets.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/asset_de/reassigning_assets.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/kb/fixed-assets-cs-change-clients-calculation-period-annual-quarterly-monthly.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/kb/fixed-assets-cs-change-clients-calculation-period-annual-quarterly-monthly.htm?product=fixed_assets&mybanner=1
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Method Type in Asset  
Keeper Pro 

Treatment converted to  
Fixed Assets CS  

S – State (no bonus) State 
 

Because of differences between Fixed Assets CS and Asset Keeper Pro, for individual entity clients, the 
C – Adjusted Current Earnings method type converts as the Other treatment. For all other entities, the  
C – Adjusted Current Earnings method type converts as ACE. Only one treatment of each method type is 
allowed in Fixed Assets CS, so duplicate method types will convert as user-defined treatments with the 
method description entered in Asset Keeper Pro. A total of four user-defined treatments will convert. For 
purposes of the conversion, California is considered a duplicate method type of the State treatment and 
converts as a user-defined treatment.  

For information on renaming or removing custom treatments, see Setting up treatments in our Help & 
How-To Center. 

Note: The conversion program truncates treatment descriptions that exceed six characters. 

Methods 
Due to differences between applications, some methods in Asset Keeper Pro do not have an exact 
corresponding method in Fixed Assets CS and were converted to the closest available option. However, 
you can create a custom method in Fixed Assets CS. For more information about creating a custom 
method, see Defining a custom method for calculating depreciation in our Help > Help & How-To Center. 

Method entered in  
Asset Keeper Pro 

Method converted to  
Fixed Assets CS  

PCT, PCTN, DBF, DB, MAN Memo (life converts blank) 

None Memo 

DB100, SB100 Straight-line 

SL, SLD, SLF, SLH, SLHH, SLMM,  
SLNBV, SLP, SLR 

Straight-line (full month) 

DB175, SB175 Declining-balance 200% 

MACRS 150% method, code MA150 
In Asset Keeper Pro, you could enter any number in the Life field for this method; with Fixed Assets CS, 
you can enter only certain lives based on the type of property. For lives that are available in both Asset 
Keeper Pro and Fixed Assets CS, the converted method and life are the same as the method and life you 
entered in Asset Keeper Pro.  

 If the life is 3, 5, 7, 10, 15, or 20, the asset converts with a MACRS 150% & Farm method. 

 If the life is 9 or 12, the asset converts with a MACRS Indian reservation method. 

For any other lives that are available in Asset Keeper Pro but not available in Fixed Assets CS, the 
conversion application converts these assets using the method MACRS 150% ADS, the class life 
converts as specified in the following table, and the ADS life is the same as the life entered in Asset 
Keeper Pro. 

 

Life entered in  
Asset Keeper Pro 

MACRS class life converted to 
Fixed Assets CS  

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/trts/setting_up_treatments.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/cust_meth/define_cust_meth_depr.htm?product=fixed_assets&mybanner=1


Depreciation Data Conversion: Asset Keeper Pro to Fixed Assets CS Revised 02/23/24 
Copyright 1989 – 2024 by Thomson Reuters. All rights reserved. Page 5 

  
4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more 20 year property 
 

Alternative Depreciation System, code ASL – MACRS Personal 
When you used this method in Asset Keeper Pro, you had to enter the ADS life used to depreciate the 
asset instead of the class life of the asset. In Fixed Assets CS, you must enter both the class life and 
ADS life to depreciate an asset. Fixed Assets CS uses the class life for the grouping and reporting of 
assets on Form 4562 and other reports for ADS assets.  

The following table specifies how the conversion program determines the class life of an asset based on 
the ADS life you entered in Asset Keeper Pro. 

Note: This table represents personal property only and assumes that no real property was depreciated 
using the methods in Asset Keeper Pro. 

 

Life entered in  
Asset Keeper Pro 

MACRS class life converted to 
Fixed Assets CS  

4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more 20 year property 
 

Alternative Depreciation System, code ASL – MACRS Real 
Asset Keeper Pro does not make a distinction between Non-Residential Real Property and Residential 
Rental Property. Assets that had an ASL – MACRS Real method and a life of 40 in Asset Keeper Pro are 
converted as follows: 

 If the asset was acquired before May 13, 1993, the asset converts to Fixed Assets CS with a life 
of 31.5. 

 If the asset was acquired after May 12, 1993, the asset converts to Fixed Assets CS with a life of 39. 

Declining-balance methods: Declining Balance – DB125, DB150, DB175, and DB200 
Asset Keeper Pro calculation for these non-ACRS / non-MACRS methods does not switch to the straight-
line method even when the calculated amount using the straight-line method is greater than the declining 
balance method. However, Fixed Assets CS switches to the straight-line method under these 
circumstances. For information on how to continue to use the declining-balance method for these assets, 
see Specifying non-ACRS / MACRS asset calculation options in our Help & How-To Center. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/specif_non_acrs_macrs_calc_opts.htm?product=fixed_assets&mybanner=1
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Note: You set this option on a client-by-client basis in Fixed Assets CS; you set this option on a 
treatment-by-treatment basis in Asset Keeper Pro. 

Asset Keeper Pro ACRS straight-line ACRSS – ACRS Real 
When you used this method in Asset Keeper Pro, you had to enter the recovery class life used to 
depreciate the asset instead of the class life of the asset. In Fixed Assets CS, you must enter both the 
class life and recovery class life to depreciate an asset. Fixed Assets CS uses the class life for the 
grouping and reporting of assets on Form 4562 and other reports for ADS assets. 

The following table specifies how the conversion program determines the class life of an asset based on 
the ADS life you entered in Asset Keeper Pro. 

Life entered in  
Asset Keeper Pro 

ACRS class life converted to  
Fixed Assets CS  

18 years 18 year property 

19 years 19 year property 

Note: To manually change the life for an asset, select the proper life for each asset in the  
Depreciation tab. 

Asset Keeper Pro MACRS straight-line depreciation method, code MSL  
Asset Keeper Pro allows any life in the Depr Life field for this method. Fixed Assets CS allows only certain 
lives. These assets convert as follows based on the life entered. 

 If the life is 3, 5, 7, 10, 15, or 20, the asset converts with a MACRS straight-line method and Life 
converts the same as what was entered in Asset Keeper Pro. 

 If the life is 31.5 or 39, the asset converts with a MACRS method and Life converts the same as what 
was entered in Asset Keeper Pro.  

 If the life is 40, the asset converts as MACRS straight-line with a life of 27.5. 

 If the life is 50, the asset converts as MACRS straight-line with a life of 25. 

For any other lives that are available in Asset Keeper Pro but not available in Fixed Assets CS, the 
conversion application converts these assets using the method MACRS straight-line ADS, the class life 
converts as specified in the following table, and the ADS life is the same as the life entered in Asset 
Keeper Pro. 

Life entered in  
Asset Keeper Pro 

MACRS class life converted to 
Fixed Assets CS  

4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more but not = 50 years 20 year property 

50 years 25 year property 
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Indian reservation 
Fixed Assets CS allows for 200 percent and 150 percent Indian Reservation property. If you used a 
different MACRS method in Asset Keeper Pro, the asset converts as MACRS – Indian Reservation with 
the applicable recovery period. 

Asset dispositions 
Disposal Information in the Selling Price and Selling Expense fields in Asset Keeper Pro is not converted. 
The date on which the asset was disposed converts. The asset converts with a disposal method of Sold / 
Scrapped and a property type of 1245 – Trade or business property. To manually enter or update the 
information, enter the proper information for the asset in the Disposal tab in Fixed Assets CS. 

Note: Due to differences in Asset Keeper Pro and Fixed Assets CS, you must delete assets that were 
disposed of in a prior year from Fixed Assets CS after you convert the data. The Import dialog displays a 
description of “Date of disposal must be within the current fiscal year” for these assets. 

IRS Notice 2004-14 
Any asset that is acquired in a trade / like-kind exchange in which the asset qualifies for treatment under 
IRS 2004-14 and for which Option 2 – Use IRS 2004-14 for ALL methods was marked during the trade 
converts as an aggregate and component asset. Any asset that is acquired in a trade / like-kind exchange 
in which the asset qualifies for treatment under IRS 2004-14 and for which Option 1 – Elect out of IRS 
2004-14 (RECOMMENDED) was marked during the trade converts as an aggregate and the component 
asset is not converted. For information about aggregate and component assets, see Editing the 
components of an aggregate asset and Creating an aggregate asset in our Help & How-To Center.  

Note: Any assets involved in a trade / like-kind exchange that are edited after the trade has taken place 
might not be handled correctly during the conversion; you may need to modify these assets in Fixed 
Assets CS after the data has been imported. 

Inactive assets 
Assets with an Asset status code of I - Inactive in Asset Keeper Pro convert as Retired assets. You must 
manually enter the disposal method in the Disposal tab in Fixed Assets CS for these assets. 

Listed property 
Due to differences in file structures between Asset Keeper Pro and Fixed Assets CS, assets convert as 
follows.  

Asset Keeper Pro 
listed code  

converts to Fixed Assets CS  
property type 

Auto  Luxury auto (Passenger) 

Electric  Electric vehicle – see notes below 

Truck / Van  Van or light truck – see notes below 

Listed (>6000)  Sport utility vehicle 

Other Listed  Listed property (Non-vehicle) 
 

 Assets with a Listed Code of Electric but not placed in service between August 5, 1997 and January 
1, 2007 will convert as Other business & personal. 

 Assets with a Listed Code of Truck / Van but placed in service before January 1, 2003 will convert as 
Other business & personal. 

 All other assets with a business use other than 100 percent convert as Other business & personal. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/disp/edit_comp_of_aggr_ast.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/disp/edit_comp_of_aggr_ast.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/disp/creating_an_aggregate_asset.htm?product=fixed_assets&mybanner=1
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Note: Fixed Assets CS has different types of codes for listed property. To manually change this code for 
each asset, select the proper code in the Vehicle / Listed tab. 

Associations 
Asset Keeper Pro associations are converted to Fixed Assets CS as follows. 

Asset Keeper Pro field  converts to Fixed Assets CS field 

Description #2  Memo 1 

Group #1 through #5 checkboxes  Custom Associations if marked 

Sort Code #1 through #8, User 
Defined #1 and #2, Valuation, 
and Pers Prop Value 

 Custom Associations 

Section 168(k) 
Asset Keeper Pro allows bonus depreciation to be taken separately for each treatment on a single asset. 
Fixed Assets CS automatically complies with section 168(k) (bonus depreciation) for qualifying assets. 
You can elect out of bonus depreciation on a single asset, per class life, per treatment, or per client. For 
information on Calculations for Bonus Depreciation, see Calculations for bonus depreciation qualified 
assets and Depreciation: Choosing to not calculate bonus depreciation for a single asset in our Help & 
How-To Center. 

Business use 
The current-year business use percentage converts. 

Note: Current-year business use percentage is rounded to two decimal places. 

Section 179 
The section 179 amount converted in the current year even if you exceeded the limit in Asset Keeper Pro. 
Modify the amount as needed in Fixed Assets CS. 

Amortization 
The amortization code section number converts if the code matches one of the amortization codes that 
are available in Fixed Assets CS. 

Mid-quarter 
The mid-quarter convention is applied for all treatments in Fixed Assets CS if the Mid-Quarter convention 
is selected on the Federal treatment for any asset in Asset Keeper Pro. You can manually select or 
deselect mid-quarter convention on a treatment-by-treatment basis after the conversion. For more 
information, see Using the mid-quarter convention in our Help & How-To Center. 

Items not converted 
We did not convert the following items due to application differences between Asset Keeper Pro and 
Fixed Assets CS. 

 General information, such as client ID, company name, fiscal year-end dates, and short-year 
information. You must manually enter this information when you add the client. 

 Asset A/C#, Expense A/C#, and Accum. A/C#. You must set up the journal entry accounts in Fixed 
Assets CS to create asset cost and corresponding depreciation journal entry information. For more 
information, see Journal Entry Accounts dialog in our Help & How-To Center. 

 Customized depreciation reports. Custom reports are available in Fixed Assets CS. For more 
information, see Creating a custom report in our Help & How-To Center. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/kb/depreciation-electing-out-of-bonus-depreciation-for-a-single-asset.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/mq_conv/using_the_mid_quarter_convention.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/integrat/hidd_sj_setup_je_accounts.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/print/cust_rep/creating_a_custom_report.htm?product=fixed_assets&mybanner=1
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 Custom depreciation methods. For more information, see Defining a custom method for calculating 
depreciation in our Help & How-To Center. 

 Client and Asset notes.  

 ITC Code and Amount. 

 Data in the Auto Mileage tab.  

 Disposition information. Information entered in the Selling Price and Selling Expense fields in Asset 
Keeper Pro.  

Reviewing the converted data 
After you complete the conversion for a specific client, we recommend that you follow these steps to 
ensure the accuracy of your converted fixed assets data. 

1. Make any necessary changes identified in the “Items not converted” section of this document. 

2. Print the Asset Depreciation Report in Asset Keeper Pro. 

3. Print the Tax Asset Detail report in Fixed Assets CS. 

4. Compare the totals for basis, accumulated depreciation, and current depreciation expense. 

5. Print and review the Client Data Transfer Reports. These reports are created for each client to identify 
any differences in the data that resulted from the conversion process. Most items included on the 
report are strictly informational; however, you may need to manually update certain items (such as 
abbreviations and truncations) in Fixed Assets CS. In most instances, no action is required. 

You can print or view these reports using My Computer or Windows Explorer to navigate to the folder 
in which the client’s original Asset Keeper Pro data and conversion files are stored. Double-click the 
XXXXXXXXXXX_D.PDF file, where XXXXXXXXXXX represents the client ID. Note that if the client ID 
is more than 11 characters, only the first 11 characters appear.  

We recommend that you print and review the Client Data Transfer Reports and store the reports with 
the client files in your office. These reports are PDF files; to view and print the reports, use Adobe® 
Reader®. To install Adobe Reader, choose Help > On the Web > Adobe Reader in Fixed Assets CS, 
which opens the Adobe website from which you can download and install the Reader. 

Getting help 
If you have any questions about your converted data, access Live Chat at 
CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. Normal 
weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.  

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/cust_meth/define_cust_meth_depr.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/cust_meth/define_cust_meth_depr.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/MyAccount
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