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This program converts your depreciation data from Intuit® EasyACCT® versions 2016.2.1 through 
2023.2.05. You can then import this data into Fixed Assets CS® version 2023.1 and above.  

Note: This conversion does not change any of your Intuit EasyACCT client data. 

 
Important! To avoid delays in converting your data, do not install any updates to your previous 
application.  

Reviewing information before the data conversion 
Before you start this conversion, do the following. 

 Identify the clients to be converted and note their client IDs and file names in Intuit EasyACCT. 

 Identify the client IDs you will use in Fixed Assets CS. If you will integrate your depreciation client 
data with UltraTax CS® and/or Accounting CS®, the client IDs must match. 

 Note the drive and path where the Intuit EasyACCT client data resides. 

 Note the entity type of the client (I = Individual, C = C Corporation, S = S Corporation, 
P = Partnership, and so on). 

 Note the current year beginning and ending dates. (To find the last depreciation year end posted in 
Intuit EasyACCT, navigate to the System Navigator bar on the left side of the screen, click Asset 
Depreciation, and then choose Company Information. In the Company Information dialog, choose the 
Main tab and look for the Last Deprecation Year-end Posted field.)  

Before you convert your client data, verify that the current depreciation has been calculated for all of the 
client’s assets in Intuit EasyACCT. 

Creating conversion files from Intuit EasyACCT data files 
Follow these steps to create the files that are used to import Intuit EasyACCT data into the 
Fixed Assets CS format. 
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1. To start the CS Conversions application, double-click the CS Data Conversions icon on your desktop. 
If you did not install the shortcut, click Start on the Windows taskbar and choose All Programs > 
CS Professional Suite > CS Data Conversions. 

2. In the Conversion Type field, select Depreciation. 

3. In the Competitor field, select Intuit EasyACCT. 

4. In the Input Data Folder field, click the Browse button to navigate to the location where your data 
is stored. 

5. Click the Start button to start the conversion program. 

6. In the client list, highlight the client you want to convert and click OK. 

7. The client’s data is converted and a Client Data Transfer Report is prepared. When the process is 
complete, click OK. 

8. To process another client, repeat steps 5 through 7 above.  

9. To import the converted data into Fixed Assets CS, click the Close button and proceed to the 
“Importing the conversion file into Fixed Assets CS” section.  

Note: If the Client ID is identical for two or more clients, you must complete the entire conversion 
process for each client before you proceed to the next client. You must complete the “Importing the 
conversion file into Fixed Assets CS” and “Reviewing the converted data” procedures in this 
document before you create the export file in Intuit EasyACCT for another client with the same Client 
ID. If you do not complete the entire conversion process for each of these clients, the conversion 
program will overwrite the Client Data Transfer Reports. 

Importing the conversion file into Fixed Assets CS 
Before you start the import procedure, review the “Detailed information on items converted and not 
converted” section in this document. This section describes all of the known exceptions during the 
conversion from Intuit EasyACCT to Fixed Assets CS. 

1. Double-click the Fixed Assets CS icon on your desktop to start the program. If you did not install the 
shortcut, click Start on the Windows taskbar and choose All Programs > CS Professional Suite > 
Fixed Assets CS. 

2. Choose File > New Client to create a new client in Fixed Assets CS. 

Note: If applicable, you must complete the Current fiscal year end and Short years fields in the New 
Client dialog exactly as the information was entered in Intuit EasyACCT to ensure that the processing 
periods and depreciation calculation in the two applications match. 

3. Choose Utilities > Import Asset Data > ASCII file. If the path specified in the Location of import file 
field is not the location of your Intuit EasyACCT client data, click the Change Location button and 
navigate to the correct location. 

4. Enter the name of the conversion file you want to import, or click the drop-down list to view a list of 
conversion files that are available in the specified location. The name of the conversion file is in the 
XXX.DSW format, where XXX is the Client ID from Intuit EasyACCT. 
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Note: To limit the number of files that appear, click the Only include files with DSW extensions field. 

5. Click the Import button to transfer the files. 

6. When the import is complete, click Done. 

7. Repeat steps 2 through 6 for each client for whom you’ve created a conversion file. For any client 
whose conversion file has not yet been created, repeat the procedures in the “Creating conversion 
files from Intuit EasyACCT data files” section. 

Detailed information on items converted and not converted 

Items transferred during conversion 
The following items represent a list of known exceptions when you convert the Intuit EasyACCT data to 
Fixed Assets CS. This section also lists differences between the two applications and any data 
modifications that may be required in Fixed Assets CS after the conversion is complete. 

Activity 
Assets for a client whose type of company is Individual, Non-Profit, Benefit Plan, or Other will convert to a 
Misc activity. Assets for a client whose type of company is Corporation, S Corporation, Partnership, or 
Fiduciary will convert to a Page 1 activity. You must assign the assets to the correct form or schedule 
after the assets are imported into Fixed Assets CS. For more information about assigning assets to an 
activity, see Reassigning assets to a different activity, situs, or association in our Help > Help & How-To 
Center.  

Asset numbers 
Assets are renumbered during the conversion, and the original asset number is converted to the Tag# 
association field for reference.  

Treatments 
The following table describes how the method type entered in Intuit EasyACCT converts into 
Fixed Assets CS as a treatment.  

Basis of depreciation in Intuit 
EasyACCT 

Treatment converted to  
Fixed Assets CS  

Federal Tax Basis Tax 

Alternative Minimum Taxable  
Income Basis 

AMT 

Other Basis Other / ACE 

Book Basis Book 

State Basis State 
 

MACRS 25 assets 
You should carefully review assets that had any of the MACRS methods and a life of 25 years in Intuit 
EasyACCT. These assets may require additional data entry in Fixed Assets CS. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/asset_de/reassigning_assets.htm?product=fixed_assets&mybanner=1
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MACRS straight-line over ADS life (method 4 – SL ADS MACRS) 
In Intuit EasyACCT, you could enter any number in the Life field for this method; with Fixed Assets CS, 
you can enter only certain lives based on the type of property. For lives that are available in both Intuit 
EasyACCT and Fixed Assets CS, the converted method and life are the same as the method and life you 
entered in Intuit EasyACCT. For any lives that are available in Intuit EasyACCT but not available in 
Fixed Assets CS, the conversion application converts these assets using the method MACRS SL ADS, 
the class life converts as specified in the following table, and the ADS life is the same as the life entered 
in Intuit EasyACCT. 

 

Life entered in  
Intuit EasyACCT 

MACRS class life converted to 
Fixed Assets CS  

4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more 20 year property 
 

Real property with a life of 40 for MACRS straight-line and MACRS straight-line over ADS life 
(methods 3 – SL MACRS and 4 – SL ADS MACRS) 
If the property is designated as real property (Type code R) and the life entered in Intuit EasyACCT is 40, 
the application assumes that the asset is nonresidential real property. The method will convert as MACRS 
straight-line ADS and the life used in Fixed Assets CS is 39 or 31.5 depending on the date in service. If 
the asset is residential real property, you must manually update the entry in the Life field in 
Fixed Assets CS. 

Declining-balance methods switch to straight-line  
By default, both Intuit EasyACCT and Fixed Assets CS switch to the straight-line depreciation method 
when most advantageous for declining-balance methods of depreciation. The election to continue the 
declining-balance calculation in Intuit EasyACCT is on a treatment-by-treatment basis and applies to all 
declining-balance methods. In Fixed Assets CS, the election is only for non-ACRS / MACRS declining-
balance methods and is on a client-by-client basis. For information on how to continue to use the 
declining-balance method for these assets, see Specifying non-ACRS / MACRS asset calculation options 
in our Help & How-To Center. 

Intuit EasyACCT ACRS straight-line (method 6 – SL ACRS) 
When you used this method in Intuit EasyACCT, you had to enter the recovery class life used to 
depreciate the asset instead of the class life of the asset. In Fixed Assets CS, you must enter both the 
class life and recovery class life to depreciate an asset. Fixed Assets CS uses the class life for the 
grouping and reporting of assets on Form 4562 and other reports for ADS assets. 

The following table specifies how the conversion program determines the class life of an asset based on 
the ADS life you entered in Intuit EasyACCT. 

Recovery class life entered in 
Intuit EasyACCT 

ACRS class life converted to  
Fixed Assets CS  

3 years 3 year property 

5 years 5 year property 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/specif_non_acrs_macrs_calc_opts.htm?product=fixed_assets&mybanner=1
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Recovery class life entered in 
Intuit EasyACCT 

ACRS class life converted to  
Fixed Assets CS  

10 years 10 year property 

12 years 5 year property 

15 years 15 year property 

18 years 18 year property 

19 years 19 year property 

25 years 5 year property 

35 years 15 year property 

45 years 15 year property 

All others 5 year property 
 

Note: To manually change the life for an asset, select the proper life for each asset in the  
Depreciation tab. 

Indian reservation 
Fixed Assets CS allows for 200 percent and 150 percent Indian Reservation property.  

Asset dispositions 
Information in the Traded, Sec, and Sales Price fields in the Sale of Asset section in Intuit EasyACCT is 
not converted. The date on which the asset was disposed converts. The asset converts with a disposal 
method of Sold / Scrapped and a property type of 1245 – Trade or business property. To manually enter 
or update the information, enter the proper information for the asset in the Disposal tab in 
Fixed Assets CS. 

Assets with a Code of R are converted as retired. 

Note: Due to differences in Intuit EasyACCT and Fixed Assets CS, you must delete assets that were 
disposed of in a prior year from Fixed Assets CS after you convert the data. The Import dialog displays a 
description of “Date of disposal must be within the current fiscal year” for these assets. 

Listed property 
Due to differences in file structures between Intuit EasyACCT and Fixed Assets CS, assets convert as 
follows.  

Intuit EasyACCT property 
type  

converts to Fixed Assets CS  
property type 

Automobile  Luxury auto (Passenger) 

Truck / Van  Van or light truck if placed in service 
after 2002; otherwise, converts as 
Luxury auto (Passenger) 

SUV  Sport utility vehicle if placed in 
service after October 22, 2004; 
otherwise, converts as Other 
business & personal 
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Intuit EasyACCT property 
type  

converts to Fixed Assets CS  
property type 

Other Listed  Listed property (Non-vehicle) 
 

All other assets with a business use other than 100 percent convert as Other business & personal. 

Note: Fixed Assets CS has different types of codes for listed property. To manually change this code for 
each asset, select the proper code in the Vehicle / Listed tab. 

Associations 
Intuit EasyACCT associations are converted to Fixed Assets CS as follows. 

Intuit EasyACCT field  converts to Fixed Assets CS field 

Asset #  Tag # 

Group  Group 

Location  Location 

Second description line  Memo 1 

Third description line  Memo 2 

Section 168(k) 
Fixed Assets CS automatically complies with section 168(k) (bonus depreciation) for qualifying assets. 
You can elect out of bonus depreciation on a single asset, per class life, per treatment, or per client. For 
information on Calculations for Bonus Depreciation, see Calculations for bonus depreciation qualified 
assets and Electing out of bonus depreciation for a single asset in our Help & How-To Center. 

Business use 
The current-year business use percentage converts. 

Notes 

 Prior-year business use percentage has been defaulted to the current-year percent. 

____________________________________________________________________________________ 

Section 179 
The section 179 amount converted in the current year even if you exceeded the limit in Intuit EasyACCT. 
Modify the amount as needed in Fixed Assets CS. 

Amortization 
Assets with type code M for Amortizable and a depreciation method of straight-line (method 10) in Intuit 
EasyACCT are converted with a depreciation method of Amortization in Fixed Assets CS. Any assets with 
type code M and a depreciation method other than straight line are converted using the method entered 
in Intuit EasyACCT. If necessary, you can manually change the method for each asset by accessing the 
Depreciation tab and selecting the desired method in Fixed Assets CS. 

The amortization code section number converts if the code matches one of the amortization codes that 
are available in Fixed Assets CS. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
https://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/electing-out-of-bonus-depreciation-for-a-single-asset.htm?product=fixed_assets&mybanner=1
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Mid-quarter 
The mid-quarter convention is applied for all treatments in Fixed Assets CS if Code “M” is selected for the 
Tax Basis in Intuit EasyACCT. You can manually select or deselect mid-quarter convention on a 
treatment-by-treatment basis after the conversion. For more information, see Using the mid-quarter 
convention in our Help & How-To Center. 

Items not converted 
We did not convert the following items due to application differences between Intuit EasyACCT and 
Fixed Assets CS. 

 General information, such as client ID, company name, fiscal year-end dates, and short-year 
information. You must manually enter this information when you add the client. 

 ITC Code 

 General ledger account numbers entered in the Expense and Accum Depr fields located in the 
General Ledger Accounts section in Intuit EasyACCT. You must set up the journal entry accounts in 
Fixed Assets CS to create asset cost and corresponding depreciation journal entry information. For 
more information, see Journal Entry Accounts dialog in our Help & How-To Center. 

 Customized depreciation reports. Custom reports are available in Fixed Assets CS. For more 
information, see Creating a custom report in our Help & How-To Center. 

 Disposition information. Information entered in the Traded, Sec, and Sales Price fields entered in the 
Sale of Assets section in Intuit EasyACCT.  

Reviewing the converted data 
After you complete the conversion for a specific client, we recommend that you follow these steps to 
ensure the accuracy of your converted fixed assets data. 

1. Make any necessary changes identified in the “Items not converted” section of this document. 

2. Print the Asset Summaries Report in Intuit EasyACCT. 

3. Print the Tax Asset Detail report in Fixed Assets CS. 

4. Compare the totals for basis, accumulated depreciation, and current depreciation expense. 

5. Print and review the Client Data Transfer Reports. These reports are created for each client to identify 
any differences in the data that resulted from the conversion process. Most items included on the 
report are strictly informational; however, you may need to manually update certain items (such as 
abbreviations and truncations) in Fixed Assets CS. In most instances, no action is required. 

You can print or view these reports using My Computer or Windows Explorer to navigate to the folder 
in which the client’s original Intuit EasyACCT data and conversion files are stored. Double-click the 
XXX_D.PDF file, where XXX represents the client ID.  

We recommend that you print and review the Client Data Transfer Reports and store the reports with 
the client files in your office. These reports are PDF files; to view and print the reports, use Adobe® 
Reader®. To install Adobe Reader, choose Help > On the Web > Adobe Reader in Fixed Assets CS, 
which opens the Adobe website from which you can download and install the Reader. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/mq_conv/using_the_mid_quarter_convention.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/mq_conv/using_the_mid_quarter_convention.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/integrat/hidd_sj_setup_je_accounts.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/print/cust_rep/creating_a_custom_report.htm?product=fixed_assets&mybanner=1
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Getting help 
If you have any questions about your converted data, access Live Chat at 
http://CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. 
Normal weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.  

http://cs.thomsonreuters.com/MyAccount
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