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This program converts your depreciation data from ProSeries® Fixed Asset Manager versions 2013.00 
through 2023.00. You can then import this data into Fixed Assets CS® version 2023.1 and above.  

Note: This conversion does not change any of your ProSeries Fixed Asset Manager client data. 
 
Important! To avoid delays in converting your data, do not install any updates to your previous 
application.  

Reviewing information before the data conversion 
Before you start this conversion, do the following: 

 Identify the clients to be converted and note their client IDs and file names in ProSeries Fixed Asset 
Manager. 

 Identify the client IDs you will use in Fixed Assets CS. If you will integrate your depreciation client 
data with UltraTax CS® and/or Accounting CS®, the client IDs must match. 

 Note the drive and path where the ProSeries Fixed Asset Manager client data resides. 

 Note the entity type of the client (I = Individual, C = C Corporation, S = S Corporation,  
P = Partnership, and so on). 

 Note the current year beginning and ending dates (found in the Dates tab in the Client Information 
dialog). 

Before you convert your client data, verify that the current depreciation has been calculated for all of the 
client’s assets in ProSeries Fixed Asset Manager. 

Creating conversion files from ProSeries Fixed Asset Manager 
data files 
Follow these steps to create the files that are used to import ProSeries Fixed Asset Manager data into the 
Fixed Assets CS format. 
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1. To start the CS Conversions application, double-click the CS Data Conversions icon on your desktop. 
If you did not install the shortcut, click Start on the Windows taskbar and choose All Programs > 
CS Professional Suite > CS Data Conversions. 

2. In the Conversion Type field, select Depreciation. 

3. In the Competitor field, select ProSeries. 

4. In the Input Data Folder field, click the Browse button to navigate to the location where your data is 
stored. 

5. Click the Start button to start the conversion program. 

6. In the client list, highlight the client you want to convert and click OK. 

7. The client’s data is converted and a Client Data Transfer Report is prepared. When the process is 
complete, click OK. 

8. To process another client, repeat steps 5 through 7 above.  

9. To import the converted data into Fixed Assets CS, click the Close button and proceed to the 
“Importing the conversion file into Fixed Assets CS” section.  

Importing the conversion file into Fixed Assets CS 
Before you start the import procedure, review the “Detailed information on items converted and not 
converted” section in this document. This section describes all of the known exceptions during the 
conversion from ProSeries Fixed Asset Manager to Fixed Assets CS. 

1. Double-click the Fixed Assets CS icon on your desktop to start the program. If you did not install the 
shortcut, click Start on the Windows taskbar and choose All Programs > CS Professional Suite > 
Fixed Assets CS. 

2. Choose File > New Client to create a new client in Fixed Assets CS. 

Note: If applicable, you must complete the Current fiscal year end and Short years fields in the New 
Client dialog exactly as the information was entered in ProSeries Fixed Asset Manager to ensure that 
the processing periods and depreciation calculation in the two applications match. 

3. Choose Utilities > Import Asset Data > ASCII file. If the path specified in the Location of import file 
field is not the location of your ProSeries Fixed Asset Manager client data, click the Change Location 
button and navigate to the correct location. 

4. Enter the name of the conversion file you want to import or click the drop-down list to view a list of 
conversion files that are available in the specified location. The name of the conversion file is in the 
XXXXXXXXXXX.DSW format, where XXXXXXXXXXX is the client’s file name from ProSeries Fixed 
Asset Manager. 

Notes 

 To limit the number of files that appear, click the Only include files with DSW extensions field. 

 The conversion program truncates file names longer than 11 characters. 

5. Click the Import button to transfer the files. 
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6. When the import is complete, click Done. 

7. Repeat steps 2 through 6 for each client for whom you’ve created a conversion file. For any client 
whose conversion file has not yet been created, repeat the procedures in the “Creating conversion 
files from ProSeries Fixed Asset Manager data files” section. 

Detailed information on items converted and not converted 

Items transferred during conversion 
The following items represent a list of known exceptions when you convert the ProSeries Fixed Asset 
Manager data to Fixed Assets CS. This section also lists differences between the two applications and 
any data modifications that may be required in Fixed Assets CS after the conversion is complete. 

Activity 
ProSeries Fixed Asset Manager allows assets to be associated to both a form and a property. Assets will 
convert to the Fixed Assets CS activity that corresponds to the entry in the ProSeries Fixed Asset 
Manager Form field. Due to differences in file structures between ProSeries Fixed Asset Manager and 
Fixed Assets CS, the assets cannot be converted to separate units based on the entry in the ProSeries 
Fixed Asset Manager Property field. The description from the ProSeries Fixed Asset Manager Property 
field is converted to the user-defined Property Name field to allow for easy identification. You must assign 
the assets to the correct form or schedule after the assets are imported into Fixed Assets CS. For more 
information about assigning assets to an activity, see Reassigning assets to a different activity, situs, or 
association in our Help > Help & How-To Center.  

Notes 

 Assets for which Not Linked or Schedule A Itemized Deductions is selected for the Form field will 
convert to the Misc Activity folder.  

 All assets in 990 client returns will also be placed in the Misc Activity folder.  

Treatments 
The following table describes how the method type entered in ProSeries Fixed Asset Manager converts 
into Fixed Assets CS as a treatment.  

Basis in ProSeries Fixed 
Asset Manager 

Treatment converted to  
Fixed Assets CS  

Federal Tax 

AMT AMT 

ACE ACE 

Book Book 

Other Other 

State State 
 

For information on renaming or removing custom treatments, see Setting up treatments in our Help & 
How-To Center. 

Note: The conversion program truncates treatment descriptions that exceed six characters. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/asset_de/reassigning_assets.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/asset_de/reassigning_assets.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/trts/setting_up_treatments.htm?product=fixed_assets&mybanner=1
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Methods 
Tax System of 168(f)(1) method in ProSeries Fixed Asset Manager convert to Fixed Assets CS as the 
Memo method. 

MACRS 25 year assets 
You should carefully review assets that had any of the MACRS methods and a life of 25 years in 
ProSeries Fixed Asset Manager. These assets may require additional data entry in Fixed Assets CS. 

MACRS 150% DB method 
In ProSeries Fixed Asset Manager, you could enter any number in the Life field for this method; with 
Fixed Assets CS, you can enter only certain lives based on the type of property. For lives that are 
available in both ProSeries Fixed Asset Manager and Fixed Assets CS, the converted method and life are 
the same as the method and life you entered in ProSeries Fixed Asset Manager. For any lives that are 
available in ProSeries Fixed Asset Manager but not available in Fixed Assets CS, the conversion 
application converts these assets using the method MACRS 150% ADS, the class life converts as 
specified in the following table, and the ADS life is the same as the life entered in ProSeries Fixed Asset 
Manager. 

Life entered in  
ProSeries Fixed Asset Manager 

MACRS class life converted to 
Fixed Assets CS  

4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more 20 year property 
 

Alternative Depreciation System (ADS) 
When you used this method in ProSeries Fixed Asset Manager, you had to enter the ADS life used to 
depreciate the asset instead of the class life of the asset. In Fixed Assets CS, you must enter both the 
class life and ADS life to depreciate an asset. Fixed Assets CS uses the class life for the grouping and 
reporting of assets on Form 4562 and other reports for ADS assets.  

The following table specifies how the conversion program determines the class life of an asset based on 
the ADS life you entered in ProSeries Fixed Asset Manager. 

Note: This table represents personal property only and assumes that no real property was depreciated 
using the methods in ProSeries Fixed Asset Manager. 

ADS life entered in  
ProSeries Fixed Asset Manager 

MACRS class life converted to 
Fixed Assets CS  

4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more 20 year property 
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ProSeries Fixed Asset Manager ACRS straight-line  
When you used this method in ProSeries Fixed Asset Manager, you had to enter the recovery class life 
used to depreciate the asset instead of the class life of the asset. In Fixed Assets CS, you must enter 
both the class life and recovery class life to depreciate an asset. Fixed Assets CS uses the class life for 
the grouping and reporting of assets on Form 4562 and other reports for ADS assets. 

The following table specifies how the conversion program determines the class life of an asset based on 
the ADS life you entered in ProSeries Fixed Asset Manager. 

Recovery class life entered in 
ProSeries Fixed Asset Manager 

ACRS class life converted to  
Fixed Assets CS  

3 years 3 year property 

5 years 5 year property 

10 years 10 year property 

12 years 5 year property 

15 years 15 year property 

18 years 18 year property 

19 years 19 year property 

25 years 5 year property 

35 years 15 year property 

45 years 15 year property 
 

Note: To manually change the life for an asset, select the proper life for each asset in the  
Depreciation tab. 

Asset dispositions 
The Date of disposition field on the Disposal tab in ProSeries Fixed Asset Manager is converted. The 
asset converts with a disposal method of Sold / Scrapped and a property type of 1245 – Trade or 
business property. To manually enter or update the information, enter the proper information for the asset 
in the Disposal tab in Fixed Assets CS. 

Listed property 
Due to differences in file structures between ProSeries Fixed Asset Manager and Fixed Assets CS, 
assets convert as follows.  

ProSeries Fixed Asset 
Manager property type  

converts to Fixed Assets CS  
property type 

200% Auto, 150% Auto, SL 
Auto, or ADS SL Auto 

 Luxury auto (Passenger) 

200% LIST, 150% LIST, SL 
LISTED, or ADS SL LISTED 

 Listed property (Non-vehicle) 

200% Electric, 150% 
Electric, SL Electric, or ADS 
SL Electric 

 Electric vehicle 
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ProSeries Fixed Asset 
Manager property type  

converts to Fixed Assets CS  
property type 

200% Truck, 150% Truck, 
SL Truck, or ADS SL Truck 

 Van or light truck 

200% SUV, 150% SUV, SL 
SUV, or ADS SL SUV 

 Sport utility vehicle 

 

 1040 clients with assets attached to Schedule A, Itemized Deductions that have a property type of 
200% AUTO, 200% ELECTRIC, 200% TRUCK, 200% SUV, 150% AUTO, 150% TRUCK, 150% SUV, 
SL AUTO, SL ELECTRIC, SL TRUCK, SL SUV, ADS SL AUTO, ADS SL ELECTRIC, ADS SL 
TRUCK, ADS SL SUV, ALT SL AUTO convert to Fixed Assets CS as Other business & personal. 
After you convert these assets into Fixed Assets CS, you can manually reassign the assets to 
different folders and change the listed property code to comply with the depreciation expense 
limitations for vehicles. 

 Real property assets with a business use percentage other than 100 percent convert as Other  
business & personal. 

 All other assets with a business use other than 100 percent convert as Listed property  
(Non-vehicle). 

Note: Fixed Assets CS has different types of codes for listed property. To manually change this code for 
each asset, select the proper code in the Vehicle / Listed tab. 

Associations 
ProSeries Fixed Asset Manager associations are converted to Fixed Assets CS as follows. 

ProSeries Fixed Asset Manager 
field  

converts to Fixed Assets CS field 

Asset number  Tag # 

Category  Group 

Location  Location 

Warranty expires  Warranty exp date 

Serial number  Serial # 

Asset description line 2  Memo 1 

Property  Property Name 

Purchase order number  PO Number 

Vendor/mfg  Vendor 

User Defined (1-5)  Five user-defined associations 

Section 168(k) 
Fixed Assets CS automatically complies with section 168(k) (bonus depreciation) for qualifying assets. 
You can elect out of bonus depreciation on a single asset, per class life, per treatment, or per client. For 
information on Calculations for Bonus Depreciation, see Calculations for bonus depreciation qualified 
assets and Electing out of bonus depreciation for a single asset in our Help & How-To Center. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
https://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/electing-out-of-bonus-depreciation-for-a-single-asset.htm?product=fixed_assets&mybanner=1
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Business use 
The current-year business use percentage converts. If an asset converts as Other business & personal 
property type with a current-year business use percentage of less than 100%, prior-year business use 
percentage will be converted using current-year business use percentage for up to five prior years. If 
necessary, you can modify the prior business use percentages in Fixed Assets CS after the assets have 
been imported. 

Section 179 
The section 179 amount converted in the current year even if you exceeded the limit in ProSeries Fixed 
Asset Manager. Modify the amount as needed in Fixed Assets CS. 

Amortization 
The amortization code section number converts if the code matches one of the amortization codes that 
are available in Fixed Assets CS. 

Mid-quarter 
The mid-quarter convention is applied for all treatments in Fixed Assets CS if the convention is selected 
for the Federal book in ProSeries Fixed Asset Manager. You can manually select or deselect mid-quarter 
convention on a treatment-by-treatment basis after the conversion. For more information, see Using the 
mid-quarter convention in our Help & How-To Center. 

Items not converted 
We did not convert the following items due to application differences between ProSeries Fixed Asset 
Manager and Fixed Assets CS. 

 General information, such as client ID, company name, fiscal year-end dates, and short-year 
information. You must manually enter this information when you add the client. 

 General ledger account numbers. GL asset account, GL depr. / amort. exp. acct., and GL accum. 
depr. / amort. acct. numbers in the Detail tab in ProSeries Fixed Asset Manager. You must set up the 
journal entry accounts in Fixed Assets CS to create asset cost and corresponding depreciation 
journal entry information. For more information, see Journal Entry Accounts dialog in our Help & How-
To Center. 

 Customized depreciation reports. Custom reports are available in Fixed Assets CS. For more 
information, see Creating a custom report in our Help & How-To Center. 

 Custom depreciation methods. For more information, see Defining a custom method for calculating 
depreciation in our Help & How-To Center. 

 Asset notes.  

 Disposition Information, other than the disposal date, located in the Disposal tab in ProSeries Fixed 
Asset Manager.  

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/mq_conv/using_the_mid_quarter_convention.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/mq_conv/using_the_mid_quarter_convention.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/integrat/hidd_sj_setup_je_accounts.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/print/cust_rep/creating_a_custom_report.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/cust_meth/define_cust_meth_depr.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/cust_meth/define_cust_meth_depr.htm?product=fixed_assets&mybanner=1
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Reviewing the converted data 
After you complete the conversion for a specific client, we recommend that you follow these steps to 
ensure the accuracy of your converted fixed assets data. 

1. Make any necessary changes identified in the “Items not converted” section of this document. 

2. Print the Depreciation Expense Report in ProSeries Fixed Asset Manager. 

3. Print the Tax Asset Detail report in Fixed Assets CS. 

4. Compare the totals for basis, accumulated depreciation, and current depreciation expense. 

5. Print and review the Client Data Transfer Reports. These reports are created for each client to identify 
any differences in the data that resulted from the conversion process. Most items included on the 
report are strictly informational; however, you may need to manually update certain items (such as 
abbreviations and truncations) in Fixed Assets CS. In most instances, no action is required. 

You can print or view these reports using My Computer or Windows Explorer to navigate to the folder 
in which the client’s original ProSeries Fixed Asset Manager data and conversion files are stored. 
Double-click the XXXXXXX_D.PDF file, where XXXXXXX represents the client ID. 

We recommend that you print and review the Client Data Transfer Reports and store the reports with 
the client files in your office. These reports are PDF files; to view and print the reports, use Adobe® 
Reader®. To install Adobe Reader, choose Help > On the Web > Adobe Reader in Fixed Assets CS, 
which opens the Adobe website from which you can download and install the Reader. 

Getting help 
If you have any questions about your converted data, access Live Chat at 
http://CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. 
Normal weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.  

http://cs.thomsonreuters.com/MyAccount
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