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This program converts your depreciation data from Sage FAS 100 Asset Accounting™, Sage FAS 50 Asset 
Accounting, or Sage Fixed Assets versions 2007.1 through 2024.1. You can then import this data into 
Fixed Assets CS® version 2023.1 and above.  

Note: This conversion does not change any of your Sage Fixed Assets client data. 
 
Important! To avoid delays in converting your data, do not install any updates to your previous application.  

Reviewing information before the data conversion 
Before you start this conversion, do the following: 

 Identify the clients you want to convert and note their client IDs and file names in Sage Fixed Assets. 
Clients you convert must be in the Sage Fixed Assets program; having the fas.db file alone without the 
client existing in Sage Fixed Assets will not work. 

 Identify the client IDs you will use in Fixed Assets CS. If you will integrate your depreciation client data 
with UltraTax CS® and/or Accounting CS®, the client IDs must match. 

 Note the drive and path where the Sage Fixed Assets client data resides. 

 Make sure the Fixed Assets CS Conversion utility is installed on the same machine as Sage Fixed 
Assets. 

 Note the current calculation period and ending date by reviewing the Current Through Date field in the 
asset’s Detail View. 

Before you convert your client data, verify that the current depreciation has been calculated for all of the 
client’s assets in Sage Fixed Assets. 

Creating conversion files from Sage Fixed Assets data files 
Follow these steps to create the files that are used to import Sage Fixed Assets data into the 
Fixed Assets CS format. 

1. To start the CS Conversions application, run the Fixed Assets CS Data Conversion utility you installed 
to the same location as Sage Fixed Assets is installed. 



Revised 01/25/24 Depreciation Data Conversion: Sage Fixed Assets to Fixed Assets CS 
Page 2 Copyright 1989 – 2024 by Thomson Reuters. All rights reserved. 

2. In the Conversion Type field, select Depreciation. 

3. In the Competitor field, select FAS Asset Accounting – Version 2007.x and later. 

4. In the Input Data Folder field, click the Browse button to navigate to the location where your data 
is stored. 

5. Click the Start button to start the conversion program. 

6. Select the fas.db database file and click Open.  

7. In the client list, highlight the client you want to convert, and click OK. 

8. The client’s data is converted and a Client Data Transfer Report is prepared. When the process is 
complete, click OK. 

9. To process another client, repeat steps 5 through 8 above.  

10. To import the converted data into Fixed Assets CS, click the Close button and proceed to the “Importing 
the conversion file into Fixed Assets CS” section.  

Note: If the first 11 characters of the file name are identical for two or more clients, you must complete the 
entire conversion process for each client before you proceed to the next client. You must complete the 
“Importing the conversion file into Fixed Assets CS” and “Reviewing the converted data” procedures in this 
document before you create the export file in Sage Fixed Assets for another client with the same first 11 
characters in the file name. If you do not complete the entire conversion process for each of these clients, 
the conversion program will overwrite the Client Data Transfer Reports. 

Importing the conversion file into Fixed Assets CS 
Before you start the import procedure, review the “Detailed information on items converted and not 
converted” section in this document. This section describes all of the known exceptions during the 
conversion from Sage Fixed Assets to Fixed Assets CS. 

1. Double-click the Fixed Assets CS icon on your desktop to start the program. If you did not install the 
shortcut, click Start on the Windows taskbar and choose All Programs > CS Professional Suite > 
Fixed Assets CS. 

2. Choose File > New Client to create a new client in Fixed Assets CS. 

Note: If applicable, you must complete the Current fiscal year end and Short years fields in the New 
Client dialog exactly as the information was entered in Sage Fixed Assets to ensure that the processing 
periods and depreciation calculation in the two applications match. 

3. Choose Utilities > Import Asset Data > ASCII file. If the path specified in the Location of import file 
field is not the location of your Sage Fixed Assets client data, click the Change Location button and 
navigate to the correct location. 

4. Enter the name of the conversion file you want to import or click the drop-down list to view a list of 
conversion files that are available in the specified location. The name of the conversion file is in the 
XXXXXXXXXXX.DSW format, where XXXXXXXXXXX is the client’s file name from Sage Fixed Assets. 

Notes 
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 To limit the number of files that appear, click the Only include files with DSW extensions field. 

 The conversion program truncates file names longer than 11 characters. 

5. Click the Import button to transfer the files. 

6. When the import is complete, click Done. 

7. Repeat steps 2 through 6 for each client for whom you’ve created a conversion file. For any client 
whose conversion file has not yet been created, repeat the procedures in the “Creating conversion files 
from Sage Fixed Assets data files” section. 

Detailed information on items converted and not converted 

Items transferred during conversion 
The following items represent a list of known exceptions when you convert the Sage Fixed Assets data to 
Fixed Assets CS. This section also lists differences between the two applications and any data 
modifications that may be required in Fixed Assets CS after the conversion is complete. 

Activity 
Assets will convert to a Misc activity. You must assign the assets to the correct form or schedule after the 
assets are imported into Fixed Assets CS. For more information about assigning assets to an activity, see 
Reassigning assets to a different activity, situs, or association in our Help > Help & How-To Center.  

Treatments 
The following table describes how the Book entered in Sage Fixed Assets converts into Fixed Assets CS as 
a treatment.  

Book in Sage Fixed Assets  
US Company / Nonprofit & Canadian 

Treatment converted to  
Fixed Assets CS  

Tax Tax 

AMT AMT 

ACE Other/ACE 

Internal / Financial Book 

Custom 1 / Budgetary 1 Cstm 1 / Bdgt 1 

Custom 2 / Budgetary 2 Cstm 2 / Bdgt 2 

Custom 3 Cstm 3 

Custom 4 Cstm 4 
 

For information on renaming or removing custom treatments, see Setting up treatments in our Help & How-
To Center. 

Notes 

 The first four open Custom Books will convert.   

 The conversion program truncates treatment descriptions that exceed six characters. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/asset_de/reassigning_assets.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/trts/setting_up_treatments.htm?product=fixed_assets&mybanner=1
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 For entity types Canadian Organization and Government or Nonprofit Organization, the Financial, 
Budgetary 1, and Budgetary 2 books are converted as identified in the Treatments table above. The 
Tax treatment is required in Fixed Assets CS. For information on replacing the blank Tax treatment 
values with those of a different converted treatment, see Treatment Build dialog in our Help & How-To 
Center. 

Methods 
Sage Fixed Assets methods of RV, RM, RH, OC, and NO convert to Fixed Assets CS as the Memo method. 
Assets with a property type of Amortizable convert as the Amortization method. 

MACRS 25 assets 
You should carefully review assets that had any of the MACRS methods and a life of 25 years in Sage 
Fixed Assets. These assets may require additional data entry in Fixed Assets CS. 

MACRS formula vs tables 
In Sage Fixed Assets, you could assign a MACRS method that used the IRS tables or formula on an asset-
by-asset basis. Fixed Assets CS also has this option, but on a client-by-client basis instead of an asset-by-
asset basis. Fixed Assets CS defaults to this formula unless you change to the tables method. For more 
information on the MACRS formula and tables, see Specifying ACRS/MACRS asset calculation options in 
our Help & How-To Center. 

MACRS 150% DB method 
In Sage Fixed Assets, you could enter any number in the Life field for this method; with Fixed Assets CS, 
you can enter only certain lives based on the type of property. For lives that are available in both Sage 
Fixed Assets and Fixed Assets CS, the converted method and life are the same as the method and life you 
entered in Sage Fixed Assets. For any lives that are available in Sage Fixed Assets but not available in 
Fixed Assets CS, the conversion application converts these assets using the method MACRS 150% ADS, 
the class life converts as specified in the following table, and the ADS life is the same as the life entered in 
Sage Fixed Assets. 

Life entered in  
Sage Fixed Assets 

MACRS class life converted to 
Fixed Assets CS  

4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more 20 year property 
 

Alternative Depreciation System (ADS) method code AD 
When you used this method in Sage Fixed Assets, you had to enter the ADS life used to depreciate the 
asset instead of the class life of the asset. In Fixed Assets CS, you must enter both the class life and ADS 
life to depreciate an asset. Fixed Assets CS uses the class life for the grouping and reporting of assets on 
Form 4562 and other reports for ADS assets.  

The following table specifies how the conversion program determines the class life of an asset based on the 
ADS life you entered in Sage Fixed Assets. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/trts/hidd_vastb_trtbuild.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/specif_acrs_macrs_calc_opt.htm?product=fixed_assets&mybanner=1
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ADS life entered in  
Sage Fixed Assets 

MACRS class life converted to 
Fixed Assets CS  

4 years or less 3 year property 

More than 4 years but less than 10 5 year property 

10 years or more but less than 16 7 year property 

16 years or more but less than 20 10 year property 

20 years or more but less than 25 15 year property 

25 years or more 20 year property 

40 years 31.5 or 39 year property 

More than 40 years but less than 50 20 year property 

50 years 25 year property 

More than 50 years 20 year property 
 

Notes 

 The table represents personal property only and assumes that no real property has been depreciated 
using the above methods in Sage FAS. 

 Sage FAS does not make a distinction between Non-Residential Real Property and Residential Rental 
Property. Assets that had an AD method and a life of 40 in Sage FAS are converted as follows: 

 If the asset was acquired before May 13, 1993, the asset transfers to Fixed Assets CS with  
a life of 31.5.  

 If the asset was acquired after May 12, 1993, the asset transfers to Fixed Assets CS with a  
life of 39. 

 

Declining-balance methods: DC, DE, and DI 
Sage Fixed Assets calculation for these non-ACRS / non-MACRS methods does not switch to the straight-
line method even when the calculated amount using the straight-line method is greater than the declining 
balance method. However, Fixed Assets CS switches to the straight-line method under these 
circumstances. For information on how to continue to use the declining-balance method for these assets, 
see Specifying non-ACRS / MACRS asset calculation options in our Help & How-To Center. 

Note: You set this option on a client-by-client basis in Fixed Assets CS; you set this option on a treatment-
by-treatment basis in Sage Fixed Assets. 

Declining-balance methods: DM, DL, and DY 
Sage Fixed Assets has data entry for Canadian Organizations that utilize a declining-balance method  
that allows you to customize the rate. Sage Fixed Assets methods of DM, DL, and DY convert to the Memo 
method in Fixed Assets CS.  

Sage Fixed Assets ACRS straight-line codes SA and ST 
When you used this method in Sage Fixed Assets, you had to enter the recovery class life used to 
depreciate the asset instead of the class life of the asset. In Fixed Assets CS, you must enter both the class 
life and recovery class life to depreciate an asset. Fixed Assets CS uses the class life for the grouping and 
reporting of assets on Form 4562 and other reports for ADS assets. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/specif_non_acrs_macrs_calc_opts.htm?product=fixed_assets&mybanner=1
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The following table specifies how the conversion program determines the class life of an asset based on the 
ADS life you entered in Sage Fixed Assets. 

Recovery class life entered in Sage 
Fixed Assets 

ACRS class life converted to  
Fixed Assets CS  

3 years 3 year property 

5 years 5 year property 

10 years 10 year property 

12 years 5 year property 

15 years 15 year property 

18 years 18 year property 

19 years 19 year property 

25 years 5 year property 

35 years 15 year property 

45 years 15 year property 

All others 5 year property 
 

Note: To manually change the life for an asset, select the proper life for each asset in the  
Depreciation tab. 

Indian reservation 
Fixed Assets CS allows for 200 percent and 150 percent Indian Reservation property. If you used a different 
MACRS method in Sage Fixed Assets, the asset converts as MACRS – Indian Reservation with the 
applicable recovery period. 

Asset dispositions 
Information in the Partial Disposal, Cash Proceeds, Non-Cash Proceeds, and Expenses of Sale fields on 
the Disposition screen in Sage is not converted. The date on which the asset was disposed converts. If the 
asset was a casualty sale in Sage, the asset converts with a disposal method of Casualty/Theft no 
replacement; if the asset was abandoned in Sage, the asset converts with a disposal method of Out-of-
Service; and any other disposition converts as Sold / Scrapped and a property type of 1245 – Trade or 
business property. To manually enter or update the information, enter the proper information for the asset in 
the Disposal tab in Fixed Assets CS. 

Note: Due to differences in Sage Fixed Assets and Fixed Assets CS, you must delete assets that were 
disposed of in a prior year from Fixed Assets CS after you convert the data. The Import dialog displays a 
description of “Date of disposal must be within the current fiscal year” for these assets. 

Inactive assets 
Assets for which the Asset Inactive field is marked in Sage Fixed Assets convert as active assets. You must 
manually enter the disposal method in the Disposal tab in Fixed Assets CS for these assets. 
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Listed property 
Due to differences in file structures between Sage Fixed Assets and Fixed Assets CS, assets convert as 
follows.  

Sage Fixed Assets 
property type  

converts to Fixed Assets CS  
property type 

Automobile  Luxury auto (Passenger) 

Lt Truck and Vans  Van or light truck 

Personal, Listed  Listed property (Non-vehicle) 

Real, Listed  Listed property (Non-vehicle) 
 

All other assets with a business use percentage other than 100 percent convert as Other  
business & personal. 

Note: Fixed Assets CS has different types of codes for listed property. To manually change this code for 
each asset, select the proper code in the Vehicle / Listed tab. 

Associations 
Sage associations are converted to Fixed Assets CS as follows. 

Sage Fixed Assets field  converts to Fixed Assets CS field 

Asset ID  Tag # 

Serial number  Serial # 

Class  Group 

Location  Location 

Property Type*  Type 

Department  Department 

Purchase Order*  Purchase Order 

Vendor  Vendor 

Quantity*  Quantity 

Invoice*  Invoice 

Owner  Custodian 

G/L Asset Account*  G/L Asset Acct 

Custom Field 1-10*  Custom Field 1-10 

Custom Date 1 & 2*  Custom Date 1 & 2 
 

 Notes 

 *These items do not convert for entity types Canadian Organization and Government or Nonprofit 
Organization. 

 Tax Class does not convert for entity type Canadian Organization. 
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Section 168(k) 
Fixed Assets CS automatically complies with section 168(k) (bonus depreciation) for qualifying assets. You 
can elect out of bonus depreciation on a single asset, per class life, per treatment, or per client. For 
information on Calculations for Bonus Depreciation, see Calculations for bonus depreciation qualified 
assets and Electing out of bonus depreciation for a single asset in our Help & How-To Center. 

Business use 
The current-year business use percentage converts. The prior-year business use percentages do not 
convert and is defaulted to 100 percent in Fixed Assets CS. If necessary, you can modify the prior business 
percentages in Fixed Assets CS after the assets have been imported. 

Section 179 
The section 179 amount converted in the current year even if you exceeded the limit in Sage Fixed Assets. 
Modify the amount as needed in Fixed Assets CS. 

Mid-quarter 
The mid-quarter convention is applied for all treatments in Fixed Assets CS if the convention is selected for 
the Federal book in Sage Fixed Assets. You can manually select or deselect mid-quarter convention on a 
treatment-by-treatment basis after the conversion. For more information, see Using the mid-quarter 
convention in our Help & How-To Center. 

Items not converted 
We did not convert the following items due to application differences between Sage Fixed Assets and 
Fixed Assets CS. 

 General information, such as client ID, company name, fiscal year-end dates, and short-year 
information. You must manually enter this information when you add the client. 

 General ledger account numbers. GL asset account, GL depr. / amort. exp. acct., and GL accum. 
depr. / amort. acct. numbers in the Detail tab in Sage Fixed Assets. You must set up the journal entry 
accounts in Fixed Assets CS to create asset cost and corresponding depreciation journal entry 
information. For more information, see Journal Entry Accounts dialog in our Help & How-To Center. 

 Customized depreciation reports. Custom reports are available in Fixed Assets CS. For more 
information, see Creating a custom report in our Help & How-To Center. 

 Custom depreciation methods. For more information, see Defining a custom method for calculating 
depreciation in our Help & How-To Center. 

 Asset notes. 

 Asset images. 

 Asset history information. 

 ITC basis reduction and ITC code. 

 Amortization code section number. 

 Disposition information. Information entered in the Partial Disposal, Cash Proceeds, Non-Cash 
Proceeds, and Expenses of Sale fields on the Disposition screen in Sage. 

Reviewing the converted data 
After you complete the conversion for a specific client, we recommend that you follow these steps to ensure 
the accuracy of your converted fixed assets data. 

http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/sec168k_qualified_asset_defn.htm
https://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/bonus_depr/electing-out-of-bonus-depreciation-for-a-single-asset.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/mq_conv/using_the_mid_quarter_convention.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/mq_conv/using_the_mid_quarter_convention.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/integrat/hidd_sj_setup_je_accounts.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/print/cust_rep/creating_a_custom_report.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/cust_meth/define_cust_meth_depr.htm?product=fixed_assets&mybanner=1
http://cs.thomsonreuters.com/ua/fixa/cs_us_en/calc_depr/cust_meth/define_cust_meth_depr.htm?product=fixed_assets&mybanner=1
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1. Make any necessary changes identified in the “Items not converted” section of this document. 

2. Print the Depreciation Expense Report in Sage Fixed Assets. 

3. Print the Tax Asset Detail report in Fixed Assets CS. 

4. Compare the totals for basis, accumulated depreciation, and current depreciation expense. 

5. Print and review the Client Data Transfer Reports. These reports are created for each client to identify 
any differences in the data that resulted from the conversion process. Most items included on the report 
are strictly informational; however, you may need to manually update certain items (such as 
abbreviations and truncations) in Fixed Assets CS. In most instances, no action is required. 

You can print or view these reports using My Computer or Windows Explorer to navigate to the folder in 
which the client’s original Sage Fixed Assets data and conversion files are stored. Double-click the 
XXXXXXXXXXX_D.PDF file, where XXXXXXXXXXX represents the client ID. Note that if the client ID is 
more than 11 characters, only the first 11 characters appear.  

We recommend that you print and review the Client Data Transfer Reports and store the reports with 
the client files in your office. These reports are PDF files; to view and print the reports, use Adobe® 
Reader®. To install Adobe Reader, choose Help > On the Web > Adobe Reader in Fixed Assets CS, 
which opens the Adobe website from which you can download and install the Reader. 

Getting help 
If you have any questions about your converted data, access Live Chat at 
CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. Normal 
weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.  

http://cs.thomsonreuters.com/MyAccount
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