DEPRECIATION DATA CONVERSION
BNA Fixed Assets Desktop to Fixed Assets CS

This application converts your depreciation data from BNA Fixed Assets™ Desktop. You can then import
this data into Fixed Assets CS® version 2020.1 and above.

Notes

=  For purposes of this document and the conversion, BNA Fixed Assets DesktopPro is the same as
BNA Fixed Assets Desktop.

= This conversion does not change any of your BNA Fixed Assets Desktop client data.

Important! To avoid delays in converting your data, do not install any updates to your previous
application.

Reviewing information prior to the data conversion

Before you start this conversion, do the following:

= |dentify the clients to be converted and note their client IDs and file names in BNA Fixed Assets
Desktop.

= Identify the client IDs you will use in Fixed Assets CS. If you will integrate your depreciation client
data with UltraTax CS® and/or Accounting CS™ the client IDs must match.

= Note the drive and path where the BNA Fixed Assets Desktop client data resides.

= Note the entity type of the client (I = Individual, C = C Corporation, S = S Corporation,
P = Partnership, and so on).

= Note the current-year beginning and ending dates (found in the Basic Information tab in the Client
Properties screen).

Before you convert your client data, verify that the current depreciation has been calculated for all of the
client’s assets in BNA Fixed Assets Desktop.

Creating conversion files from BNA Fixed Assets Desktop
data files

Follow these steps to create the files that are used to import BNA Fixed Assets Desktop data into the
Fixed Assets CS format.

Create the export file in BNA Fixed Assets Desktop
1. Open the BNA Fixed Assets Desktop program.

2. Open the BNA Fixed Assets client to be converted.

3. With the client open, choose Export to BNAFA Web from the Asset menu.
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Enter a client ID in the Name field, and click the Next button. Also, record this ID as you will need the
ID in the “Create the conversion import file” procedure.

Click the Browse button, enter the same client ID you used in the previous step in the File name field,
and click the Save button.

Note the data path and file name that appears in the File name field, and click the Next button. This
information is used in the “Create the conversion import file” procedure.

Click the Next button.

Click the Finish button to create the export file.

Note: A client ID can be any alphanumeric characters and should be unique. Examples include the FEIN,
company acronym, or company name.

Create the conversion import file

1.

To start the CS Conversions application, double-click the CS Data Conversions icon on your desktop.
If you did not install the shortcut, click Start on the Windows taskbar and choose All Programs > CS
Professional Suite > CS Data Conversions.

In the Conversion Type field, select Depreciation.

In the Competitor field, select BNA Fixed Assets Desktop.

In the Input Data Folder field, click the Browse button to navigate to the data path used in step 6 in
the “Create the export file in BNA Fixed Assets Desktop” procedure above.

Click the Start button to start the conversion program.
In the client list, highlight the client you want to convert and click OK.

The client’s data is converted and a Client Data Transfer report is prepared. When the process is
complete, click OK.

To process another client, repeat steps 5 through 7 above. To import the converted data into Fixed
Assets CS, click the Close button and proceed to the “Importing the conversion file into Fixed Assets
CS” section.

Note: If the first 11 characters of the file name are identical for two or more clients, you must
complete the entire conversion process for each client before you proceed to the next client. You
must complete the “Importing the conversion file into Fixed Assets CS” and “Create the export file in
BNA Fixed Assets Desktop” procedures in this document before you create the export file in BNA
Fixed Assets Desktop for another client with the same first 11 characters in the file name. If you do
not proceed through the entire conversion process for each of these clients, the conversion
application will overwrite the Client Data Transfer reports.
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Importing the conversion file into Fixed Assets CS

Before you start the import procedure, review the “Detailed information on items converted and not
converted” section in this document. This section describes all of the known exceptions during the
conversion from BNA Fixed Assets Desktop to Fixed Assets CS.

1. Double-click the Fixed Assets CS icon on your desktop to start the program. If you did not install the
shortcut, click Start on the Windows taskbar and choose All Programs > CS Professional Suite >
Fixed Assets CS.

2. Choose File > New Client to create a new client in Fixed Assets CS.

Note: If applicable, you must complete the Current fiscal year end and Short years fields in the New
Client dialog exactly as the information was entered in BNA Fixed Assets Desktop to ensure that the
processing periods and depreciation calculation in the two applications match.

3. Choose Utilities > Import Asset Data > ASCII file. If the path specified in the Location of import file
field is not the location of your BNA Fixed Assets Desktop client data, click the Change Location
button and navigate to the correct location.

4. Enter the name of the conversion file you want to import, or click the drop-down list to view a list of
conversion files that are available in the specified location. The name of the conversion file is in the
XXXXXXXXXXX.DSW format, where XXXXXXXXXXX is the client’s file name from BNA Fixed Assets
Desktop.

Notes
= To limit the number of files that appear, click the Only include files with DSW extensions field.

= File names longer than 11 characters will be truncated.

5. Click the Import button to transfer the files.
6. When the import is complete, click Done.
7. Repeat steps 2 through 6 for each client for whom you’ve created a conversion file. For any client

whose conversion file has not yet been created, repeat the procedures in the “Creating conversion
files from BNA Fixed Assets Desktop data files” section.

Detailed information on items converted and not converted

Items transferred during conversion

The following items represent a list of known exceptions when you convert the BNA Fixed Assets
Desktop data to Fixed Assets CS. This section also lists differences between the two applications and
any data modifications that may be required in Fixed Assets CS after the conversion is complete.

Activity

Assets for a client whose activity is Form 8829 or Depletion convert to a Misc activity. You must assign
the assets to the correct form or schedule after the assets are imported into Fixed Assets CS. For more
information about assigning assets to an activity, choose Help > Help & How-To Center, search on
reassigning assets, and click “Reassigning assets to a different activity, situs, or association.”
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Treatments
The following table describes how the method type entered in BNA Fixed Assets Desktop converts into
Fixed Assets CS as a treatment.

Method/Book/Treatment in BNA Treatment converted to

Fixed Assets Desktop Fixed Assets CS
Federal Tax Tax

Federal Tax - AMT AMT

Federal Tax - ACE Other/ACE
GAAP Book

Federal Tax — E&P E&P

The New Parent and Child Books treatments will convert and be added to the client data in

Fixed Assets CS. For information on renaming or removing custom treatments, choose Help > Help &
How-To Center, enter setting up treatments in the search field, press ENTER, and click “Setting up
treatments.”

Note: Treatment descriptions that exceed six characters are truncated.

Methods
The Remaining Bal / Remaining Life and No Depreciation methods in BNA Fixed Assets Desktop convert
to Fixed Assets CS as the Memo method.

BNA Fixed Assets Desktop’s 175% declining-balance method

Fixed Assets CS does not have an option for a declining-balance 175% method. Assets that used this
method will convert with the declining-balance 200% method. To continue depreciating the assets using
175% declining balance, create a custom method of depreciation in Fixed Assets CS. For more
information, choose Help > Help & How-To Center, search on custom methods, and click “Defining a
custom method for calculating depreciation.”

Asset life

In BNA Fixed Assets Desktop, you could enter any number in the Life field for Property Type, Placed In
Service Date, and Method combinations; with Fixed Assets CS, you can enter only certain lives based on
the type of property. For lives that are available in both BNA Fixed Assets Desktop and Fixed Assets CS,
the converted method and life are the same as the method and life you entered in BNA Fixed Assets
Desktop. For any lives that are available in BNA Fixed Assets Desktop but are not available in Fixed
Assets CS, the conversion application converts these assets using the following table. You may need to
manually change this life by accessing the Depreciation tab and entering the proper life for any asset with
a life that is not available in Fixed Assets CS.

Life entered in MACRS class life converted to
BNA Fixed Assets Desktop Fixed Assets CS

4 years or less 3 year property

More than 4 years but less than or 5 year property

equal to 9.5

More than 9.5 years but less than or 7 year property
equal to 15

More than 15 years but less than 16 10 year property

Revised 05/25/21 Depreciation Data Conversion: BNA Fixed Assets Desktop to Fixed Assets CS
Page 4 Copyright 1989 — 2021 by Thomson Reuters. All rights reserved.



Life entered in MACRS class life converted to
BNA Fixed Assets Desktop Fixed Assets CS

More than 16 years but less than 20 15 year property

22 year Indian Nonresidential 39 year property

More than 39 years but less than 40  31.5 or 39 year property

Alternative Depreciation System (ADS) method

BNA Fixed Assets Desktop allows you to depreciate an asset using the Alternative Depreciation System
code AD. BNA Fixed Assets Desktop requires that you enter the ADS life used to depreciate the asset
instead of the class life of the asset. In Fixed Assets CS, you must enter both the class life and ADS life
to depreciate an asset. Fixed Assets CS uses the class life for the grouping and reporting of assets on
Form 4562 and other reports for ADS assets.

The following table specifies how the conversion application determines the class life of an asset based
on the ADS life you entered in BNA Fixed Assets Desktop.

Note: This table represents personal property only and assumes that no real property was depreciated
using the methods in BNA Fixed Assets Desktop.

ADS life entered in MACRS class life converted to
BNA Fixed Assets Desktop Fixed Assets CS
4 years or less 3 year property

More than 4 years but less than 10 5 year property

10 years or more but less than 16 7 year property
16 years or more but less than 20 15 year property
20 years or more 20 year property

BNA Fixed Assets Desktop ACRS straight-line method AS

When you use this method, in BNA Fixed Assets Desktop, you had to enter the recovery class life used to
depreciate the asset instead of the class life of the asset. In Fixed Assets CS, you must enter both the
class life and recovery class life to depreciate an asset. Fixed Assets CS uses the class life for the
grouping and reporting of assets on Form 4562 and other reports for ADS assets.

The following table specifies how the conversion determines the class life of an asset based on the ADS
life you entered in BNA Fixed Assets Desktop.

Recovery class life entered in BNA ACRS class life converted to

Fixed Assets Desktop Fixed Assets CS
3 years 3 year property

5 years 5 year property

10 years 10 year property

12 years 5 year property

15 years 15 year property

18 years 18 year property
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Recovery class life entered in BNA ACRS class life converted to

Fixed Assets Desktop Fixed Assets CS
19 years 19 year property
25 years 5 year property
35 years 15 year property
45 years 15 year property
All others 5 year property

Note: To manually change the life for an asset, select the proper life for each asset in the Depreciation
tab.

Asset dispositions

The information located in the BNA Fixed Assets Desktop depreciation wizard in BNA Fixed Assets
Desktop is not converted. The date on which the asset was disposed converts. The asset converts with a
disposal method of Sold / Scrapped and a property type of 1245 — Trade or business property. To
manually enter or update the information, enter the proper information for the asset in the Disposal tab in
Fixed Assets CS.

Note: Due to differences in BNA Fixed Assets Desktop and Fixed Assets CS, you must delete assets that
were disposed of in a prior year from Fixed Assets CS after you convert the data. The Import dialog
displays a description of “Date of disposal must be within the current fiscal year” for these assets.

Inactive assets

Assets that do not have the Active checkbox marked in BNA Fixed Assets Desktop are converted as
active assets. You must manually enter the disposal method in the Disposal tab in Fixed Assets CS for
these assets.

Listed property
Due to differences in file structures between BNA Fixed Assets Desktop and Fixed Assets CS, assets
convert as follows.

BNA Fixed Assets Desktop converts to Fixed Assets CS

property type property type

Listed-Personal (PL) Other business & personal

Listed-Auto (AL) Luxury auto (Passenger)

Luxury Trucks and Vans (TL) Van or light truck if placed in service after 2002;

otherwise, the asset will convert as Luxury Auto

Clean Fuel Luxury Vehicle (CF) Electric vehicle if placed in service after 2006;
otherwise, the asset will convert as Listed Property

Sports Utility Vehicle (SV) Sport utility vehicle if placed in service after
10/22/2004; otherwise, the asset will convert as
Other Business & Personal
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All other assets with a business use other than 100 percent will convert as Listed property (Non-vehicle).

Note: If in BNA Fixed Assets Desktop, you assigned a listed property type to a calendar date that would

be invalid for that vehicle classification, the listed property code will not convert to Fixed Assets CS.

Additional data entry may be required in Fixed Assets CS. Fixed Assets CS has different types of codes
for listed property. If necessary, you can manually change this code for each asset by clicking the

Vehicle/Listed tab and selecting the proper code.

Asset ID

Asset IDs are converted to the Memo 2 field in Fixed Assets CS. Assets are renumbered sequentially

during the conversion.

Associations

BNA Fixed Assets Desktop associations are converted converts to
to Fixed Assets CS as follows.BNA Fixed Assets
Desktop field

Fixed Assets CS field

Asset ID

Memo 2

Replacement Value

Replacement Val

Asset GL Acct #

Asset GL Acct #

Depr Exp GL Acct #

Depr Exp GL Acc

Accum Depr GL Acct #

Accum Depr GL A

Asset Type Type
Class Group
Manufacturer Manufacturer

Description 2

Description 2

Description 3

Description 3

Location Location
Tag ID Tag #
Department Department

Cost Center

Cost Center

Serial Number

Serial Number

Custodian Custodian
Comments Memo 1
Model Number Model #
Vendor Vendor

In addition, up to 10 user-defined entries from the BNA Fixed Assets Desktop “Field List” can be
converted to Fixed Assets CS as custom associations. Choose which user-defined entries are converted

in step 7 of “Create the conversion import file.”
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Section 168(k)

Fixed Assets CS automatically complies with section 168(k) (bonus depreciation) for qualifying assets.
You can elect out of bonus depreciation on a single asset, per class life, per treatment, or per client. For
more information, choose Help > Help & How-To Center, enter Bonus depreciation in the search field,
and press ENTER.

Business use

The current-year business use percentage entered in the Federal Tax book will convert. Prior-year
business use percentages will default to 100 percent in Fixed Assets CS. If necessary, you can modify
the prior business use percentages in Fixed Assets CS after the assets have been imported.

Section 179
The section 179 amount converted in the current year even if you exceeded the limit in BNA Fixed Assets
Desktop. Modify the amount as needed in Fixed Assets CS.

ITC basis reduction and ITC codes

Due to differences in file structures between BNA Fixed Assets Desktop and Fixed Assets CS, the ITC
amount and code cannot be converted to Fixed Assets CS. The ITC basis reduction and code must be
manually entered in each applicable column for all assets using the ITC basis reduction. If you do not
enter this information, Fixed Assets CS will continue to depreciate the asset without regard to the non-
depreciable ITC portion of the basis.

Amortization
Assets with a property type of Computer Software convert with a depreciation method of Amortization and
an Amortization section code of 167 — Computer Software.

Date in service

BNA Fixed Assets Desktop allows a different Placed in Service Date to be entered for each treatment.
Only one of these dates is converted to Fixed Assets CS. The date that appears in the last book Placed in
Service Date field in BNA Fixed Assets Desktop is converted to the Date in service field in Fixed Assets
CS. You must manually enter the correct date in service at the top of the Asset Detail dialog in Fixed
Assets CS for these assets if the Federal Tax book Placed in Service Date is different from the last book
on the Depr Expense tab in BNA Fixed Assets Desktop.

Mid-quarter

The mid-quarter convention is applied for assets in Fixed Assets CS if a convention of “MQ” or “AMQ” is
selected in BNA Fixed Assets Desktop. You can manually select or deselect mid-quarter convention on a
treatment-by-treatment basis after the conversion. For more information, choose Help > Help & How-To
Center, search on mid-quarter convention, and click “Using the mid-quarter convention.”

Monthly depreciation

Fixed Assets CS provides an option to calculate monthly depreciation, but due to differences in the data
file structure between BNA Fixed Assets Desktop and Fixed Assets CS, BNA Fixed Assets Desktop
clients with monthly depreciation must be converted as annual depreciation clients. Once the data is
imported into Fixed Assets CS, you can change the calculation period to monthly or quarterly.

When you create the client in Fixed Assets CS, you must click the Annual option in the Calc period tab of
the New Client dialog. Once the BNA Fixed Assets Desktop data is imported, you can change the
calculation period to monthly. Choose File > Client Properties, and click the Monthly option in the Calc
period tab. Then, you can select the period to process by choosing File > Select Period to Process.

Note: In BNA Fixed Assets Desktop, you could calculate monthly depreciation on a treatment-by-
treatment basis; however, Fixed Assets CS calculates monthly depreciation for all of a client’s treatments.
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Switch to Straight-Line field

BNA Fixed Assets Desktop uses a Switch to Straight-Line field to force assets to switch to straight line
when this method is advantageous. If you have assets for which “No, Continue” or “No, Stop” was
entered in the Calculation Source field in BNA Fixed Assets Desktop, additional data entry may be
required. For information on how to continue to use the declining-balance method for these assets,
choose Help > Help & How-To Center, search on MACRS calculations, and click “Specifying
ACRS/MACRS asset calculation options.”

Items not converted

We did not convert the following items due to application differences between BNA Fixed Assets Desktop
and Fixed Assets CS.

General information, such as company name, company acronym, fiscal year-end dates, and short-
year information. You must manually enter this information when you add the client.

General ledger account numbers. GL asset account, GL depr./amort. exp. acct., and GL accum.
Depr./amort. acct. numbers in the Detail tab in BNA Fixed Assets Desktop.: You must set up the
journal entry accounts in Fixed Assets CS to create asset cost and corresponding depreciation
journal entry information. For more information, choose Help > Help & How-To Center, search on
journal entry accounts, and click “Journal Entry Accounts dialog.”

Customized depreciation reports. Custom reports are available in Fixed Assets CS. For more
information, choose Help > Help & How-To Center, search on custom reports, and click “Creating a
custom report.”

Custom depreciation methods. For more information, choose Help > Help & How-To Center, search
on custom methods, and click “Defining a custom method for calculating depreciation.”

Client notes.
Data in the Vehicles and Listed tab.

Disposition information. Information entered in the Type of disposition, Property code, Gross sales
price, and Disposition expense and other disposal fields in the Disposition tab in BNA Fixed Assets
Desktop.

Reviewing the converted data

After you complete the conversion for a specific client, we recommend that you follow these steps to
ensure the accuracy of your converted fixed assets data.

1.

Make any necessary changes identified in the “ltems not converted” section of this document.

2. Print the Depreciation Expense Report in BNA Fixed Assets Desktop.

3. Print the Tax Asset Detail report in Fixed Assets CS.

4. Compare the totals for basis, accumulated depreciation, and current depreciation expense.

5. Print and review the Client Data Transfer Reports. These reports are created for each client to identify
any differences in the data that resulted from the conversion process. Most items included on the
report are strictly informational; however, you may need to manually update certain items (such as
abbreviations and truncations) in Fixed Assets CS. In most instances, no action is required.
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You can print or view these reports using My Computer or Windows Explorer to navigate to the folder
in which the client’s original BNA Fixed Assets Desktop data and conversion files are stored. Double-
click the XXXXXXXXXXX_D.PDF file, where XXXXXXXXXXX represents the client ID. Note that if the
client ID is more than 11 characters, only the first 11 characters appear.

We recommend that you print and review the Client Data Transfer Reports and store the reports with
the client files in your office. These reports are in PDF; to view and print the reports, use Adobe®
Reader.® To install Adobe Reader, open Fixed Assets CS and choose Help > On the Web > Adobe
Reader, which opens the Adobe website from which you can download and install the Reader.

Getting help

Help & How-To Center

If you have any questions about your converted data, access Live Chat at
CS.ThomsonReuters.com/MyAccount or call CS Support at 800.968.0600 and follow the prompts. Normal
weekday support is from 9:00 a.m. to 8:00 p.m. eastern time.
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