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E-Transcript Manager Version 9.6 – Release information for September 2022 
 
The E-Transcript Manager release includes the following enhancements:  
 

• The Unlock code entry box, where users enter an unlock code for certain functions, was changed 
from three separate boxes to only one box in E-Transcript Manager Bundle Viewer.  

• When users open an unsecured transcript in E-Transcript Bundle Viewer, a security warning is 
presented. Users can select the 'Don't show this again.' check box in the dialog to temporarily 
postpone the appearance of this security warning until 100 unsecured transcripts are opened.   

 
The following improvements correct known issues from earlier versions:  

 
• Corrected the drop-down list of previously entered text in fields available in the Transcript Import 

Wizard > Transcript Properties dialog box to store up to a maximum of 30 entries.  
• Corrected an issue in the RealLegal E-Transcript Editor where a single left-click from the mouse 

selected the entire left part of the text in the transcript instead of text in a particular place.  
• Corrected an issue in the Merge Transcript Wizard where selected transcripts moved to merge order 

without clicking the Add button. 
• Corrected an issue where the users’ selection for sorting transcript data by a column head was not 

saved when E-Transcript Manager was closed and opened. 
• Corrected an issue where the ampersand symbol “&” was converted to underscore “_” when it was 

entered in the Title field under Transcript Properties > Detail, or in the Custom watermark field 
under Transcript Properties > Security.  

• Corrected an issue in the RealLegal E-Transcript Editor due to which when users changed the 
starting page number of a transcript, the following page numbers were not updated.  

• Corrected an issue where E-Transcript Manager would crash if users tried to print a file which wasn’t 
present in any folder. E-Transcript Manager does not crash, and a pop-up message is displayed to 
inform users that the file cannot be printed due to database or file accessibility error.  

• Corrected an issue where the Page Setup > Witness certificate dialog was not displayed when users 

clicked the page setup icon ( ) in the Print Preview window for witness certificate in E-Transcript 
Bundle Viewer.  

 

The following are known issues for E-Transcript Manager 9.6:  
 
The File > Send to Email function in E-Transcript Manager does not work if there are foreign characters such 
as accented letters in the properties of the transcript, for example, in the title.  An error message is 
displayed to inform users that the message could not be sent. The issue will be fixed in a future release. 

THOMSONREUTERS



RELEASE NOTES REALLEGAL E-TRANSCRIPT MANAGER 

 
 
© 2022  Thomson Reuters. All rights reserved. 
The trademarks used herein are the trademarks of their respective owners. 
 

E-Transcript Manager Version 9.5 – Release information for December 2021 

 
The E-Transcript Manager release includes the following enhancements:  
 

• Users are not required to enter an unlock code while performing any of the locked functions from 
within E-Transcript Manager. The unlock code is only required while performing a locked function 
from within E-Transcript Manager Bundle Viewer, Westlaw Case Notebook, and West Publisher. E-
Transcript Manager users can test the unlock code by opening the transcript in E-Transcript 
Manager Bundle Viewer.  

• A new column is available above the transcript list in the display grid which shows whether a witness 
certificate is included in the theme applied to the transcript. Users can choose to show or hide this 
column, similar to the errata sheet column.  

• The language in the default cover page for the Send to Email function has been shortened to provide 
an improved user experience.  

• The criteria in the default settings for No Theme have been modified for an improved user 
experience. These default settings will be applied to the transcript when users do not apply a theme 
to the transcript.  

• The following enhancements were made to remove E-Transcript Manager’s dependency on the 
Microsoft Internet Explorer browser:  

o The user’s default browser is used in the activation process (activation key) of E-Transcript 
Manager.  

o The  RealLegal mailbox interface utilizes the default browser of the user.  
o Internet-facing features, for example, the Help > Privacy page and the Tools > Signature 

Account page, open in the user’s default browser.  
 
The following improvements correct known issues from earlier versions:  
 

• Corrected an issue related to an error message stating that ‘The Company name must not be empty’  
being displayed in loop when user opened Transcript Themes, selected No Theme, clicked Company 
information > Edit, and then attempted to close the Company Information dialog box. Users can 
successfully close the Company Information dialog box by clicking the close (X) button on the top 
right corner.  

• Corrected an issue where users were being restricted to a maximum of only 18 characters while 
creating a custom watermark. Users can successfully enter up to 30 characters while creating a 
custom watermark.  

• Corrected an issue where parts of the transcript page were being grayed out when users enabled 
Interleaved Notes or Notes Across Bottom under Space for handwritten notes on the Condensed tab 
of a condensed transcript. Users can successfully view all pages of a condensed transcript.  
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• Corrected an issue where the word ‘Transcript’ was being populated in the title of a new transcript 
even when the first name and last name of the witness was provided in the Transcript Properties 
dialog box. The first name and last name of the witness (entered by the user in the Transcript 
Properties dialog box) is populated automatically in the title of the transcript.  

 

E-Transcript Manager Version 9.4 – Release information for April 2021  
 
The E-Transcript Manager release includes the following enhancements:  
 

• E-Transcript Manager allows you to send an errata sheet and witness certificate to your witness to 
read and sign. Use the File > Send to Witness for Review feature to send an individual transcript or 
multiple transcripts to your witness. Apply a theme to the transcript to customize the errata sheet 
and witness certificate. If you do not apply a theme, then by default, a system generated errata sheet 
and witness certificate will be attached and sent to your witness. For more information related to the 
Send to Witness for Review feature, see the E-Transcript Manager Help (available via the Help menu 
in the application).  
 

The following improvements correct known issues from earlier versions:  
 

• Corrected an issue related to the Save As E-Transcript feature so that E-Transcript Manager 
remembers the user’s password security selection for future saves of that transcript even after the 
application is closed and re-opened.  

• Corrected an issue which prevented users from adding a bookmark to a transcript and saving it as a 
PDF file if the transcript text contained a term, for example, a phone number,  without a space after 
the right parenthesis of a closed bracket. Users can create PDFs and make changes such as adding 
bookmarks, and then save the file successfully without any errors.  

• Corrected an issue so that when users replace the default case name with a case name of their 
choice while creating a new e-transcript, the user’s entry is preserved under Transcript Properties.   

• Corrected an issue so that the E-Transcript Manager Editor does not renumber pages automatically 
when a line that is not numbered is intentionally inserted to the transcript. For example, users may 
want to redact confidential information in the transcript. If a transcript has intentional gaps in page 
numbering, then E-Transcript Editor will maintain those gaps and will not renumber the pages 
sequentially. 

 
The following are known issues for E-Transcript Manager 9.4:  
 

• When a full-sized transcript is printed as PDF and saved, and users click the bookmarks on the left-
side in the PDF file, the term  is correctly found and marked in the document. However, the term is 
not highlighted in the transcript. This is happening due to the search engine that is used by Adobe 
Acrobat. The issue will be fixed in a future release. 
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Note: This issue happens only with three special characters (open bracket, closed bracket, backward 
space) whenever they occur in the middle of a term without a space.  

 

E-Transcript Manager Version 9.3 – Release information for July, 2019 
 
The E-Transcript Manager release includes the following enhancements:  
 

• E-Transcript Manager allows you to encrypt and send transcript(s) with Integrated Security. 
Transcript(s) will be sent via email attachment with Integrated Security protection. This is a 
convenient alternative to securing the file with a password that your customers will have to enter in 
order to view the transcript. With Integrated Security, even though the file is encrypted, there is no 
requirement to enter or share a password to allow your customers to view the transcript. This option 
is recommended only when your customers are using specific products and versions to view 
transcripts. Customers using non-compatible products and versions will be prompted to enter a 
password to open the transcript. For more information related to Integrated Security, see the E-
Transcript Manager Help (available via the Help menu in the application).  

• E-Transcript Manager allows you to display customized text (up to 30 characters) on the background 
of each page in the transcript as a custom watermark while importing a transcript, merging 
transcripts, or setting transcript properties.  

 
The following improvements correct known issues from earlier versions:  
 

• Corrected an issue related to the theme setting for Speaker Bolding so that only speaker text is 
bolded instead of text that is potentially followed by the colon. E-Transcript Manager has been 
enhanced to recognize a list of commonly used speaker names and bold them correctly. This list can 
be customized for cases with unusual terms. 

• Corrected an issue related to alignment of images when used as watermarks in E-Transcript 
Manager. The Print Preview function accurately represents how the image will appear when the 
transcript is printed using the Thomson Reuters Software Suite PDF Printer.  

• Corrected two issues where E-Transcript Manager was displaying a prompt for each file when batch 
printing instead of one print folder and showing a NovaPDF license warning across the bottom of 
each page of the transcript. E-Transcript Manager will now batch print to one folder and the 
NovaPDF license warning will not be displayed.  

• Corrected an issue where E-Transcript Manager was altering some of the content in the Turn-in 
Sheet received from E-Transcript Reporter Edition. E-Transcript Manager will now display the 
content exactly as it was entered by the Court Reporter in E-Transcript Reporter Edition.  
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E-Transcript Manager Version 9.2 – Release information for March 2018 
 
The E-Transcript Manager release includes the following enhancements:  
 

• E-Transcript Bundle Viewer allows you to play video in sync with the transcript by identifying a 
specific page or line in the transcript text.  Right-click anywhere in the transcript on the Display pane 
and select Play Video to begin video play at that point. The video will open in the Navigation pane 
and begin playing in sync with the transcript. 

 
The following improvements correct known issues from earlier versions:  
 

• Corrected an issue related to batch printing in E-Transcript Manager. The final step of the Batch 
Print > Printer Settings dialog now has the Print button instead of the Next button. When the Print 
button is clicked, the pages are printed successfully and not reloaded.  

• Corrected an issue related to E-Transcript Manager jumping to the first transcript from list when the 
File menu is clicked, regardless of the transcript that was selected.  E-Transcript Manager will now 
select the correct highlighted transcript instead of selecting the first item from the list.  

• Corrected an issue related to PDF functionality. Transcripts printed to PDF with bookmarks are now 
saved correctly. For more information related to PDF transcripts, see the E-Transcript Manager Help 
(available via the Help menu in the application). 

 

E-Transcript Manager Version 9.1.3 – Release information for November 2015 
 
The E-Transcript Manager release includes the following enhancements:  
 

• E-Transcript Manager version 9.1.3 is now compatible with Windows 10.  
 
The following improvements correct known issues from earlier versions:  

 
• Corrected two issues related to the print to PDF functionality. Transcripts printed to PDF can now be 

opened and correctly display the Word Index, and PDF bookmarks when viewing the document in 
Adobe Reader. For more information related to PDF transcripts, see the E-Transcript Manager Help 
(available via the Help menu in the application). 
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E-Transcript Manager Version 9.1.2 – Release information for June 2014 

 
The E-Transcript Manager release includes the following enhancements:  
 

• E-Transcript Manager 9.1.2 includes enhanced Spanish character support. 
• When importing and merging, Transcript Properties drop-down fields retain previously entered text. 

You can now optimize the text retained in those fields. Use the arrow keys on the keyboard to select 
the text you want to remove from the drop-down field then hit the Delete key on the keyboard. 

• Redaction labels can be deleted in 9.1.2. 
• When saving transcripts, you can create new destination folders. 

 

E-Transcript Manager Version 9.1.1 – Release information for March 2014 

 
The E-Transcript Manager release includes the following enhancements:  

GENERAL ENHANCEMENTS 

• E-Transcript Manager, E-Transcript Reporter Edition, and E-Transcript Bundle Viewer are now 
compatible with Windows 8 and 8.1. 

• Transcript Properties drop-down fields retain previously entered text. You can now optimize the text 
retained in those fields. Use the arrow keys on the keyboard to select the text you want to remove 
from the drop-down field then hit the Delete key on the keyboard. 

• Easily locate a transcript on your workstation or network. Right-click on a transcript in the transcript 
list and select Transcript Location to open the containing folder for the transcript. 

• The Word Index in the E-Transcript Bundle Viewer has been updated to include title case, special 
characters, and punctuation where appropriate (it now matches the Word Index in E-Transcript 
Manager). 

• The default text included when emailing from E-Transcript Manager has been updated. 

NEW PDF CAPABILITIES 

E-Transcript Manager v.9.1.1 allows you to utilize your page setup options when printing to PDF. In addition, 
both E-Transcript Manager and E-Transcript Bundle Viewer allow you to create PDF bookmarks from a 
linked Word Index. 

Utilize Page Setup Options when Printing to PDF 

With E-Transcript Manager v.9.1.1, you can utilize the Page Setup options for full-sized and condensed 
transcripts as well as the Word Index when printing to PDF (see Figure 1).  
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Figure 1 

CREATE LINKED PDF BOOKMARKS FROM WORD INDEX 

E-Transcript Manager and E-Transcript Bundle Viewer now allow you to set an option when printing to PDF 
to display a linked Word Index as PDF bookmarks (see Figure 2). Now, in Adobe PDF Reader and Acrobat 
Pro, the Word Index appears as bookmarks with links to the appropriate words in the transcript body for 
easy navigation.  
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Figure 2 

 

ENHANCEMENTS TO THEMES 

E-Transcript Manager v.9.1.1 allows you to create, edit, and/or apply themes when saving E-Transcript files 
and when importing transcripts. You can also delete multiple themes at one time in this version. 

Improved Access to Theme Options 

Create, edit, or apply a theme to a transcript when saving the transcript as an E-Transcript file (.ptx).  
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Click the File menu, click Save As, click Transcript, and select E-Transcript. Optionally, click the Theme tab 
and create, edit, and/or apply a theme to the transcript (see Figure 3).  

 

 
Figure 3 

Create, edit, or apply a theme to a transcript when importing a transcript. Import a transcript in any of the 
following ways: 

• Click the Import Transcript toolbar button ( ). 
• Click the Transcript menu and select Import Transcript. 
• Drag and drop files from Windows into the folder list. 

 

Follow the prompts, to import the transcript. You are given an option to select an existing theme from the 
drop-down list or click the Edit button to create a new theme or edit an existing theme (see Figure 4).  
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Figure 4 

Batch Delete 

Delete numerous themes at one time. Click the Options menu, select Transcript Themes, and click Batch 
Delete. Enable the Select All option at the top of the dialog to select all the themes or select individual 
themes to delete then click Delete (see Figure 5). 

 

Figure 5 

 

HELP IMPROVEMENTS 

The help systems (available via the Help menu in the application) and user guides for E-Transcript Manager 
and E-Transcript Bundle Viewer have been revamped (see Figure 6). They both contain updated content and 
new capabilities that make it easier to locate specific instruction. 
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 Figure 6 

 

ADDITIONAL COPY/PASTE FUNCTIONALITY 

With E-Transcript Manager v.9.1.1, you can copy from an Inbox message in Reporter Edition or E-Transcript 
Manager using the right-click menu or Ctrl+C. A right-click menu option has been added to be able to copy 
selected text from 
E-Transcript Bundle Viewer and the options to Include page and line numbers from the transcript and 
Include citation (the name of the transcript and page range) are now enabled by default. 

ENHANCED PRINT OPTIONS 

E-Transcript Manager v.9.1.1 allows you to set an option to print transcripts with the speaker or the speaker 
plus text in bold font. When printing full-sized or condensed transcripts, you can have an option to prevent 
page numbers from printing on the designated first few pages. 
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