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Thomson Reuters Account
Errors: Can't text code or call phone
Thomson Reuters Account
Errors: Can't text code or call phone
Scenario
You may get the following error messages when you try to set up two-factor authentication using text or a phone call.
Error messages
Can't text code
Can't call phone
Cause
This error happens when:
the phone number doesn't exist
the phone number is missing
there's a server or connection error
Solution
Refresh the page and try your action again. Make sure the phone number is correct.
This article applies to:
Product:
Account management
Subject:
Two-factor authentication,Two-factor authentication