Thomson Reuters
CANADA
Products
Products
TOP PRODUCTS
Westlaw Edge Canada
Westlaw Canada
Practical Law Canada
Practical Compliance
Drafting Assistant
HighQ
Taxnet Pro
DT Professional Suite
Onvio
CATEGORIES
Streamline legal research
Drafting and document automation
Cloud software
Tax compliance software
Maximize legal know-how
Solutions
Solutions
INDUSTRIES
Legal
Tax & accounting
News & media
Books
Books
SHOP BOOKS
All books and eBooks
eBooks & eLooseleafs (ProView)
Éditions Yvon Blais
International Books
SHOP BY PRACTICE AREA
Tax & accounting
Corporate / Commercial
Criminal
Health & Safety
Litigation
Law
See all books & ebooks
Visit the Thomson Reuters Canada book store
Insights
Insights
BLOG
Insight Blog
Thomson Reuters Institute
NEWS
Press releases
Help and Support
Account management
Thomson Reuters Account
Error: Something's not right
Thomson Reuters Account
Error: Something's not right
Scenario
You may get the following error message when you try to sign in to your Thomson Reuters Account.
Error message
Something's not right. There's a technical issue on our end. Try refreshing the page.
Cause
This error happens when:
an incorrect two-factor authentication code is used
there's a server or connection error
Solution
Refresh the page and try your action again. If you entered an authentication code, generate a new code.
If the issue continues, contact your administrator.
This article applies to:
Product:
Account management
Subject:
Two-factor authentication,Two-factor authentication