Error: Error with file system – The template no longer exists

Scenario

You may see the following error in Accounts Production Advanced:
Error message
Error with file system. The template no longer exists.

Causes

There are two likely causes of this error:
  • The
    Report Element Templates
    folder is not in the directory it was installed in by default.
  • The
    Report Element Templates
    folder is not located at the path set in the
    System Options
    .

Solution

  1. Check that there is a
    Report Element Templates
    folder in the directory it was installed in.
    note
    The default location is
    C:\Program Files (x86)\
    [Digita OR Thomson Reuters]
    \Accounts Production Advanced\Templates
  2. Go to
    Tools
    , then
    System Options
    .
  3. Check that the path to the
    Report Element Templates
    folder is set correctly:
    1. If the path for
      Report Elements Template
      is blank, Accounts Production Advanced uses the default location in step 1.
    2. If a custom location for the
      Report Elements Template
      has been set, make sure that the folder exists at that location.
      note
      If you use Digita Virtual Office, the location is already set for you at
      Y:\Digita\Accounts Production Advanced\Components\Report Element Templates