SA800 filing error: 8239 Entry in A11, complete A12 in Personal Tax
Scenario
You may get the following error message when filing SA800 with Personal Tax.
Error message
SA800 Filing Errors - Error #8239: There is an entry in A11. Please complete A12.
XML Location:
/hd:GovTalkMessage[1]/hd:Body[1]/ptr:IRenvelope[1]/ptr:SApartnership[1]/ptr:Partnership[1]/ptr:OtherInformation[1]/ptr:TaxPayerAddress[1]
Cause
This error may be caused by the client's address not having at least 2 lines.
Solution
Select
Edit
,
Client Detail
, then
Address
.
Add the 2nd line of the address.
If the record is integrated with Practice Management:
Select
Edit
.
note
This will open the client in Practice Management.
In Practice Management, go the
General
tab to update the address.
Select
Save and Close
.
Once the address is updated in Personal Tax, go to
Form
, then
Other Return Information
.
On the
Client Details
tab, check that the 2nd line of the address is shown.
If the Tax Return is finalised, you'll need to mark, then immediately clear the
Edit current year details
checkbox.
note
You will get a message: 'This will restore this year's details to the current details on the client card. Are you sure you want to continue?'