Open liabilities do not equal balance due

Scenario

You may get the following critical diagnostic message when processing payroll tax forms.
Error message
Open liabilities do not equal balance due.

Cause

You'll get this message when the open liability amounts for the tax agent on the
Payroll Liabilities
tab of the Print Checks screen don't match the balance due on the corresponding payroll tax form.

Solution 1: Generate liabilities for handwritten payroll checks

  1. Select
    Actions
    , then
    Enter Transactions
    .
  2. Verify you've selected the correct client.
  3. Select the
    Generate Liabilities for Handwritten Payroll Checks
    link.
  4. Choose the appropriate check type:
    • Handwritten Checks:
      generates open liabilities and post the payroll checks to the General Ledger.
    • Historical Checks:
      choose which liabilities to generate as open. Payroll checks are removed from the General Ledger and the bank reconciliation.
  5. In the grid, select the payroll checks you want to generate liabilities for.
  6. Select
    Generate
    .
  7. Select
    Actions
    , then
    Process Payroll Tax Forms
    , and process your form again.

Solution 2: Process liability adjustments

In certain cases, such as when there is a change to the SUTA rate after payroll checks have been entered, you can process adjustments during payroll tax processing. Follow the steps below to have the application create liability adjustments to reconcile the diagnostic before you process the form.
  1. Select
    Actions
    , then
    Process Payroll Tax Forms
    .
  2. Select
    Reconciliation
    from the
    Form type
    dropdown list.
  3. Mark the checkbox for the frequency of the form that you want to process and select the appropriate month, quarter and year.
  4. In the Form Selection grid, select
    +
    next to the client to view the list of forms available to process.
  5. Mark the checkbox to select the appropriate form.
  6. Select
    Process Adjustments
    .
  7. Complete any necessary tasks in the Process Adjustments dialog.
  8. Process your client form again.

Solution 3: Process or delete open liabilities

Typically, you will need to record liabilities as paid or delete them if the amount on the payroll tax form is lower than the open liabilities on the Print Checks screen. This may happen if you pay liabilities outside of Accounting CS. To stop the application from creating liabilities for a client, select
Setup
, then
Clients
, and mark the
Do not create tax liabilities
checkbox.
If you need to record the liability payment in the application, follow these steps.
  1. Select
    File
    , then
    Print Checks
    .
  2. Select the
    Payroll Liabilities
    tab.
  3. Select the plus sign to view liabilities available to process.
  4. Mark the checkbox for the liabilities that you want to process as paid.
  5. Select
    Print Selected
    .
  6. Select
    Actions
    ,
    Process Payroll Tax Forms
    , and process your client form again.
Take the following steps if you want to delete liabilities:
  1. Select
    Actions
    , then
    Manage Payroll Liabilities
    .
  2. Verify you've selected the correct client.
  3. Select
    +
    to view liabilities.
  4. Mark the checkboxes next to the liabilities to delete.
  5. Select
    Delete Selected
    .
  6. Select
    Actions
    ,
    Process Payroll Tax Forms
    and process your client form again.

Solution 4: Add open liabilities

If the amount on the payroll tax form is greater than the open liabilities on the Print Checks screen, follow these steps.
  1. Select
    Actions
    , then
    Manage Payroll Liabilities
    .
  2. Verify you've selected the correct client.
  3. Select
    Add Liability
    .
  4. Enter the required information.
  5. Select
    Actions
    ,
    Process Payroll Tax Forms
    , and process the form again.

Solution 5: Clear overrides

If overrides were made to the payroll tax form during the previous payroll tax form processing period, they appear in red text and stay on the form until the overrides are cleared.
  1. Select
    Actions
    , then
    Edit Payroll Tax Forms
    .
  2. Verify you've selected the correct client.
  3. Use the filtering fields to display only the payroll tax form being processed.
  4. Select
    Edit
    , then
    Clear Form Overrides
    .
  5. Select
    Actions
    ,
    Process Payroll Tax Forms
    , and process the form again.
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