Error: The client <client name> is not set up with a service that provides access to this screen

Scenario

You may get the following error message when navigating certain screens in the application.
Error message
The client <client name> is not set up with a service that provides access to this screen. Please select a valid client or select Cancel to return to the previous screen.

Cause

You'll get this error message if the screen you're trying to access is only available to clients with a specific service enabled. For example, the
Actions
then
Enter Payables
screen is available only if you've enabled the
Accounts Payable
service for your client. If you get this message, you'll be prompted to select a different client from a list.

Solution

Do the following to enable services for the client:
  1. Select
    Setup
    ,
    Clients
    , then the
    Main
    tab.
  2. Select ellipsis next to
    Services
    to open the
    Add/Remove Services
    window.
  3. Enable the service based on the screen you're trying to access.
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