Error: CP-0006

Scenario

You may get the following error message when signing into Checkpoint or accessing a Checkpoint document:
Error message
CP-0006: You are not authorized to access Checkpoint

Cause

You can get this error if there's a technical issue with Checkpoint or your subscription has changed.

Solution

Have your firm's administrator review Checkpoint User Administration (CUAS) to review the products assigned to your user account. Otherwise, contact product support to troubleshoot further.