Error 1606: Could not access network location

Scenario

You may get the following error message in the
Fixed Assets CS
installation error logs.
Error message
Error 1606. Could not access network location.

Cause

The network location listed in the error isn't available or the installer can't access it.

Solution 1: Make sure the path is correct and accessible

  1. Determine which location isn't available. You can find it in the error log next to the error. It might look something like
    X:\WinCSI
    or
    \\Servername\WinCS
    .
  2. Continue to the next step If this is the path you want to install to. If not, reopen the installation and select the correct path.
  3. Go to the location in Windows Explorer.
  4. If you still get the error after following these steps, contact your firm's IT professional to make sure the network drive is mapped for administrators.

Solution 2: Update the registry

If the wrong path still appears in the error log after changing the path during installation, follow these steps to update the registry keys.
  1. Find out which registry keys need updating. Check for lines like this in the log:
    Property(S): _TOOLS_BASETARGETDIR = V:\WinCSI
    .
  2. Find the TARGETDIR lines with the incorrect path. The following lines match with the following products:
    • TOOLS_BASETARGETDIR
      : CSI tools
    • FC_TARGETDIR
      : FileCabinet CS
    • FA_TARGETDIR
      : Fixed Assets CS
    • PL_TARGETDIR
      : Planner CS
    • UT_TARGETDIR
      : UltraTax CS
  3. Find the registry key for the UltraTax CS. Ask your IT professional to make the necessary changes. 
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