ClientFlow Error: "An Error has occurred. Please try again, then contact your system administrator"

Error

"An error has occurred. Please try again, then contact your system administrator."

Cause

This can happen when a ClientFlow user is disabled in GoFileRoom or there is no client associated with the user.

Solution

Do these steps to fix the error:
The ClientFlow user is disabled in GoFileRoom
  1. Sign in to GoFileRoom as an administrator or user administrator.
  2. Select 
    Administration
    then
    Manage Users & Groups
    .
  3. Go to the
    ClientFlow Users
    tab, select the user from the dropdown, and make sure it is enabled. If you do not see the account, deselect the
    Active
    checkbox to display disabled users.
  4. Select
    Save
    , even if you made no changes on this screen.
There is no client associated with the login
  1. Sign in to GoFileRoom as an administrator or user administrator.
  2. Select 
    Administration
    then
    Manage Users & Groups
    .
  3. Go to the
    ClientFlow Users
    tab, select the user from the dropdown, then make sure a client is assigned in the
    This user has access to the following clients
    box.
  4. Select
    Save
    , even if you made no changes on this screen.

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