Error: (123) Process Failed. GFR Error Code:-1...

Scenario

You may get this error when the Lookup List Sync service successfully queried the time and billing application, but it encountered a problem when sending the results to GoFileRoom.
Error message
(123) Process failed. GFR Error Code:-1 Message:Error logging into GFR: XML:Error logging into GFR.

Cause

Either of the following could cause this error to occur.
  • The computer on which the Lookup List Sync service is running cannot access GoFileRoom.
  • The password for the GoFileRoom upload account has changed.

Solution

Follow the steps below to resolve this error.
  1. Select the Windows Start button and choose Run.
  2. Enter
    services.msc
    in the Open field.
  3. Locate the GFR Lookup List Sync service. Right-click the service, then select
    Properties
    .
  4. Select the
    Log On
    tab. Note the account in the This account field, if one is specified. If an account is not specified, enter one in the field. Be sure that the account has administrative privileges for the domain and that the password is set to not expire.
  5. Select
    Apply
    , then
    OK
    .
  6. Hold the Shift key, right-click the internet browser icon, then select
    Run as different user
    . In the dialog that opens, use the login credentials for the account specified in step 4.
  7. Go to www.gofileroom.com and sign in with any valid account credentials. Clear any security prompts that open.
  8. Select the Windows Start button, select
    Run
    , and enter
    services.msc
    in the Open field.
  9. Locate the GFR Lookup List Sync service. Right-click the service, then select
    Restart
    to stop and then restart the service.
  10. Go to the following location based on your computer's operating system:
    • 64-bit operating system:
      C:\Program Files (x86)\GoFileRoom\GFRLookupListSync\Log
    • 32-bit operating system:
      C:\Program Files\GoFileRoom\GFRLookupListSync\Log
  11. Check the time stamp for the
    LookupListSync <date>.log
    file. After the service restarts, the time stamp will change. (Note that it may take a few minutes to complete.)
    After the reset is complete, open the log file.
  12. Go to the end of the file and search for any errors. If you find lines that include
    Interval complete
    or
    Successfully uploaded
    , move to step 15.
    If there are errors listed in the file, go to the
    GFR_LookupLisdtSync INI (Manage).exe
    file (in either of the locations below), right-click the file, then select Run as administrator.
    • 64-bit operating system:
      C:\Program Files (x86)\GoFileRoom\GFRLookupListSync
    • 32-bit operating system:
      C:\Program Files\GoFileRoom\GFRLookupListSync
  13. Verify that the GoFileRoom upload account and password are correctly entered on the General tab.
  14. Select
    Apply
    , then
    OK
    .
  15. Restart the Lookup List Sync service again using steps 8 and 9, above.

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