Error: This login already exists, please enter a different login.

Scenario

You may find this error message when you add a new ClientFlow user to GoFileRoom via the ClientFlow Users tab or the Users tab of the Administration, then Manage Users & Groups screen.
Error message
This login already exists, please enter a different login.

Causes

This error occurs in the following situations.
ClientFlow tab
  • An account for the ClientFlow user already exists on your firm's ClientFlow users list, but the account has been disabled.
  • The ClientFlow user has an existing account with a different firm that uses GoFileRoom, and the client used the same email address for both accounts, but the other firm still has the client's account on their ClientFlow users list.
Users tab
  • An account for the user already exists on your firm's users list, but the account has been disabled.
  • The user has an existing account with a different firm that uses GoFileRoom, and the staff member used the same email address for both accounts, but the other firm still has the user's account on their users list.

Solutions

Solution 1: ClientFlow users

Check for inactive ClientFlow users
  1. Choose
    Administration
    , then
    Manage Users & Groups
    .
  2. Select the
    ClientFlow Users
    tab.
  3. Clear the
    Active
    checkbox next to the
    Select User
    field. The
    Select User
    dropdown list now includes only the inactive ClientFlow users.
  4. If the affected user is included in the dropdown list, select that user, clear the
    Disable User/Comments
    checkbox, and save the user record.
Correct duplicate email address
Have your client do one of the following.
  • Contact the other firm that uses GoFileRoom, and request that they delete the client's account from their ClientFlow users list.
  • Provide you with a different email address to use to create a new account for the ClientFlow user.

Solution 2: Firm staff member users

Check for inactive users
  1. Choose
    Administration
    , then
    Manage Users & Groups
    .
  2. Select the
    Users
    tab.
  3. Clear the
    Active
    checkbox next to the
    Select User
    field. The
    Select User
    dropdown list now includes only the inactive users.
  4. If the affected user is included in the dropdown list, select that user, clear the
    Disable User/Comments
    checkbox, and save the user record.
Correct duplicate email address
Have your firm's staff member do one of the following.
  • Contact the other firm that uses GoFileRoom, and request that they delete the user's account from their users list.
  • Use a different email address to create a new account for the user.

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