IND-180-01 e-file error

Error

Database Validation Error: /ValidateEntityResponse/Response1040Payload/ResponseEntityGroup/TIN: Primary taxpayer's Identity Protection Personal Identification Number (IP PIN) must match the e-File database. Please double check your entry and resubmit your return with the correct number. (value , rule IND-180-01)

Cause

The PIN entered in the return doesn't match the PIN the IRS provided to the taxpayer for the current tax year.

Solution

Check the IP PIN:
  1. In the
    Organizer
    , select
    General Information
    .
  2. Select
    Basic Return Information
    , then
    Taxpayer Information
    .
  3. Make sure the correct IP PIN is entered in the
    Identity Protection PIN
    field in the Taxpayer column. You can retrieve the IP PIN at https://www.irs.gov/identity-theft-fraud-scams/retrieve-your-ip-pin.
If you can't retrieve the IP PIN or the PIN entered is correct, the client (or the taxpayer) will need to contact the IRS E-file Help desk at 866.255.0654 for more information.
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