IND-452 e-file error

Error

If AmendedReturnInd in the return is not checked, then the Primary SSN in the Return Header must not be the same as the TIN of a previously accepted electronic Individual return filed for the same tax period.

Cause

The IRS already has a return filed for this Social Security Number (SSN).

Solution

Review the primary taxpayer's SSN entered in
Organizer
,
General Information
,
Basic Return Information
,
Taxpayer Information
.
If the taxpayer's SSN is indeed correct, the taxpayer can contact the IRS e-file Help Desk at 1-866-255-0654. If this gets resolved, perform a full re-compute, re-create the e-file, and then re-submit the return; otherwise, the return needs to be paper filed.
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