R0000-902-01 e-file error

Error

Taxpayer TIN in the Return Header must not be the same as a TIN of a previously accepted electronic return for the return type and tax period indicated in the tax return. (value #########, rule R0000-902-01)

Cause

The IRS e-File database shows this SSN has already been used on an accepted return.

Solution

  1. Go the
    Organizer
    and select
    General Information
    .
  2. Select
    Basic Return Information
    , then
    Taxpayer Information
    .
  3. Make sure the
    SSN
    field is correct.
  4. If it's incorrect, correct it. Then recompute the return, create the e-file, and submit the return.
  5. If the taxpayer's SSN is correct, contact the IRS e-Help desk at 866.255.0654.
Chat now

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close