Disclosure Checklist Could Not Be Found error

Condition

When rolling an engagement forward in SMART Practice Aids, you get an error, “Disclosure checklist could not be found”.

Cause

There is an issue with the installed title on your computer, or it is out of date.

Remedy

Try the following:
  1. Verify that the latest version of SMART Disclosure is installed. If not, install it.
    1. Open SMART Firm Library.
    2. Select
      Download Disclosure Library
      .
    3. Select the latest applicable Disclosure Library for the series.
    4. Select
      Download
      .
    5. Repair the title the engagement was created with (source engagement).
    6. Re-attempt roll forward.
  2. Reinstall the title on your computer.
    1. In SMART Practice Aids, go to
      Edit
      ,
      Smart Engagement
      and select
      Properties
      .
    2. Verify the title used to create the engagement.
    3. Close SMART Practice Aids.
    4. Go to the Control Panel.
    5. Select
      Programs and Features
      .
    6. Uninstall the PPC title used in the engagement.
    7. Do a PPC Install/Update and reinstall the title on your computer.
    8. Roll forward the engagement again.