IND-183-01 e-file error

Error

Database Validation Error: /Return/ReturnHeader/Filer/SpouseSSN: The Spouse did not enter a valid Identity Protection Personal Identification Number (IP PIN). Please visit www.irs.gov/getanippin for further information and resubmit your return with the correct number. (value #########, rule IND-183-01)

Cause

The IRS database indicates that the IP PIN for the spouse is missing. This is a number assigned by the IRS.

Solution

Enter the IP PIN:
  1. In the
    Organizer
    , select
    General Information
    .
  2. Select
    Basic Return Information
    , then
    Taxpayer Information
    .
  3. Enter the correct IP PIN in the
    Identity Protection PIN
    field in the Spouse column. You can retrieve the IP PIN at https://www.irs.gov/identity-theft-fraud-scams/retrieve-your-ip-pin.
If you can't retrieve the IP PIN, the client (or the taxpayer) will need to contact the IRS E-file Help desk at 866.255.0654 for more information.

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