Error: Windows can't find desktop_ut.msi or desktop_fa.msi

Scenario

You may get the following error message during the desktop setup for UltraTax CS or Fixed Assets CS.
Error messages
Windows cannot find desktop_ut.msi make sure the name is typed correctly and try again.
Windows cannot find desktop_fa.msi make sure the name is typed correctly and try again.

Cause

A blocked installer or Windows permissions issues can cause these errors.

Solution 1: Unblock the installation file

Files downloaded to install an application can be automatically blocked by the computer. Follow these steps to unblock a file:
  1. Find the file used to install the application.
  2. Right-click the file and select
    Properties
    .
  3. Select the
    General
    tab,
    Unblock
    , then
    OK
    .
  4. Rename the
    UT
    or
    DSW
    folder and reinstall.

Solution 2: Permissions

Ask your IT professional or network administrator to review the permissions guidelines for CS Professional Suite.
In addition to changing folder permissions, you may also need to run the installer using the system account instead of the domain admin account.
  1. If you can't install to a network drive, first get the logs referenced in the installer logging and save them for development.
  2. Extract the ZIP file to a folder location on the computer or network that will run UltraTax CS or Fixed Assets CS installer.
  3. Using the computer you'll use for the installation, select
    Start
    then
    Accessories
    . Right-click
    Command Prompt
    and select
    Run as administrator
    .
  4. Enter
    psexec -i -s cmd.exe
    then
    Enter
    .
  5. Enter
    net use X: \\ComputerName\ShareName
    (replace X with the network drive you want to map).
Chat now

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close