Error: MSI: Product: Bootstrap -- Error 1327.Invalid drive

Scenario

You may find the following error in the
UltraTax CS
installation error logs.
Error message
MSI: Product: Bootstrap -- Error 1327.Invalid Drive

Cause

This error indicates an issue accessing the drive being installed to.

Solution 1: Make sure the installation drive is correct and accessible

  1. Determine what drive is considered invalid. It's listed in the error log next to the error.
  2. If this is the drive you want to install to, continue to the next step. If not, start the installation again and select the correct drive.
  3. Go to the location in Windows Explorer. If you can't go to the location, contact your firm's IT professional. The location might by unavailable because of network connection issues, the drive may need to be remapped, or your permissions to the location need to be changed.
  4. If you can go to the location in Windows Explorer, follow these instructions from Microsoft.
  5. If you still get the error after following these steps, contact your firm's IT professional to make sure the network drive is mapped for administrators.

Solution 2: Update Windows permissions

Ask your IT professional to update Windows permissions for the person running the installation.

Solution 3: Update the registry

If the wrong path still displays in the error log after changing the path during installation, you need to update registry keys.
  1. Determine which registry keys need updating by looking for lines like this in the log:
    Property(S): _TOOLS_BASETARGETDIR = V:\WinCSI
    .
  2. Find the
    TARGETDIR
    lines with the incorrect path and note which product they're for. The
    TARGETDIR
    lines match with the products as follows:
    • TOOLS_BASETARGETDIR: CSI Tools
    • FC_TARGETDIR: FileCabinet CS
    • FA_TARGETDIR: Fixed Assets CS
    • PL_TARGETDIR: Planner CS
    • UT_TARGETDIR: UltraTax CS
  3. Find the registry key for the product and ask your IT professional make the necessary changes.

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