Error: Can Not Connect / Error 400

Scenario

You may get the following error message when signing into Azure:
Can Not Connect
The error message will display with an Error 400 and an address of auth.thomsonreuters.com.

Cause

This is most likely due to a de-sync between NetLinkSolution/TR Account and Azure.

Solution

  1. Select your name in the top right of NetLinkSolution.
  2. Select
    Manage your Thomson Reuters Account
    .
  3. Go to
    Security
    and change your password.
  4. Sign out of NetLinkSolution and wait 2-3 minutes.
  5. Sign back in again.
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