Error: RPC server is unavailable

Scenario

You may get the following error message when working on the Workpapers Dashboard.
Error message
RPC server is unavailable. (Exception from HRESULT: 0x800706BA)

Cause

Third-party applications can interfere with Workpapers generating a preview of a Microsoft Word or Excel document.

Solution 1: Remove the Workpaper Preview portlet

  1. On the Workpapers Dashboard, close the Workpaper Preview portlet from all views.
  2. Select
    Select portlets
    and mark the checkbox for the
    Workpaper Preview
    portlet.
  3. Only enable the Workpaper Preview portlet on 1 view - this should resolve the message.

Solution 2: Check your system

Review your installation and environmental settings to ensure that you are operating Workpapers in a supported environment that is configured ideally for CS Professional Suite applications.
  • Verify that you're using a supported version of Microsoft Office.
  • Review the SQL Server best practices for CS Professional Suite applications.
  • Try changing the default printer on your computer.
  • If your computer has Windows 10 installed, disable the
    Let Windows manage my default printer
    setting.
    1. Select
      Settings
      ,
      Devices
      , then
      Printers and Scanners
      .
    2. Clear the
      Let Windows manage my default printer
      checkbox.
  • Verify that all updates are installed for Windows, Microsoft Office, and Workpapers CS.
  • Verify that the antivirus programs are configured following the Antivirus guidelines for CS Professional Suite applications.