Error: The program has stopped working

Scenario

You might get this error after you enter a like-kind exchange on the
Disposal
screen and then select
Done
.

Error message

The program has stopped working.

Cause

The client's data has become corrupted.

Solutions

There are 3 possible solutions:
  1. Cut out the asset and paste it back into the asset list. To do this, follow these steps:
    1. Go to the
      Asset List
      and select the asset.
    2. Select
      Edit
      , then
      Cut Asset
      .
    3. Select
      OK
      to confirm that the asset you selected was deleted.
    4. Immediately select
      Edit
      , then
      Paste Asset
      .
  2. Delete and re-enter the asset.
  3. Restore the client from a backup.
If none of the above options resolves the issue, or if the issue occurs when you enter a mass disposition, contact our Support department at 800-968-0600.

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