Error: Can't open client. The Fixed Assets client is network locked out by user

Scenario

You may get the following error message when you try to open a Client file..
Error message
Cannot open client [client id]: The Fixed asset client is network locked out by user.

Cause

A lock file is telling the application that the client file is already open.

Solution 1: Close the client elsewhere

  • If the client is open in another year of UltraTax CS, close it. If you have a client with depreciation open in one version and you attempt to open it in another, this message will appear.
  • If someone else at your firm has the client open, they will need to close it before you can open it.

Solution 2: Clear the lock in the application

If no one else has the client open, you can clear the lock.
  1. In Fixed Assets CS or UltraTax CS, choose
    Help
    and select
    Repair
    .
  2. Open the
    File Locks
    tab.
  3. Choose the client and select
    Delete Lock
    .

Solution 3: Manually delete the lock

If the previous fixes don't work, you can manually delete the lock.
  1. Right-click your Start button, and select Open Windows Explorer.
  2. On your computer navigate to
    X:\WinCSI\DeprData\$DEPCID
    , where X is the drive letter where UltraTax CS is installed.
  3. Select the Client with the lock you want to delete, and press
    Delete
    on your keyboard.
  4. Select
    Yes
    to confirm the delete.
  5. Try to open the client again.
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