Error: Documents failed to post

Scenario

You may get the following error message when printing a document from UltraTax CS or Fixed Assets CS to Onvio.
Error message
Documents failed to post

Cause

This can happen if a client has any of the following:
  • Duplicate contacts
  • No TIN
  • The same TIN as another client
  • No email address
  • No Tax Matters contact

Solution 1: Duplicate contacts

In Onvio, select
Setup
, then
All Contacts
and search for duplicate contact listings for the client. If the client is listed more than once, check each contact and delete any that don't have
Client
selected for the type. Note that a spouse on a joint client can be listed separately from the client contact and should have
Standalone
as the contact type.

Solution 2: Tax Matters contact

Make sure the client has a Tax Matters contact in Onvio.
  1. In Onvio, select
    Setup
    , then
    Clients
    and edit the client receiving the error.
  2. Select
    Relationships
    .
    • If the client has a Tax Matters Contact, skip to the next solution.
    • If the client doesn't have a Tax Matters contact:
      1. Select
        Add
        .
      2. In the
        Relationship
        field, select
        Tax Matters Contact
        .
      3. Give the Tax Matters Contact a name. All other information is optional.
      4. Select
        Save
        .

Solution 3: Missing TIN or email address

Make sure the client has both a TIN and an email address in Onvio.
  1. In Onvio, select
    Setup
    , then
    Clients
    and edit the client receiving the error.
  2. Check the
    Social Security Number
    or
    Employee Identification Number
    field. If the field is blank, enter the client's TIN.
  3. Check the
    Email Address
    field.
    1. If there is no email address, enter one.
    2. Make sure the email address isn't shared with another standalone contact. This could happen if a taxpayer and spouse share the same email.

Duplicate TIN

Make sure the client doesn't share a TIN with another client.
  1. Open UltraTax CS.
  2. Open the client receiving the error.
  3. Select
    Utilities
    ,
    Data Sharing
    , then
    Relationships
    .
  4. Select the
    Other clients with TIN
    tab.

Prevent the error

To avoid getting this error on other clients:
  1. Print the UltraTax CS client before creating a client in Onvio.
  2. If the client already exists in Onvio, add the TIN and email address so they match the UltraTax CS client.
  3. In UltraTax CS, select
    File
    , then
    Print Returns
    . Mark
    Preparer copy
    and
    PDF to File
    . Set the
    PDF to File
    location to a location on your local computer. Print it to PDF, then manually upload it to the client’s Onvio Documents directory.
If UltraTax CS printed successfully to Onvio, it will print the preparer copy to the client’s
Onvio Documents
,
Tax Return [Year]
,
Preparer Documents
folder.
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