Error: Incorrect version found when reading export file

Scenario

You might get the following error when you're trying to open a client.
Error message
Incorrect version found when reading export file

Cause

This error is usually caused by a corrupt data sharing export file.

Solution

  1. In UltraTax CS, select
    Help
    then
    Repair
    .
  2. Select the client then select
    Decompress Client
    .
  3. In the
    Decompress Client
    window, go to the
    Data Sharing Export file
    , mark it, delete it, then select
    Done
    .
  4. While still in the
    Repair
    window and with the client selected, select
    Rebuild Data Sharing
    for this client only then select
    Done
    .
Chat now

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close