Error: Network limit has been reached

Scenario

You might get the following error when opening a client in UltraTax CS.
Error message:
Error: Network limit has been reached.

Cause

You'll typically get this error message if the maximum number of users allowed on your license are already accessing the UltraTax CS application or there are file locks preventing additional users from opening the application.

Solution

Try each of the following suggestions to resolve the issue. If after each attempt you still receive the error message, move on to the next item.
  • Restart the workstation.
  • Verify that you don’t have more users in UltraTax CS than what you're licensed for. If you have a 4 User Network License, you won't be able to have more than 4 people in the application at a given time. To verify your current license, select
    Help
    then
    About UltraTax CS
    .
  • If you've recently upgraded your license to allow more users, download and install your licenses via CS Connect.
  • Delete user locks, client locks, and depreciation locks.
  • Rename the control file. Close UltraTax CS. Go to
    X:\WinCSI\UTYYSys
    , where X is the drive where the application is installed and YY is the version of the application (for example, 09). Rename the
    _Yusumsc.userID
    , where Y is the version of the application (for example, 9) and userID is the user's sign in ID, to
    _Yusumsc.old
    . Once this file is renamed, reopen UltraTax CS.

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