Error: There are no electronic filing files to error check

Scenario

You may get the following error message when you try to create a return's e-file..
Error message
There are no electronic filing files to error check. Either the files were suppressed or there is data entry preventing their creation.

Cause

This error can happen if:
  • The taxing authority (IRS, DOL, state authority, or others) doesn't allow e-filing for the return type.
  • There are options marked in the client that stop the e-file from creating.
  • There is a problem in the program during the e-file creation.

Solution 1: Close and re-open

Close UltraTax CS, then re-open it.

Solution 2: Check if the e-file is suppressed

  1. Go to the
    ELF
    screen in the Electronic Filing folder and make sure
    File extension electronically
    is marked.
  2. Choose File > Print Extensions > Options button > Extension Print Options tab. Look for the
    First extension
    or
    Second extension
    field. Mark the option for whichever extension you're trying to create.
  1. In the open client, select the tab for federal Screen ELF.
  2. Make sure the
    Suppress the creation of: State electronic file(s) when only filing the federal return/extension electronically
    field is not marked.
  3. For each state in the return, go to the input screen where electronic filing information is entered and make sure the
    Suppress [name of state] electronic file when filing federal return or extension electronically
    field is not marked.
  4. Choose Setup > Office Configuration > E-Filing tab > States button. Make sure the checkbox for the state is marked.
  1. Go to the
    ELF
    screen in the Electronic Filing folder.
  2. Look for the
    File this return electronically
    field.
    • If the field is
      not
      marked, mark it. Then try to create the e-file again.
    • Or, if the field
      is
      marked, unmark it. Then choose
      File
      , then
      Preview
      . Close the preview and re-mark the
      File this return electronically
      option. Then try to create the e-file again.
  3. Make sure
    Suppress the creation of: Federal electronic file(s) when only filing the state return/extension electronically
    is not marked.
  4. Also on the ELF screen, make sure that the
    Taxpayer(s) choose(s) to file the federal return on paper
    field is not marked.
  1. Go to the
    ELF
    screen in the Electronic Filing folder.
  2. Look for the
    File this return electronically
    field.
    • If the field is
      not
      marked, mark it. Then try to create the e-file again.
    • Or, if the field
      is
      marked, unmark it. Then choose
      File
      , then
      Preview
      . Close the preview and re-mark the
      File this return electronically
      option. Then try to create the e-file again.
  3. Make sure
    Suppress the creation of: Federal electronic file(s) when only filing the state return/extension electronically
    is not marked.
  4. If you're licensed for FileCabinet CS, go to Setup > Office Configuration > FileCabinet CS tab and unmark
    Print K1 packages to FCS drawer
    .
  1. Go to the
    ELF
    screen in the Electronic Filing folder.
  2. Look for the
    File this return electronically
    field.
    • If the field is
      not
      marked, mark it. Then try to create the e-file again.
    • Or, if the field
      is
      marked, unmark it. Then choose
      File
      , then
      Preview
      . Close the preview and re-mark the
      File this return electronically
      option. Then try to create the e-file again.
  3. Make sure
    Suppress the creation of: Federal electronic file(s) when only filing the state return/extension electronically
    is not marked.
  4. If you're licensed for FileCabinet CS, go to
    Setup
    and select
    Office Configuration
    . Open the
    FileCabinet CS
    tab and unmark
    Print K1 packages to FCS drawer
    .
  1. Go to the
    ELF
    screen in the Electronic Filing folder.
  2. Look for the
    File this return electronically
    field.
    • If the field is
      not
      marked, mark it. Then try to create the e-file again.
    • Or, if the field
      is
      marked, unmark it. Then choose
      File
      , then
      Preview
      . Close the preview and re-mark the
      File this return electronically
      option. Then try to create the e-file again.
  3. Make sure
    Suppress the creation of: Federal electronic file(s) when only filing the state return/extension electronically
    is not marked.
  4. Go to the
    ELF
    screen in the Electronic Filing folder. Make sure that the
    Taxpayer(s) choose(s) to file the federal return on paper
    field is unmarked.

Solution 3: Troubleshoot your computer

  1. Restart your computer.
  2. Clear your temp directory. You can search Windows for "Disk cleanup" or work with your IT professional.

Solution 4: Network installations only

  1. Close UltraTax CS. Then ask someone else in the office to try to create the e-file. If it works, try it on your computer again.
  2. If you couldn't create it on another computer, keep UltraTax CS closed and ask someone else on the network to go to
    Help
    >
    Repair
    >
    File Locks
    tab and delete your user lock.
  3. Open UltraTax CS and try to create the e-file again.
  4. If that doesn't work, close UltraTax CS again. Then browse to to X:\WinCSI\UTYYSys\UID and delete file with your computer name.
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