Error: Unable to start page

Scenario

You might get this error when printing from UltraTax CS.
Error message:
Unable to start page.

Cause

This may be caused when UltraTax CS doesn’t have a printer selected or when the application is trying to print a client document with an image (for example, logo or bitmap file).

Solution

Do the following to resolve the error:
  1. Make sure the correct printer is selected in UltraTax CS or try changing to an alternate printer:
    • Select
      File
      ,
      Print Returns
      , then
      Printer
      .
    • Select the printer from the dropdown then select
      OK
      .
    • Select
      Print
      .
  2. If changing the printer doesn’t resolve the error, do the following:
    • Select
      Help
      ,
      Repair
      , then
      Misc
      .
    • Mark the
      Minimize printer driver interaction
      and
      Render printed images in documents without hardware acceleration
      checkboxes.
    • Select
      Done
      .
    • Try to print again.
Chat now

error-icon

Triva isn't available right now.

Check out the support page for our phone number and hours

error-close