Error: You do not have a license to print returns error

Scenario

You might see this error when trying to print or preview a return in UltraTax CS.
Error message
You do not have a license to print returns.

Cause

This can happen if there's a problem with your license files. If you're using UltraTax CS in Virtual Office CS or Software as a Service, this can also happen if you try to print or preview a state return for a PRP state you haven't activated or if you don't have a preparer assigned to the return.

Solution

Virtual Office CS and Software as a Service firms
  1. Open the client and select
    File
    , then
    Client Properties
    . If there's no Preparer selected there, select one. Then try to print or preview the return again.
  2. Activate
    PRP licenses
    for state returns.
  3. If activating PRP licenses doesn't help, or if the licenses are already activated, call Technical Support at 800.968.0600. Select
    1
    , then
    1
    , then
    8
    . A Technical Support Representative will work with you to fix your license files.
Terminal Server firms
If your firm has terminal server licenses:
  1. Go to
    X:\WinCSI\Licenses\UTYY
    , where X represents the drive or network location where UltraTax CS is installed and YY represents the version of UltraTax CS.
  2. Rename, move, or delete any license files with a .DAT extension. The .DAT licenses are non-terminal server licenses and can interfere with your license to print. We recommend renaming or moving license files then testing your ability to print. If moving the files causes unintended consequences, move them back. Then, contact Technical Support at 800.968.0600. Select
    1
    , then
    1
    , then
    8
    .
Local and network firms
Technical Support will need to investigate your licenses. Call 800.968.0600, select
1
, then
1
, then
8
.
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